Jump to content


* * * - - 4 votes

[1.0] Patch Feedback


  • Please log in to reply
173 replies to this topic

power_Donky #21 Posted Mar 21 2018 - 21:24

    Major

  • Players
  • 23824 battles
  • 3,040
  • [HAVOK] HAVOK
  • Member since:
    11-06-2013

View PostThe_Tankoholic, on Mar 21 2018 - 12:18, said:

Arty shift button not working unable to play arty because there is no shift in reticle view, not a happy camper right now

 

Good stop camping and play a real tank

JRingo20 #22 Posted Mar 21 2018 - 21:26

    Captain

  • Players
  • 31401 battles
  • 1,941
  • Member since:
    11-06-2011

View Postpower_Donky, on Mar 21 2018 - 14:24, said:

 

Good stop camping and play a real tank

 

Just as "Real" as the ones you play.

 



Magikarp_xD #23 Posted Mar 21 2018 - 21:28

    Sergeant

  • Players
  • 17708 battles
  • 234
  • [OTTER] OTTER
  • Member since:
    10-22-2012
Pubbies with participation camos from CWs talking from their ivory towers about perfume on a pig :trollface:

jrtanker1 #24 Posted Mar 21 2018 - 21:40

    Corporal

  • Players
  • 32875 battles
  • 19
  • Member since:
    02-25-2012

1. 3 disconnects in one game --no issues prior to 1.0.

2. stuttering/freezing on first enemy sighted

3. low graphics setting= graphics load slow, started the game with brown sands colored blobs for buildings which after about 30 seconds transformed into buildings

4. med graphics much improved- but have had the disconnect issues on med setting


 



RoIito #25 Posted Mar 21 2018 - 22:33

    First lieutenant

  • -Players-
  • 10674 battles
  • 530
  • [TNKGG] TNKGG
  • Member since:
    12-23-2016
When you get hit it doesn't sound sometimes, this bug was since the Common Test.

BRDubbs #26 Posted Mar 21 2018 - 23:34

    Corporal

  • Players
  • 15540 battles
  • 28
  • Member since:
    06-13-2013
Not a fan at all of the new maps.  The graphics are nice and fancy, but I'm more of a sniper type player.  Need more trees and bushes, not less.  Very disappointed.  I had taken off about a year and came back in the later part of 2017.  In that time, hiding places for TDs had been taken out.   Now more have disappeared.  Again, very disappointed!

Lethalhavoc #27 Posted Mar 21 2018 - 23:51

    Major

  • Players
  • 38719 battles
  • 11,426
  • Member since:
    01-18-2013

View Post90210_Hero, on Mar 21 2018 - 10:43, said:

On my laptop's Nvidia Quadro K2000M with the latest drivers the game refuses to enter full screen mode. Any attempt at enabling full-screen, be it via Alt+Enter or in the graphics menu reverts the game to bordered window mode 1600x837. Windowed borderless isn't working for me either, as it continues to display the window with a border.

 

Try right clicking your WoT shortcut, select properties and in the "run" drop menu select full screen.

Violent_Pacifist #28 Posted Mar 22 2018 - 00:48

    Sergeant

  • Players
  • 60819 battles
  • 237
  • Member since:
    10-15-2012
.

Edited by Violent_Pacifist, May 05 2018 - 17:43.


Tahllol #29 Posted Mar 22 2018 - 01:18

    First lieutenant

  • -Players-
  • 9900 battles
  • 956
  • Member since:
    01-31-2016
100% USELESS patch as it did nothing to actually fix any of the issues in the game. Maybe one day you will actually think about fixing the actual game issues being balance across the board in both MM, maps, and the tanks themselves.

Tahllol #30 Posted Mar 22 2018 - 01:22

    First lieutenant

  • -Players-
  • 9900 battles
  • 956
  • Member since:
    01-31-2016

View Postpower_Donky, on Mar 21 2018 - 21:24, said:

 

Good stop camping and play a real tank

 

You mean like the 100% fake autoloaders, all HE tanks (except Arty), and the new Super Super Heavy Russian TD and Heavies? 

Bladesin #31 Posted Mar 22 2018 - 01:31

    Corporal

  • Players
  • 8614 battles
  • 11
  • Member since:
    05-26-2011
Loads are worse, avg 2.5 min to load in after 8 battles.  Looks better but i'm 2 min behind in the game when i get in. 

JohnWar #32 Posted Mar 22 2018 - 01:36

    Corporal

  • Players
  • 12703 battles
  • 58
  • Member since:
    06-01-2013
I am disappointed. First in all the WOT, WOW and WOW the picture are jerky, now I also have a lot of lag, I have these red dots especially on the setting but no mater what they never indicate what it is I am suppose to do.  I also noted the server changed it use to be West Coast, now in Mid America.  Things have gotten so bad and no help from support I don't play any of the games.

Edited by JohnWar, Mar 22 2018 - 01:38.


johnc486776 #33 Posted Mar 22 2018 - 02:12

    Sergeant

  • Players
  • 25506 battles
  • 193
  • Member since:
    08-14-2012
1.0 is a big improvement for me,  I am getting consistent frame rates without the stuttering and freezing in the last iteration of the old graphics engine.  Frame rates are kind of low, but better than before, and the texture improvements are great.

Sgt_IronHide #34 Posted Mar 22 2018 - 02:14

    First lieutenant

  • Players
  • 25589 battles
  • 609
  • [IIWII] IIWII
  • Member since:
    12-05-2011
would be nice to have a setting to look like 9.22 or what ever the last one was right now mine looks more like 7.0 lol and i have a good comp but meh ill just play something else for a bit and try to get a feel for the game when i am not so salty lol

Courier72_1 #35 Posted Mar 22 2018 - 02:51

    Private

  • -Players-
  • 18041 battles
  • 1
  • [-RIPT] -RIPT
  • Member since:
    05-26-2015

Started playing the new update...then 3 games into it my reticles changed to a red rectangle and I couldn't see anything on the mini map including a) neither base,  b) only a few on my teammates, and, even when spotted one or two enemy tanks...and only if I was in the vicinity.  Any way to change back to default and try it all again?

 



Shadowcat20 #36 Posted Mar 22 2018 - 02:55

    First lieutenant

  • Players
  • 35259 battles
  • 750
  • Member since:
    08-16-2011
Game loaded and sort of plays. Got all settings on Min and running about 5 FPS...down from my normal 15 (toaster player here). Shells in arty land no where near the aiming circle and takes forever to load a game. Add in vanishing tanks on the screen and massive lag spikes in game. Almost unplayable and unless it improves in the last 3 days of my prem account, not likely to buy more prem time.

The_Tankoholic #37 Posted Mar 22 2018 - 03:30

    Staff sergeant

  • Players
  • 31099 battles
  • 323
  • [F-3] F-3
  • Member since:
    07-11-2011

View Postpower_Donky, on Mar 21 2018 - 14:24, said:

 

Good stop camping and play a real tank

 

First of all I don't camp second it isn't just the arty reticle it is all reticles no matter what is played so get out of your parents basement and go troll somebody who really cares.....smh

shooterc25 #38 Posted Mar 22 2018 - 03:49

    Corporal

  • Players
  • 57478 battles
  • 78
  • [M0B] M0B
  • Member since:
    11-25-2013

absolutely think its the best thing since ice cream, great job

 



WileECoyote_PhD #39 Posted Mar 22 2018 - 03:59

    Staff sergeant

  • -Players-
  • 22008 battles
  • 377
  • Member since:
    10-10-2014

Generally I like it.

 

Starting in Safe Mode:

 

1) When in the garage if I try to Alt-Tab to look at another window, it goes to gray screen apparently forever. Caps Lock still responds toggling its indicator light. Alt-Tab turns screen back then returns to the game after a few seconds. Repeatable.

 

2) Quitting the game normally it can go to gray screen forever. Reset or power down & up is necessary. Repeatable.

 

Windows 10 Pro, i5-7500 @ 3.4GHz, 16 GB ram, 2TB SATA HD, 256GB SATA SSD, Radeon RX 480 16GB

 



DannyS76 #40 Posted Mar 22 2018 - 04:35

    Corporal

  • Players
  • 16784 battles
  • 73
  • [_CIA_] _CIA_
  • Member since:
    10-17-2013

With a bit of tweaking in the settings it eventually settles out. The new graphics are great. It's like having all new maps. Love it.

For some, adjusting the settings just doesn't do it. Still jumpy in game, arrive late to launch of game, etcetc........Don't know what to say about that.


 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users