Jump to content


they killed the game


  • This topic is locked This topic is locked
75 replies to this topic

Knagar #41 Posted Mar 22 2018 - 12:11

    Captain

  • Players
  • 20321 battles
  • 1,562
  • Member since:
    05-13-2011

View PostREAGAN_RONALDS_REVENGE, on Mar 22 2018 - 00:59, said:

after the new update im now getting 1-2 FPS and 600 ping on the extreme low settings.... they finally ruined this game. I cant even be in the new garage...lame... thanks a lot Wargaming.  

 

So long, have a good time.



ArmorStorm #42 Posted Mar 22 2018 - 13:52

    Major

  • Players
  • 35211 battles
  • 7,636
  • [F__R] F__R
  • Member since:
    08-12-2011

View PostWaaBanow, on Mar 22 2018 - 01:32, said:

 

Good bye to those "PC gamers" that dont have gaming pcs to play on. This game is primarily paid for by those who can afford to have kick [edited]gaming rigs that buy gold and prem time and tanks. Dont mean to sound like an [edited]but buy a better pc or play minesweeper.   

Don’t kid yourself.  I bought a slimline desktop from the local recycler for $20, older i5-2400.  Added memory to 8gb (recycler again), new HD, GT 1030 video card.  

Results? 100 FPS on medium settings playing the HD client at 1080p.  

This thing cost me under $200 with a new copy of Windows.  

 

Toasters can can still run WoT, they just need a cheap GPU. 



QuicksilverJPR #43 Posted Mar 22 2018 - 13:53

    Major

  • Players
  • 25525 battles
  • 4,013
  • [RPG] RPG
  • Member since:
    01-17-2013

View PostREAGAN_RONALDS_REVENGE, on Mar 22 2018 - 01:06, said:

are you really that dumb? ..I take that back you are.

 

Says the guy that had months to prepare for the new WoT 1.0, but sat with his head in the sand hoping upon hope that his toaster would somehow still be able to run the game...

Says #44 Posted Mar 22 2018 - 14:04

    First lieutenant

  • -Players-
  • 12155 battles
  • 742
  • Member since:
    11-16-2013

View PostREAGAN_RONALDS_REVENGE, on Mar 22 2018 - 06:59, said:

after the new update im now getting 1-2 FPS and 600 ping on the extreme low settings.... they finally ruined this game. I cant even be in the new garage...lame... thanks a lot Wargaming. 

 

I'm not having those problems, hate to hear its getting you.  Personally, I switched from SD to HD and still getting about the same FPS/Ping.  I love the way the new maps look and play so far.

Kerosedge #45 Posted Mar 22 2018 - 14:08

    Captain

  • Players
  • 20076 battles
  • 1,069
  • [CRIMZ] CRIMZ
  • Member since:
    05-05-2013
No more potato powered PCs. Get your cheap [edited]to Best Buy pick up a decent PC off the shelf and be happy.
I did beacuse I was too lazy to build my own this time. RX480 a random AMD 8 core.
Over 60fps on ultra settings. A 400$ PC.

H3llCat_ #46 Posted Mar 22 2018 - 14:15

    Sergeant

  • Players
  • 8337 battles
  • 100
  • Member since:
    07-26-2011
Having an SSD over a HDD makes a huge difference as well .....to load times especially..

Brutalitarian #47 Posted Mar 22 2018 - 14:18

    Corporal

  • Players
  • 33578 battles
  • 59
  • [-CH-] -CH-
  • Member since:
    12-21-2012

View PostFlakKnight, on Mar 22 2018 - 01:08, said:

 

Doesn't own an actual computer and resorts to ad hominem.  We got ourselves an arty main over here.

 

In his defense, he's never played a game in an SPG

_Tsavo_ #48 Posted Mar 22 2018 - 14:26

    Major

  • Players
  • 41461 battles
  • 16,888
  • [PBKAC] PBKAC
  • Member since:
    02-16-2011

If you're getting single digit frames per second on a machine purchased in 2016, there's a problem.

 

The cause could be multiple things, from drivers to specs, to faulty parts.

 

What are the specifications of your Sony Computer?  Is it a laptop, desktop?  Are you on a wireless or wired connection?



JenniferGoines #49 Posted Mar 22 2018 - 14:45

    Staff sergeant

  • Players
  • 43738 battles
  • 266
  • [DD214] DD214
  • Member since:
    08-24-2013
It's you not the game

n00bfarmer #50 Posted Mar 22 2018 - 16:52

    First lieutenant

  • -Players-
  • 21 battles
  • 843
  • Member since:
    12-14-2017
He's probably one of those people who installs tons of bloatware on his pc, has three different antivirus apps running at the same time and hasn't done any hard drive maintenance ever. I am running the game on medium settings with 30-50 fps and my pc is 10 years old with a very cheap upgraded gpu that I put in the pc two years ago. 

Edited by n00bfarmer, Mar 22 2018 - 16:54.


_Red_Saaryn_ #51 Posted Mar 22 2018 - 17:02

    First lieutenant

  • -Players-
  • 15303 battles
  • 704
  • [-IKR-] -IKR-
  • Member since:
    08-09-2015

View PostREAGAN_RONALDS_REVENGE, on Mar 22 2018 - 06:59, said:

after the new update im now getting 1-2 FPS and 600 ping on the extreme low settings.... they finally ruined this game. I cant even be in the new garage...lame... thanks a lot Wargaming.  

Really!?, I mean I have a windows 98 500mb ram pc and I can run it nice, the only trouble are the plastic terrain textures of 1.0 compared to the fully rendered better textures of the old engine. With old engine I had 20-25 fps with this new engine I have 8-16 fps but the game still is playable, extremely awful looking Compared to the old engine but still playable. The invisible bugs are universal but the are more often to see in this new engine, along with invisible obstacles loading game screen not disappearing after the game loads 


Edited by _Red_Saaryn_, Mar 22 2018 - 17:03.


Seth_VonLiopod #52 Posted Mar 22 2018 - 17:08

    Staff sergeant

  • -Players-
  • 16328 battles
  • 486
  • Member since:
    02-10-2012
I've seen & played many mmos that really tax my crappy system. This update do not appear to be one. I'm too techno-illiterate to give details, but a lot of it's 5-10 years old with new parts added by friends via newegg as needed.

ImaKillYou #53 Posted Mar 22 2018 - 17:29

    Captain

  • Players
  • 26941 battles
  • 1,133
  • [-GENT] -GENT
  • Member since:
    04-25-2011
Best part of this whole lame whine thread is when OP shows up with his main and starts conversing with himself :D

Donward #54 Posted Mar 22 2018 - 20:26

    Major

  • Players
  • 44577 battles
  • 7,083
  • [C-BOO] C-BOO
  • Member since:
    08-29-2011

View PostREAGAN_RONALDS_REVENGE, on Mar 21 2018 - 21:59, said:

after the new update im now getting 1-2 FPS and 600 ping on the extreme low settings.... they finally ruined this game. I cant even be in the new garage...lame... thanks a lot Wargaming.  

 

A lot of folks are having the same problem. 

 

Of course the spoiled rotten trolls here on this cancer-ridden excuse of a forum that no one even uses anymore don't care.



samael75 #55 Posted Mar 22 2018 - 20:29

    Staff sergeant

  • Players
  • 21107 battles
  • 312
  • [SEEL6] SEEL6
  • Member since:
    07-11-2013
Have you tried and add extra potato to those 3 you have wired together?

Pongo #56 Posted Mar 22 2018 - 23:07

    Major

  • Beta Testers
  • 23811 battles
  • 2,256
  • Member since:
    08-06-2010

what if we lost all the whiners because of 1.0...

best feature.

Then the game could grow again.



Asassian7 #57 Posted Mar 22 2018 - 23:42

    Major

  • Players
  • 24851 battles
  • 11,518
  • [YOUJO] YOUJO
  • Member since:
    12-26-2011

View PostREAGAN_RONALDS_REVENGE, on Mar 22 2018 - 18:26, said:

 

I bought this sony in 2016. 

 

so, you bought a cheap sony notebook with low specs and im assuming no dedicated GPU, expecting it to run this game.

 

let me put into laymans terms: a 2016 corolla (your Sony) won't have a chance in beating a 2006 Ferrari. because the corolla isn't designed to go fast and race (like a gaming PC) its designed to be cheap and economical and just get you from A-B. (or just to let you browse the web and watch youtube) so, even if its new, that doesn't mean its fast enough to run modern games.

 

expecting a game in 2018 to be running 2008 graphics so everyones potato can run it does nothing but hold the game back and kill it off. 



muzzyman1 #58 Posted Mar 22 2018 - 23:42

    Corporal

  • -Players-
  • 12157 battles
  • 11
  • [FKXX] FKXX
  • Member since:
    01-28-2015
ive been playing wot for a little while, the whole time no better than 27 fps, I know I don't have the best computer, it was good enuf before the update, now I cant see hits or explosions, do you think these are just glitches and will be worked out?

ZG77Schnell #59 Posted Mar 22 2018 - 23:45

    Corporal

  • Players
  • 25632 battles
  • 65
  • Member since:
    03-28-2013

View PostREAGAN_RONALDS_REVENGE, on Mar 22 2018 - 07:06, said:

are you really that dumb? ..I take that back you are.

 

re-roll trolls...got to...well call them out.

benage_nz #60 Posted Mar 23 2018 - 00:21

    Private

  • -Players-
  • 523 battles
  • 1
  • Member since:
    02-03-2017

I think it's a little unhelpful when people start complaining about a new release without any real information or detail on the problem they are having. Seriously, you can't blame WG on what PC you have or if your internet is slow. I've played a LOT of games over the years and WG would be one of the very few developers that do actually try to accommodate the older systems. At the end of the day, they are a business whether we like it or not. They aren't here to please everyone just for love. There is no money in maintaining support for legacy systems. No different to the likes of Apple or Microsoft, etc.

 

If you are having technical problems I'd suggest you give some detail and see whether someone can help.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users