Jump to content


crashing to desktop on match loading


  • Please log in to reply
52 replies to this topic

eXs11 #1 Posted Mar 22 2018 - 07:00

    Major

  • -Players-
  • 13916 battles
  • 2,458
  • Member since:
    06-07-2015

As soon as the match starts to load, my game is crashing to desktop... happens every couple of games... this was not an issue until 1.0

 

2x 980's

5930K

G-Sync 4k monitor

new drivers

100% clean install

no OC

no driver errors given, looks like the game is just crashing

 

tried setting a different power management mode

tried turning off all other applications to make sure no issues with overlay

tried different settings for pre-render frames for g-sync

tried fullscreen only and full/windowed mode g-sync

 

none of those issues fixed the crashing

 

currently trying to disable SLI... got past 2 games clean so far, will test more tomorrow and update (I have a feeling it's SLI issues)

 

only thing I can see trying that I haven't tried yet is disabling V-Sync from NV control panel and letting WoT manage it/just playing without it...

 

will keep updating the post after more testing



Flicker #2 Posted Mar 22 2018 - 15:07

    Private

  • Players
  • 12196 battles
  • 6
  • Member since:
    04-22-2011

I'm having the exact same issues, 8700k and 2 980's.  Started off with CTDs every 4th or 5th game, the longer I played the more frequent it became until if it didn't CTD on loading, it would CTD on exiting a battle.  Did a clean install and pulled one of the 980s out of the machine and there was no improvement. 



eXs11 #3 Posted Mar 22 2018 - 15:56

    Major

  • -Players-
  • 13916 battles
  • 2,458
  • Member since:
    06-07-2015
yup... my first crash was on the 6th match and yup, it would get more and more frequent as time went on... probably got down to like every 2nd or 3rd game... it never crashed on exiting the battle for me though... I'll keep testing and keep this post updated, if you find a solution or get some tests done, could you please let me know as well? I really want to get this solved

Stormshadow7 #4 Posted Mar 22 2018 - 17:58

    Private

  • -Players-
  • 11336 battles
  • 2
  • [SQURL] SQURL
  • Member since:
    10-18-2012
I cant even get into a battle, as down loads, it crashes, kicking me out of WOT......In 2 days played only 4 battles....What gives, how to Fix it asap

_Mitochondria_ #5 Posted Mar 22 2018 - 21:40

    Sergeant

  • Players
  • 44810 battles
  • 144
  • [CMSN] CMSN
  • Member since:
    03-28-2012
i crash so much, I am losing interest..Not to mention a few other bugs..TVP/Skoda reloading says I a have shells loaded, but the reload is still loading. WG wasn't at all any help with this problem, I don't think they will be of help with the crash to desktop problem. I am using a Republic of Gamers 12G Video NVIDA card. So its more than capable of handling this game. I have checked the update to the video card, nothing. So not exactly sure..What to do next. 

Special2k__ #6 Posted Mar 22 2018 - 23:16

    Corporal

  • -Players-
  • 16647 battles
  • 54
  • Member since:
    11-22-2014
I crash back to the desktop after the login screen... I saw the graphics message and that's as far as I got.

eXs11 #7 Posted Mar 23 2018 - 16:05

    Major

  • -Players-
  • 13916 battles
  • 2,458
  • Member since:
    06-07-2015
ok so... disabled SLI yesterday for the game through NV console and got through 10 matches without any issues... I'm still a little hesitant to call it a "success"... I'd like to get through a couple of days and maybe at least 50 matches before I declare this 100% confirmed, but looking at this right now, it seems like it's the SLI that crashes my game...

Flicker #8 Posted Mar 24 2018 - 16:25

    Private

  • Players
  • 12196 battles
  • 6
  • Member since:
    04-22-2011

I've tried to run through a few more games with SLI disabled and the crashes are only getting more frequent.  Now it's a toss-up between crashing during loading, mid-game, or exiting the battle.  Sad because it's become pretty unplayable.

 



_Mitochondria_ #9 Posted Mar 24 2018 - 18:13

    Sergeant

  • Players
  • 44810 battles
  • 144
  • [CMSN] CMSN
  • Member since:
    03-28-2012

View PosteXs11, on Mar 22 2018 - 01:00, said:

As soon as the match starts to load, my game is crashing to desktop... happens every couple of games... this was not an issue until 1.0

 

2x 980's

5930K

G-Sync 4k monitor

new drivers

100% clean install

no OC

no driver errors given, looks like the game is just crashing

 

tried setting a different power management mode

tried turning off all other applications to make sure no issues with overlay

tried different settings for pre-render frames for g-sync

tried fullscreen only and full/windowed mode g-sync

 

none of those issues fixed the crashing

 

currently trying to disable SLI... got past 2 games clean so far, will test more tomorrow and update (I have a feeling it's SLI issues)

 

only thing I can see trying that I haven't tried yet is disabling V-Sync from NV control panel and letting WoT manage it/just playing without it...

 

will keep updating the post after more testing

 

I have the GTX 1070 NVIDA, and here is what I have done. I have a ROG computer, NVIDA GTX 1070 Video card, this worked for me, crashing happens, but doesn't happen every game. Less than 10% of time. GL...i am still working for the 0% solution. 

 

- NVIDA Updated to latest Driver 391.24

- NVIDA Control panel 

   -  Manage 3D Settings  - For WoT only, turned off

   - Disabled G-Sync

- NVIDA G Force Experience

   - Under settings Turned off Optimize Playable Settings - Automatically optimize newly added games

   -  Turned off Whisper Mode

   -  Turned off Battery Boost

 

In game I turned of the Vert stabilizing, because this is related to the G-Sync. 

Adjusted settings back to SD, was running HD, and I have custom settings, pretty much going to walk it all back up to the HD.

 

 


Edited by _Mitochondria_, Mar 24 2018 - 18:16.


DaHolySnot #10 Posted Mar 24 2018 - 23:57

    Sergeant

  • Players
  • 54627 battles
  • 145
  • [OOO] OOO
  • Member since:
    01-28-2014
game crash for me also...worked just fine the other day....today I managed 2 battles but have seen 4 crashes on battle loading screen.....I see form the comments above.....that once again customers have to scramble to find fixes for incidents caused by the game writer....it really is up to WOT to pay attention to these issues ....next they will tell us we need to buy new " WOT " computers to play the game  .....you can see why I am dis satisfied now ....have not purchased a premium acct in a year at least....have made no purchases for gold or credits ...dont buy the tanks....down to my last 5 million creds and 4 tanks....no economy in this game at all....playability down hill ever since they merged the us east and west servers....fps drops....ping climbs.....I get the impression that WOT has abandoned the North American market entirely.........

eXs11 #11 Posted Mar 26 2018 - 15:25

    Major

  • -Players-
  • 13916 battles
  • 2,458
  • Member since:
    06-07-2015
so with SLI disabled just for WoT in the NV control panel, I can confirm that I'm running perfectly at this point... I have about 50 games spread over 3 days now without a single crash... looks like it was the SLI that was ruining my time...

Edited by eXs11, Mar 26 2018 - 15:25.


_Mitochondria_ #12 Posted Mar 26 2018 - 23:19

    Sergeant

  • Players
  • 44810 battles
  • 144
  • [CMSN] CMSN
  • Member since:
    03-28-2012

View Post_Mitochondria_, on Mar 24 2018 - 12:13, said:

 

I have the GTX 1070 NVIDA, and here is what I have done. I have a ROG computer, NVIDA GTX 1070 Video card, this worked for me, crashing happens, but doesn't happen every game. Less than 10% of time. GL...i am still working for the 0% solution. 

 

- NVIDA Updated to latest Driver 391.24

- NVIDA Control panel 

   -  Manage 3D Settings  - For WoT only, turned off

   - Disabled G-Sync

- NVIDA G Force Experience

   - Under settings Turned off Optimize Playable Settings - Automatically optimize newly added games

   -  Turned off Whisper Mode

   -  Turned off Battery Boost

 

In game I turned of the Vert stabilizing, because this is related to the G-Sync. 

Adjusted settings back to SD, was running HD, and I have custom settings, pretty much going to walk it all back up to the HD.

 

 

 

Didn't help..still crashing...so talking with NVIDA gave up on talking with WG Support...

Nerd3D #13 Posted Mar 27 2018 - 01:07

    Corporal

  • Players
  • 24432 battles
  • 21
  • [CONDR] CONDR
  • Member since:
    06-23-2013
FYI I pulled the bridge clip on my SLI setup and it stopped WoT from bleeding out all it's memory and crashing. But seriously hardware mods to run a game. Let me dig out the old Heathkit computer http://oldcomputers....athkit-h89.html maybe that will run WoT.

_Mitochondria_ #14 Posted Mar 28 2018 - 06:42

    Sergeant

  • Players
  • 44810 battles
  • 144
  • [CMSN] CMSN
  • Member since:
    03-28-2012
New NVIDA driver came out, played about 10 games, no crashes. 

Cig753 #15 Posted Mar 29 2018 - 00:25

    Staff sergeant

  • Players
  • 29368 battles
  • 343
  • Member since:
    06-15-2013
having same issue so glad this 7 day old post has great advice from WG they really care about their players

rez720 #16 Posted Mar 30 2018 - 08:06

    Private

  • -Players-
  • 13908 battles
  • 2
  • Member since:
    10-19-2016

Happens to me too.
I contacted support and they suggested I clear my browser cache. :amazed:

 

Clearly they are taking all these bugs seriously.

 

God. help. us.



CrosstimbersOkie #17 Posted Mar 30 2018 - 23:08

    Private

  • Players
  • 26421 battles
  • 7
  • [YTDRP] YTDRP
  • Member since:
    04-20-2012
Mine is crashing after every battle ends. Every single one. It crashes before I can even see my stats for the battle.

Caddery #18 Posted Mar 31 2018 - 05:12

    Private

  • Players
  • 10155 battles
  • 2
  • Member since:
    08-15-2011
I'm crashing every game or every other game and I was reported and received a warning.  Right, what is the point of trying to play through these issues? 

wcwamfs #19 Posted Mar 31 2018 - 13:55

    Private

  • -Players-
  • 8936 battles
  • 6
  • Member since:
    12-08-2017

maximus x apex mobo

8700k w h90 performance liquid cooler

16gb 4400 ddr4

2x1tb samsung evo960 m.2 in raid 0

2 x evga ftw3 1080ti in sli

570x case and lots of high performance fans 

windows 10 pro

 

at the minimum the new 1.0 has a serious memory leak that causes- at minimum - a crash to desktop once 3200 mb of memory has been used.  there are a few other problems as well, but this one i have identified by watching my resource meters constantly while playing wot.

 

edit: mobo and chip are at stock settings, so are graphics cards. nothing overclocked at all.  tried no sli either...  once you get to 3200 mb memory use it will crash, i t just takes longer the less resources you use...


Edited by wcwamfs, Mar 31 2018 - 13:56.


JustDreiMan #20 Posted Mar 31 2018 - 23:08

    Private

  • Players
  • 0 battles
  • 5
  • Member since:
    05-14-2013

Me and my friends stopped playing 4 days ago, we were tired of all the crashes after the loading screen or when going to garage, it's just too much on top of the insane amount of time to load and login each time. We'll try it again when 1.1 comes out but we don't have our hopes high as we play the game since 2011 and know how many years it takes for them to change something that doesn't give them direct money. You all better do the same.

 

Edit: 980ti i7 6700 32gb - Me and 11 other friends have a Intel CPU + Nvidia GPU. 2 others have Intel CPU + AMD GPU. All having the same kind of crashes.

 

The game does weird random things. One of my friends has a insane better PC than mine with 1080TI i7 8700k and runs the game at 160FPS max with everything possible on Ultra/Maximized. I also run the game exactly with those settings and have 180FPS with sometimes going slowly towards 140 as the background/surrounding changes. We also both have a 24" 144hz monitor. I never went to his house but he came twice already to mine and said my graphics looked better.


Edited by JustDreiMan, Mar 31 2018 - 23:13.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users