Jump to content


settings keeping reverting to default......


  • Please log in to reply
7 replies to this topic

axxaa #1 Posted Apr 05 2018 - 15:09

    Corporal

  • -Players-
  • 15261 battles
  • 14
  • Member since:
    01-31-2016

since the recent patch i must reset my setting on each login......

sound, video....all resetting



GeorgePreddy #2 Posted Apr 05 2018 - 15:17

    Major

  • Players
  • 14345 battles
  • 9,815
  • [L_LEG] L_LEG
  • Member since:
    04-11-2013
Try loading the game in SAFE MODE.

axxaa #3 Posted Apr 05 2018 - 15:44

    Corporal

  • -Players-
  • 15261 battles
  • 14
  • Member since:
    01-31-2016

thanks for the reply. need more than just a " try this". what would that do for me exactly?

 



GeorgePreddy #4 Posted Apr 05 2018 - 16:49

    Major

  • Players
  • 14345 battles
  • 9,815
  • [L_LEG] L_LEG
  • Member since:
    04-11-2013

It would take you 30 seconds to find out.

 

Open launcher... push the little arrow on the right side of the PLAY button.

 

Select "Launch the game in safe mode".

 

See if your problem is resolved.



axxaa #5 Posted Apr 06 2018 - 01:18

    Corporal

  • -Players-
  • 15261 battles
  • 14
  • Member since:
    01-31-2016

it was the same net result.

reset to default. modified, saved...played a few games.

logged in as normal.....reset to default.

 



rich73 #6 Posted Apr 06 2018 - 01:25

    Major

  • Players
  • 51909 battles
  • 6,396
  • Member since:
    10-17-2011
Time to make support earn their money!

axxaa #7 Posted Apr 06 2018 - 15:58

    Corporal

  • -Players-
  • 15261 battles
  • 14
  • Member since:
    01-31-2016

View Postrich73, on Apr 06 2018 - 01:25, said:

Time to make support earn their money!

 

not worth my time. support on this game has and will always be, marginal.

Amazingly, I have plenty of other games that work just fine.....i dont need to play tanks



t42592 #8 Posted Jun 07 2018 - 02:18

    Captain

  • Beta Testers
  • 20665 battles
  • 1,316
  • Member since:
    11-13-2010

After Frontline ended, the last two times I started the game, my computer crashed.  After each reboot, I started the game and all my settings reverted to default.  My login information on the login screen was also gone.

 

Ok, Wargaming, what did you break????






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users