Jump to content


Is anyone else having ping issues?

servers ping 999 unplayable

  • Please log in to reply
5 replies to this topic

gamester1997 #1 Posted Apr 05 2018 - 20:33

    Corporal

  • Players
  • 17057 battles
  • 85
  • [-ARMY] -ARMY
  • Member since:
    02-27-2013
My ping has been horrible lately, so has my internet it has been going out alot! But i heard there are problems with the servers so i'm wondering if i am the only one having this problem? Or am i going to have to complain to my internet provider?

WhineMaker #2 Posted Apr 05 2018 - 20:46

    Major

  • Players
  • 38028 battles
  • 6,163
  • [WHAAA] WHAAA
  • Member since:
    04-21-2011

All good here on my end. My ping has actually dropped by 20-30ms since the 1.0 patch. 

 

Try running a ping plotter or traceroute to see where the slowdown is located.



Dockmaster #3 Posted Apr 05 2018 - 20:53

    Major

  • Beta Testers
  • 44311 battles
  • 5,938
  • [ACES] ACES
  • Member since:
    01-23-2011

I'm getting 999 maybe once or twice in a 2 hour session. This is only since 1.0

 

I'm also hearing about people having FPS and ping issues during their very first game but the rest of the games are ok.



dnaman #4 Posted Apr 05 2018 - 20:56

    Captain

  • Players
  • 32258 battles
  • 1,832
  • [CRZY] CRZY
  • Member since:
    06-09-2013

I catch a spike occasionally but normally I’m between 40-70ms.  When the ping spikes happen, I get the whole jerking turret and all



TankF0dder #5 Posted Apr 05 2018 - 21:01

    Private

  • -Players-
  • 6885 battles
  • 3
  • Member since:
    03-17-2016

Yes, I've been having ping issues since the update for 1.0.0.1 came out (that could be a coincidence though). Every other game will spike to over 500 (with the occassional 999), and be completely unplayable.

I'm going to take Whine Maker's advice and see what I find.



Captain_Rownd #6 Posted Apr 05 2018 - 23:12

    Captain

  • -Players-
  • 3064 battles
  • 1,374
  • Member since:
    09-28-2015

View Postgamester1997, on Apr 05 2018 - 20:33, said:

My ping has been horrible lately, so has my internet it has been going out alot! But i heard there are problems with the servers so i'm wondering if i am the only one having this problem? Or am i going to have to complain to my internet provider?

 

Talk to your ISP.  They can at least explore things on your end.  Sometimes it is as simple as a bad wire or connector in your house, even when that doesn't seem possible.  My problems with WG games have always been wires, DSL modems, bandwidth, thunderstorms, failing local telco closet equipment, and route problems.    WG can also send you a network diagnostic tool to use if you open a ticket with them.

 







Also tagged with servers, ping, 999, unplayable

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users