Jump to content


Sudden FPS Drop


  • Please log in to reply
8 replies to this topic

Cruiser_Scharnhorst #1 Posted Apr 20 2018 - 19:15

    Private

  • Players
  • 25507 battles
  • 3
  • Member since:
    10-03-2012

I'd love some input here in troubleshooting an issue:

 

System Specs:
Gigabyte B350 Gaming 3 Motherboard

Ryzen 1500x

8GB Corsair DDR4

GTX1060 6GB

Samsung Evo 860 500gb SSD

 

Wednesday: Everything on Ultra> 80-95fps

Today, same settings, nothing else running (checked taskmgr), 45fps max, and drops frequently to 30 or less.

 

Windows Update up to date

Nvidia driver is current.

 

Literally nothing has changed, except the date >.<  Any Thoughts?



Yao_Wang #2 Posted Apr 20 2018 - 19:18

    Captain

  • -Players-
  • 14588 battles
  • 1,391
  • Member since:
    07-21-2014
hmm pc/laptop is possibly over heating try putting more fans in it playing without the side panle on or if it's a laptop elevating it off the surface it's on

Edited by Yao_Wang, Apr 20 2018 - 19:22.


Cruiser_Scharnhorst #3 Posted Apr 20 2018 - 19:20

    Private

  • Players
  • 25507 battles
  • 3
  • Member since:
    10-03-2012

Desktop > Plenty of cooling, GFX card is reading out sub 40C (msi afterburner) and CPU hasn't broken 35C per hwmonitor (during gameplay, not idle)

 

What's odd is wednesday, the game ran for 8 hours straight, 0 issues, 80-95fps all day long, today, sub 45FPS

 


Edited by Omakase, Apr 20 2018 - 19:20.


Yao_Wang #4 Posted Apr 20 2018 - 19:21

    Captain

  • -Players-
  • 14588 battles
  • 1,391
  • Member since:
    07-21-2014

hmm ok try seeing if there's any background programs running that might be effecting your PC causing it to slow wot down



Cruiser_Scharnhorst #5 Posted Apr 20 2018 - 19:27

    Private

  • Players
  • 25507 battles
  • 3
  • Member since:
    10-03-2012
Other than Discord and windows processes, there's nothing running and resources are basically fully available. Hate to say it, but nothing's changed since wednesday when it was running fine.

Animul #6 Posted Apr 21 2018 - 19:26

    Staff sergeant

  • Players
  • 20130 battles
  • 283
  • [LONER] LONER
  • Member since:
    01-08-2012
Just as an experiment, try disabling sound and see if it helps.

rich73 #7 Posted Apr 21 2018 - 19:29

    Major

  • Players
  • 54164 battles
  • 6,488
  • Member since:
    10-17-2011

View PostOmakase, on Apr 20 2018 - 10:15, said:

I'd love some input here in troubleshooting an issue:

 

System Specs:
Gigabyte B350 Gaming 3 Motherboard

Ryzen 1500x

8GB Corsair DDR4

GTX1060 6GB

Samsung Evo 860 500gb SSD

 

Wednesday: Everything on Ultra> 80-95fps

Today, same settings, nothing else running (checked taskmgr), 45fps max, and drops frequently to 30 or less.

 

Windows Update up to date

Nvidia driver is current.

 

Literally nothing has changed, except the date >.<  Any Thoughts?

 

Try rolling back vid driver..good luck

TheAdmiral4 #8 Posted Aug 13 2018 - 04:32

    Private

  • -Players-
  • 1460 battles
  • 1
  • Member since:
    11-13-2012
I've had this happen too. I could run the game on ultra at 60-80fps no problem, until it suddenly only does 30-40 fps. At first, uninstalling/reinstalling the game fixed it. Since then however, I had it happen again, and reinstalling didn't fix it. What I tried was I closed some resources, and it's running smoothly, but then I started those resources back up, and it's still running smoothly now anyways somehow. Closing those resources didn't fix the problem the first time either; that's why I resorted to a reinstall. So, I'm really not sure why this happens, and I'm not entirely sure why it stops happening. But I can recommend at least seeing if a reinstall will fix the issue. If anyone can shed any light on this, it'd be good to know more about what to try to fix it and what to do to avoid it happening in the first place.

Edited by TheAdmiral4, Aug 13 2018 - 04:46.


mikeotronic79 #9 Posted Dec 29 2018 - 21:13

    Corporal

  • Players
  • 20336 battles
  • 12
  • Member since:
    07-11-2011
First of all, it has nothing to do with overheating, especially with a system backed by GTX1060, your card is overkill for world of tanks and thanks to a solid coding it is one the best games ever when considering system utilization. There is a bug in the game and it hits every system(AMD/NVIDIA/INTEL) The one and the only way to get rid of the sudden fps drop is to cold reset the game, do not go through the buttons like @exit to windows@ etc. Just right click on the game icon and @Close Window@ by doing so you'll get your fps back for some 30 to 50 games




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users