Jump to content


Update 1.0.1 Bugs and Issues

wot 1.0.1

  • Please log in to reply
81 replies to this topic

S4PP #61 Posted May 14 2018 - 00:58

    Private

  • -Players-
  • 1197 battles
  • 2
  • Member since:
    12-06-2016

View PostL3MonZZ, on May 12 2018 - 13:17, said:

Im having this repeated problem of clicking battle and then my game crashes and every time i try logging in while the match is still going it crashes immediately, but once the battle is over I can log back in

 

I had a similar issue, on top of the crashing upon selecting certain vehicles. I hope they fix this soon makes it unplayable...

keeghaan #62 Posted May 19 2018 - 21:03

    Private

  • Players
  • 53713 battles
  • 6
  • [PHASE] PHASE
  • Member since:
    02-18-2012

i keep crashing after battles and the other night half of our advance crashed when we came out of our first battle wish they would fix it



Major_TBag #63 Posted May 21 2018 - 12:09

    Private

  • -Players-
  • 1506 battles
  • 1
  • [1STBN] 1STBN
  • Member since:
    04-16-2016
No ability for clan members to invite me into platoons and friends list not allowing to add friends. Also cannot connect to chat room (no big deal this last one)

CCCClan #64 Posted May 22 2018 - 03:20

    Private

  • -Players-
  • 6045 battles
  • 2
  • [RDDT6] RDDT6
  • Member since:
    12-19-2016

Really small thing, but I noticed that the top 122mm for the T-34-2G FT lists the wrong tank for other compatible vehicles.

shot_002.jpg



checkyour6_13 #65 Posted May 24 2018 - 21:27

    Private

  • -Players-
  • 2004 battles
  • 1
  • Member since:
    11-21-2013
On the D-Day map on the grid F on the line between 3-4, I was stuck next to the rock with the gas cans and sand bags unable to move forward or backwards and barely sideways in a KV-2.  Not sure what direction I would be facing, but the ocean was on my left side.   I have images from in game bug cannot upload them.  

XturbohawkX #66 Posted May 28 2018 - 21:05

    Staff sergeant

  • -Players-
  • 26338 battles
  • 293
  • [WARHK] WARHK
  • Member since:
    02-14-2017

So much RNG. Unfun.

 

I have to restart the client 2 to 3 times a day for being "stuck" somewhere...9.22 wasn't this glitchy...

 
 

Edited by XturbohawkX, May 28 2018 - 21:07.


Carpenator1 #67 Posted May 29 2018 - 01:40

    Private

  • -Players-
  • 17173 battles
  • 5
  • [CDN_T] CDN_T
  • Member since:
    02-22-2016

Hello,

I am having a 'crash to desktop' issue when the game starts. I would say, this occurs once every ten battles.

 

I am running a Asus rog strix inteli7-7700 3.60ghz, NVIDIA Geforce gtx 1060 3gb.  I am also running the HD client mode with full graphics applied and no mods or tweeks.  The system drivers have been updated and my CPU temperatures run about 68 degrees. I have tried to overclock the video card to see if that would help and it seems to be the same.  The game just shuts down while I am starting the game - in the 'cue to launch' window.  I can usually restart game and get back in seconds after deployment.  The last game I played, crashed mid way thru and I got back in to, unfortunately, find myself dead from an arty.

 

Thank you for any assistance or guidance you can offer!

Dwayne



Red_Doggy #68 Posted May 29 2018 - 08:30

    Private

  • -Players-
  • 18884 battles
  • 1
  • [GST] GST
  • Member since:
    04-08-2015
20-30 times when I'm am in Lakeville it crashes. It is only in this map. I got warned for not participating ie AFK.

Fatigatti_AR #69 Posted May 31 2018 - 08:28

    Sergeant

  • Players
  • 55983 battles
  • 240
  • [CAVY] CAVY
  • Member since:
    02-01-2012

I notice another big bug from wargaming, I think it was introduced with 1.0 version. according https://worldoftanks...iday-ops-guide/ we have no limit to grab a tank selected with discount , but wargaming decided remove all my offs award. I selected for off the entire swiss TD , STRV line. but now I have no more OFF.

Im sure that there is something wrong with de code of world of tanks. Its cant happend.

 

Text from article:

Important Note: Discounts can be used for absolutely any researchable vehicle of the specified tier (crates provide discounts for a specific tier each) and aren’t limited in time. Once you pick a tank you’ll be buying with it, it’s valid until you purchase it. Grab it right away or in a year—you’re still getting that sweet amount off the price. The time for picking a tank expires mid-March, though. So don’t put it off for too long! The same applies to your new Crew members: make sure to recruit them before mid-March 2018. We’ll share the exact date later, so stay tuned.

 



Daffy_no #70 Posted Jun 05 2018 - 19:11

    Private

  • -Players-
  • 101 battles
  • 1
  • Member since:
    01-23-2016
I was playing on tundra. Found a spot right beside the train that stopped med, like invisible pillar or something. It was not a big area and i could just go around it.

anonym_WIy6JJAibIOg #71 Posted Jun 10 2018 - 03:34

    Sergeant

  • -Players-
  • 0 battles
  • 153
  • Member since:
    04-14-2019

I have gone from 70 fps to 22 fps...really sucks..cant play...please fix

 



Deputy276 #72 Posted Jun 11 2018 - 22:45

    Major

  • Players
  • 20403 battles
  • 5,974
  • [3_NZ] 3_NZ
  • Member since:
    06-17-2013
Crashed to desktop twice during battle. Crashed when picking a Panther/M10. And crashed once when hitting Battle button. I sure like a reliable game. :facepalm:

JangoMatt #73 Posted Jun 11 2018 - 22:51

    Private

  • Players
  • 23633 battles
  • 3
  • [BRIG] BRIG
  • Member since:
    01-16-2014

Today on the Central American and Latin American servers after a game has started or during the battle loading screen, the battle crashed. Not the game itself, just the battle. An error message comes up in the garage which says something about battle crash. Just wanted someone to know.



BobbyNow #74 Posted Jun 12 2018 - 00:21

    Private

  • Players
  • 32832 battles
  • 2
  • [EGR] EGR
  • Member since:
    06-22-2012
So far today game has reset mid-game without warning (black screen then back to login), then was kicked from game today, when tried to log back in got message "server is busy".

Dig_Baddy #75 Posted Jun 12 2018 - 05:29

    Staff sergeant

  • Players
  • 12134 battles
  • 346
  • [-SANE] -SANE
  • Member since:
    10-25-2013
Seems to be an issue with the garage camera for me. I can view some parts of the front of my tank but if i move it elsewhere it seems to go under the tank and into the floor.

rewguy79 #76 Posted Jun 12 2018 - 06:08

    Corporal

  • Players
  • 60523 battles
  • 30
  • [DHO] DHO
  • Member since:
    07-05-2011

start a game and Error:
Error joining battle (BASEAPP_CRASH)

And im back in the garage.

any idea?



Deputy276 #77 Posted Jun 12 2018 - 14:08

    Major

  • Players
  • 20403 battles
  • 5,974
  • [3_NZ] 3_NZ
  • Member since:
    06-17-2013

View Postrewguy79, on Jun 11 2018 - 23:08, said:

start a game and Error:
Error joining battle (BASEAPP_CRASH)

And im back in the garage.

any idea?

 

Similar to what everyone else is experiencing. 

The_Ice_Cream_Man_ #78 Posted Jun 13 2018 - 03:02

    Captain

  • -Players-
  • 25549 battles
  • 1,135
  • Member since:
    01-13-2017

after crashing was patched, it doesnt crash anymore but games buggy something i noticed.

 

in game chat goes down , cant chat to team.

 

so you log out and restart computer to clear the chat bug, and get error message and loops and doesnt let ya log into game, or the forum .

 

the wg icon for wot just flashes on and off., have to do a complete shut down to get rid of it.



OlTanker #79 Posted Jun 13 2018 - 18:02

    Staff sergeant

  • -Players-
  • 22682 battles
  • 465
  • Member since:
    01-17-2016
Interesting situation developed today.The game refuses to load. Click on the icon and get the loading screen then crash to desktop. Try to reload the game, nothing happens. Went to the directory and tried to load the game directly from the application in the files and nothing happens. Rebooted PC twice, once soft then once full power off reboot and same thing. Game loading screen then crash to desktop. Guess I am going to have to do yet another full download of the game to try and get into it. This crap is getting old fast.

Deputy276 #80 Posted Jun 13 2018 - 21:13

    Major

  • Players
  • 20403 battles
  • 5,974
  • [3_NZ] 3_NZ
  • Member since:
    06-17-2013
I had a weird thing happen after doing the update. Clicked on the Play button on the Game Center and it did it's typical, slow-as-mud load-in. But just as the introductory video was starting it said DirectX error and the video disappeared. Then I clicked to get into game and it just sat there. I did a "check and repair" and clicked Play again and it worked fine. Yep...the older it gets, the more bugs that show up. :teethhappy:




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users