Jump to content


[Resolvido] Jogo Trava Quando Busca Partida e Não Volta.


  • This topic is locked This topic is locked
4 replies to this topic

KFDragon #1 Posted May 07 2018 - 04:53

    Private

  • -Players-
  • 10369 battles
  • 5
  • Member since:
    10-30-2015

Ola.

Estou tendo um problema bem chato, algumas vezes quando coloco para buscar partida o jogo trava e não volta mais, só que ainda continua buscando partida. E não volta de maneira alguma só reiniciando o pc.

No tempo que estou reiniciando o pc e entrando no jogo novamente a partida já esta acontecendo e eu estou parado lá, ou meu time perde eu não pude ajudar. 

 

Queria saber se alguém já teve ou tem esse problema, ou teria ideia do que esta acontecendo.

 

Des de já Agradeço a atenção.



MA77 #2 Posted May 07 2018 - 14:52

    Moderator

  • Administrator
  • 2586 battles
  • 507
  • [WGA] WGA
  • Member since:
    10-16-2017

Oi KFDragon,

 

Você instalou o jogo faz quanto tempo? Poderia nos descrever a configuração de hardware do seu computador? Qual Sistema Operacional está utilizando?

 

Também adianto para perguntar-lhe sobre qual driver de vídeo está utilizando.

 

No aguardo de seu retorno! ;)



KFDragon #3 Posted May 11 2018 - 04:30

    Private

  • -Players-
  • 10369 battles
  • 5
  • Member since:
    10-30-2015

Ola MA77

 

Instalei o jogo faz uns 4 meses.

 

A configuração do meu pc é, um i3 6100, gtx 1060 3gb da galax, 8 gb de ram. Meu Sistema Operacional è o Windows 10 pro 64 bits

 

Sobre o driver, mantenho ele sempre atualizado.

 

O problema começo a mais ou menos 2 meses e ja aconteceu umas 4 vezes des de então. quado acontece o problema ainda fica buscando partida ou já achou uma partida, dai até reiniciar o pc, a partida acabou ou esta na metade. 

 

Já que para os outros jogadores eu estou AFK, Tenho medo de receber alguma punição.



MA77 #4 Posted May 11 2018 - 14:01

    Moderator

  • Administrator
  • 2586 battles
  • 507
  • [WGA] WGA
  • Member since:
    10-16-2017

View PostKFDragon, on May 11 2018 - 00:30, said:

Ola MA77

 

Instalei o jogo faz uns 4 meses.

 

A configuração do meu pc é, um i3 6100, gtx 1060 3gb da galax, 8 gb de ram. Meu Sistema Operacional è o Windows 10 pro 64 bits

 

Sobre o driver, mantenho ele sempre atualizado.

 

O problema começo a mais ou menos 2 meses e ja aconteceu umas 4 vezes des de então. quado acontece o problema ainda fica buscando partida ou já achou uma partida, dai até reiniciar o pc, a partida acabou ou esta na metade. 

 

Já que para os outros jogadores eu estou AFK, Tenho medo de receber alguma punição.

 

Acredito que você possa estar com algum arquivo de seu jogo corrompido.

Tem duas opções para consertar isso: desinstalar e reinstalar o jogo novamente do zero ou tentar usar a opção "Checar e Reparar" do Wargaming Game Center. Se você tem uma boa conexão, recomendo a primeira opção. 

 

Faça um dos procedimentos e me conte se resolveu. :honoring:



KFDragon #5 Posted May 15 2018 - 11:25

    Private

  • -Players-
  • 10369 battles
  • 5
  • Member since:
    10-30-2015

Certo, se o problema se repetir vou fazer isso.

 

Obrigado pela ajuda.


Edited by KFDragon, May 15 2018 - 11:25.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users