Jump to content


Tecla Shift não funciona


  • Please log in to reply
2 replies to this topic

SrInevitavel #1 Posted May 10 2018 - 01:48

    Private

  • Players
  • 10450 battles
  • 1
  • [SPM] SPM
  • Member since:
    01-27-2013

Boa noite comunidade

 

Hoje como de costume fui jogar minhas partidas diária e percebi que minha tecla Shift para ativar modo sniper tinha parado de funcionar,

primeira providencia foi checar as configurações mais pra meu azar estavam normais. Ate mesmo quando altero para outra tecla e vou tentar colocar o Shift esquerdo novamente ele não funciona, agora o mais interessante, a tecla esta funcionando normalmente em tudo menos no wot.

já testei em outros jogos programas e ate aquele alerta chato do windows de teclas de aderência aparece mais no wot nada.

Alguém já passou por isso que possa me ajudar ?



Sangue_Tripas #2 Posted May 11 2018 - 15:24

    Private

  • -Players-
  • 15262 battles
  • 2
  • Member since:
    10-01-2015

Estou com o mesmo problema. Após muito tentar consertar através das configurações, resolvi reinatalar o jogo, o que fez o shift voltar a funcionar. Porém hoje ao logar o bug voltou a acontecer.

Alguém da wargaming está atento a isso? 


 

MA77 #3 Posted May 11 2018 - 15:34

    Moderator

  • Administrator
  • 2586 battles
  • 507
  • [WGA] WGA
  • Member since:
    10-16-2017

View PostSrInevitavel, on May 09 2018 - 21:48, said:

Boa noite comunidade

 

Hoje como de costume fui jogar minhas partidas diária e percebi que minha tecla Shift para ativar modo sniper tinha parado de funcionar,

primeira providencia foi checar as configurações mais pra meu azar estavam normais. Ate mesmo quando altero para outra tecla e vou tentar colocar o Shift esquerdo novamente ele não funciona, agora o mais interessante, a tecla esta funcionando normalmente em tudo menos no wot.

já testei em outros jogos programas e ate aquele alerta chato do windows de teclas de aderência aparece mais no wot nada.

Alguém já passou por isso que possa me ajudar ?

View PostSangue_Tripas, on May 11 2018 - 11:24, said:

Estou com o mesmo problema. Após muito tentar consertar através das configurações, resolvi reinatalar o jogo, o que fez o shift voltar a funcionar. Porém hoje ao logar o bug voltou a acontecer.

Alguém da wargaming está atento a isso? 


Opa!

Um de nossos jogadores (Mad_Max_BR) nos alertou do problema estar acontecendo junto ao programa Discord. Caso vocês utilizem o mesmo, tente o procedimento abaixo:

 


Lembre-se de reiniciar o jogo e o aplicativo após realizar as mudanças.

Outra dica é: verifique se algum outro programa em execução está utilizando a tecla SHIFT para alguma outra função.

Qualquer dúvida, só chamar!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users