Jump to content


Launcher thinks I’m still in Asia

Launcher error

  • Please log in to reply
9 replies to this topic

Duaner02 #1 Posted May 12 2018 - 17:40

    Private

  • -Players-
  • 203 battles
  • 8
  • [MAKI] MAKI
  • Member since:
    04-11-2018
I lived in Asia when I first got into WoT and downloaded the game there (from the Asian website so I got the Asian client). Recently I have moved back to NA and realized that I would have to reroll my game progress. This time in the NA server. I uninstalled my Asian client and downloaded the NA one. When I ran it I was surprised to see that it was all set to go... no extra downloading required... I ran the game and saw that the only two servers available were Singapore and Australia. Showing me that the game still thought that I was running the Asian client. I contacted support and they sent me here after a rather confusing conversation. Can anyone help me?

Dain_Ironfoot_ #2 Posted May 12 2018 - 17:48

    Major

  • -Players-
  • 22913 battles
  • 2,172
  • [4HIM] 4HIM
  • Member since:
    05-14-2014
I'm no expert, but it almost sounds like you didn't have the Asian client completely uninstalled and it was just the launcher instead...?  I've never heard of support sending anyone to the forums.  Are you sure you sent a ticket to NA support?

Edited by Dain_Ironfoot_, May 12 2018 - 17:49.


Duaner02 #3 Posted May 12 2018 - 20:04

    Private

  • -Players-
  • 203 battles
  • 8
  • [MAKI] MAKI
  • Member since:
    04-11-2018
What support said
How would I uninstall completely? (sorry if it’s in the FAQ I’ll check it now)


GaiusMaximus808 #4 Posted May 12 2018 - 20:16

    Corporal

  • -Players-
  • 730 battles
  • 16
  • Member since:
    12-25-2012

I think you may be out of luck.  The issue is not the launcher, its where your account is located.  If you set up your account on the Asian server then the only way to get an account on the NA server is to transfer it (which I dont think that option has yet been implemented) or create a new account.  Hence the may be out of luck part.

 

Recommend you send in another ticket asking to transfer your Asian account to the NA server... maybe you will get lucky. 

 

Their MAC OS response makes absolutely no sense.



Winterpeger #5 Posted May 12 2018 - 20:40

    Major

  • Players
  • 51233 battles
  • 2,239
  • [DD-S] DD-S
  • Member since:
    10-25-2011

OP,

when you uninstalled, did you make sure that the "WorldofTanks" folder was deleted out of the the "Users/<userid>/AppData/Roaming/Wargaming.net" folder?

 

If that folder still existed, then it would explain why after installing the NA version of the wot client that it knew about your SEA account.



rjmme #6 Posted May 12 2018 - 21:22

    Private

  • Beta Testers
  • 0 battles
  • 3
  • Member since:
    01-13-2011
Hi, on a related topic living in Ireland and having been playing the game on and off from the start. recently had to change computers and when I looged in all my game progress has vanished passwords etc all ok but back as a new rookie .. can anyone advise?

Duaner02 #7 Posted May 13 2018 - 12:01

    Private

  • -Players-
  • 203 battles
  • 8
  • [MAKI] MAKI
  • Member since:
    04-11-2018

View PostGaiusMaximus808, on May 12 2018 - 20:16, said:

I think you may be out of luck.  The issue is not the launcher, its where your account is located.  If you set up your account on the Asian server then the only way to get an account on the NA server is to transfer it (which I dont think that option has yet been implemented) or create a new account.  Hence the may be out of luck part.

 

Recommend you send in another ticket asking to transfer your Asian account to the NA server... maybe you will get lucky. 

 

Their MAC OS response makes absolutely no sense.

 

Not sure where you are getting the idea that I’m wanting to transfer accounts. I created a new account after looking around at all the other people who have asked for transfers on the forums. The issue is that the NA launcher acts like the Asian launcher.



Duaner02 #8 Posted May 13 2018 - 12:05

    Private

  • -Players-
  • 203 battles
  • 8
  • [MAKI] MAKI
  • Member since:
    04-11-2018

View Postrjmme, on May 12 2018 - 21:22, said:

Hi, on a related topic living in Ireland and having been playing the game on and off from the start. recently had to change computers and when I looged in all my game progress has vanished passwords etc all ok but back as a new rookie .. can anyone advise?

 

Your user information is not stored on your computer. If you log in as the same player on the same server you should still have everything.  

EDIT sorry now after rereading I realized this post is irrelevant and unhelpful.


Edited by Duaner02, May 13 2018 - 20:16.


Duaner02 #9 Posted May 13 2018 - 20:13

    Private

  • -Players-
  • 203 battles
  • 8
  • [MAKI] MAKI
  • Member since:
    04-11-2018

View PostWinterpeger, on May 12 2018 - 20:40, said:

OP,

when you uninstalled, did you make sure that the "WorldofTanks" folder was deleted out of the the "Users/<userid>/AppData/Roaming/Wargaming.net" folder?

 

If that folder still existed, then it would explain why after installing the NA version of the wot client that it knew about your SEA account.

 

This looks like what I want. I'm having trouble getting to that folder, could you (or someone else) provide some more information on how to get there?


Edited by Duaner02, May 13 2018 - 20:14.


Duaner02 #10 Posted May 14 2018 - 00:41

    Private

  • -Players-
  • 203 battles
  • 8
  • [MAKI] MAKI
  • Member since:
    04-11-2018
Problem solved. I looked around in the library and deleted a file called World of tanks and restarted the game and it had to redownload and when I got in it was good with US central as the first option. Thanks for the help everyone. Any mods looking this way can close this thread.





Also tagged with Launcher error

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users