Jump to content


Lag spikes and game stalls


  • Please log in to reply
3 replies to this topic

orangeandblue #1 Posted May 14 2018 - 21:14

    First lieutenant

  • Players
  • 27233 battles
  • 878
  • Member since:
    05-10-2013
I have been experiencing lag spikes (300-500ms) more frequently and just not my game froze as I was trying to finish off arty at the end of a win. I froze but I was still shot by the artillery player and someone else ended up destroying arty, which I was fine with because that's not the point. Point is the game froze and there's been a lot more lag lately than there was. Prior to that, I was experiencing zero lag and it was a beautiful thing.

StrachwitzPzGraf #2 Posted May 14 2018 - 21:24

    Staff sergeant

  • -Players-
  • 36487 battles
  • 427
  • [PSYCO] PSYCO
  • Member since:
    01-01-2015

There's been a number of posts about lag, high ping, and bad Frame rates (FPS)… personally I'd had none of these issues; until yesterday evening.

 

In both random and frontline I experienced extended "lockups", very erratic ping times -- everything from 28ms to 999ms, FPS jumping from 23-150 (normally it runs at 110-117).  The result would vary from one game running fine to the very next being totally unplayable.

 

the one change for me was; a newly released NVidia driver set -- did a clean install... problems were AFTER that install.  Now, network and FPS should be two unrelated areas -- one your network provider and route through to the game server -- the other, your graphics card and associated drivers.  I don't, therefore, understand how both these things were either good or bad at the same time... 

 

I'll see how it goes tonight -- will be playing from Seattle on my laptop -- making this the perfect storm for "bad" performance results.



orangeandblue #3 Posted May 15 2018 - 04:12

    First lieutenant

  • Players
  • 27233 battles
  • 878
  • Member since:
    05-10-2013
Yeah, I just had to reboot, I was getting around 400-500ms in a game. Our team rolled out badly so it looked bad from the start, a team-mate flipped over and I figured what the heck, gonna die anyway, so I flipped him back over so we could both get destroyed. lol Still experiencing the laggy stuff though. My drivers and all is up-to-date, none of it gets too outdated. What seems to get it is when either the computer or WG or something is doing a background update or something.

RangerMike6 #4 Posted Jun 11 2018 - 03:13

    Private

  • Players
  • 7594 battles
  • 3
  • [-FOD-] -FOD-
  • Member since:
    05-17-2013
I have been getting unbelieveably high ping now for several weeks. I've tried everything I can thing of. I have 100MB DL and 60 up. What can be causing this all of a sudden??




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users