Jump to content


Crash to Desktop when clicking BACK TO GARAGE


  • Please log in to reply
15 replies to this topic

MaNiAxE #1 Posted May 16 2018 - 12:12

    Private

  • -Players-
  • 5 battles
  • 1
  • Member since:
    05-14-2011
Getting very regular crashes to desktop when clicking back to garage at end of game....super frustrating.  Only happening since 1.0.1 update today.

heavymetal1967 #2 Posted May 16 2018 - 12:27

    Major

  • Players
  • 65372 battles
  • 17,530
  • Member since:
    05-30-2012

OP are you running mods?  If so they're likely the culprit, try SAFE mode from the start button (hit the arrow).

 

If it's not mod related try the integrity check.  Upper right gear icon then support tab.  I'd also restart my system after I did this.

 

Good luck.



Awestryker #3 Posted May 16 2018 - 12:33

    Major

  • Players
  • 25208 battles
  • 2,786
  • Member since:
    01-15-2013

^^^This...get rid of all mods for a game or two and see if problem goes away...

 


Edited by Awestryker, May 16 2018 - 12:33.


Panman69 #4 Posted May 16 2018 - 13:00

    Captain

  • Players
  • 34620 battles
  • 1,405
  • Member since:
    05-30-2012

Everything above...and, make sure your drivers are up-to-date. I've had a notification of an NVIDIA update for about a week now.



IvVvIBlackFalconIvVvI #5 Posted May 17 2018 - 01:41

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    02-13-2012
Not only a Nvidia related problem. Running a AMD R9 280. Drivers new, same problem. CTDs when clicking back to garage. Only since the last update. With mods or without mods, happens in both cases

corwinjino_ca #6 Posted May 17 2018 - 01:43

    Private

  • -Players-
  • 6449 battles
  • 1
  • Member since:
    12-23-2015

Same here. Regular crashes when hitting "Back to Garage" button after I updated to 1.0.1.1 today.

Mods - Jove's official modpack.

 

Configuration:

Win10 x64

Intel P4560

GeForce GTX 760


Edited by corwinjino_ca, May 17 2018 - 01:45.


BigDawgbk #7 Posted May 17 2018 - 15:19

    Corporal

  • Players
  • 37820 battles
  • 23
  • [SNOO] SNOO
  • Member since:
    10-03-2012
its the mods its the update. wg will always say its the mods but in fact the stupid update is always the issue.  My game crashed maybe 3 times lastnight, last one I gave up and now I wait for the clowns to figure it out and  do a patch. The more they mess around the more other games look better to take up my time.

primeevilone #8 Posted May 18 2018 - 03:55

    Corporal

  • Players
  • 57204 battles
  • 49
  • [FGTVE] FGTVE
  • Member since:
    03-04-2013

View PostBigDawgbk, on May 17 2018 - 09:19, said:

its the mods its the update. wg will always say its the mods but in fact the stupid update is always the issue.  My game crashed maybe 3 times lastnight, last one I gave up and now I wait for the clowns to figure it out and  do a patch. The more they mess around the more other games look better to take up my time.

 

At the rate that they own responsibility for their game, you many never play again... They never take ownership of they problems, but they don't mind passing the buck and saying it's our fault...

MisterLeeD #9 Posted May 19 2018 - 16:35

    Sergeant

  • Players
  • 57987 battles
  • 119
  • [REJEX] REJEX
  • Member since:
    04-11-2011

Yep having the same issue

Okay update on this I went into safe mode and still some mods bled through but at least the game did not crash instantly !!

Another update I am playing cartoon tanks up to the point I do not recognize the game but it is not crashing


Edited by MisterLeeD, May 21 2018 - 07:41.


_xWRATHx_ #10 Posted May 20 2018 - 14:53

    Private

  • Players
  • 31685 battles
  • 3
  • Member since:
    01-28-2013
having same issue.....

Cyg_X1 #11 Posted May 20 2018 - 15:23

    Private

  • -Players-
  • 5257 battles
  • 1
  • Member since:
    07-10-2014
Having exactly the same problem. Clean install, no mods, and current Nvidia drivers.

Archeus_chw #12 Posted May 20 2018 - 22:59

    Corporal

  • Players
  • 19103 battles
  • 10
  • Member since:
    10-24-2012
same issue here crashes just after starting a battle, vanilla installation no mods and lastest nvidia drivers

Targetdriver #13 Posted May 21 2018 - 06:31

    Private

  • Players
  • 10681 battles
  • 1
  • Member since:
    04-19-2012
Cant even get out of the garage and I'm not running MODs.  Game crashes to the desktop after about 30 seconds.  Any ideas on how to fix?

Griffon327327 #14 Posted May 22 2018 - 19:41

    First lieutenant

  • Players
  • 79899 battles
  • 810
  • [NVRDI] NVRDI
  • Member since:
    10-20-2012

View PostPanman69, on May 16 2018 - 12:00, said:

Everything above...and, make sure your drivers are up-to-date. I've had a notification of an NVIDIA update for about a week now.

 

ignore this moron ... exiting to garage cannot be a video card issue mod related possibly but not video card ...

 

NEVER update drivers unless game simply will not play right because wargaming designers are LAZY they never ever in a million years release any update with brand new video card untested driver they always use the stuff that have been proven rock solid and reliable .. they tell you to update drivers simply because if you have an issue its not their concern as it is your responsibility to clear all drivers and roll them back to stable ones



Kevlar1972 #15 Posted May 24 2018 - 01:11

    Major

  • Players
  • 21357 battles
  • 2,380
  • Member since:
    12-26-2012

Getting same problem, can load up and play a battle fine.

 

Click back to garage if I die early and CTD every time.



DVBBSRiser #16 Posted May 24 2018 - 17:59

    Private

  • -Players-
  • 0 battles
  • 1
  • Member since:
    05-24-2018

I think I have a solution. So far I've used the Aslains modpack, but I've just deleted the infopanel mode. Since then, the program has didnt crashed.

 

http://wotinfo.net/e...0/signature.png






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users