Jump to content


Crash to Desktop when clicking BACK TO GARAGE


  • Please log in to reply
10 replies to this topic

MaNiAxE #1 Posted May 16 2018 - 12:12

    Private

  • -Players-
  • 5 battles
  • 1
  • Member since:
    05-14-2011
Getting very regular crashes to desktop when clicking back to garage at end of game....super frustrating.  Only happening since 1.0.1 update today.

heavymetal1967 #2 Posted May 16 2018 - 12:27

    Major

  • Players
  • 63017 battles
  • 16,296
  • Member since:
    05-30-2012

OP are you running mods?  If so they're likely the culprit, try SAFE mode from the start button (hit the arrow).

 

If it's not mod related try the integrity check.  Upper right gear icon then support tab.  I'd also restart my system after I did this.

 

Good luck.



Awestryker #3 Posted May 16 2018 - 12:33

    Major

  • Players
  • 25150 battles
  • 2,600
  • Member since:
    01-15-2013

^^^This...get rid of all mods for a game or two and see if problem goes away...

 


Edited by Awestryker, May 16 2018 - 12:33.


Panman69 #4 Posted May 16 2018 - 13:00

    First lieutenant

  • Players
  • 33164 battles
  • 860
  • Member since:
    05-30-2012

Everything above...and, make sure your drivers are up-to-date. I've had a notification of an NVIDIA update for about a week now.



IvVvIBlackFalconIvVvI #5 Posted May 17 2018 - 01:41

    Private

  • Players
  • 0 battles
  • 1
  • Member since:
    02-13-2012
Not only a Nvidia related problem. Running a AMD R9 280. Drivers new, same problem. CTDs when clicking back to garage. Only since the last update. With mods or without mods, happens in both cases

corwinjino_ca #6 Posted May 17 2018 - 01:43

    Private

  • -Players-
  • 6142 battles
  • 1
  • Member since:
    12-23-2015

Same here. Regular crashes when hitting "Back to Garage" button after I updated to 1.0.1.1 today.

Mods - Jove's official modpack.

 

Configuration:

Win10 x64

Intel P4560

GeForce GTX 760


Edited by corwinjino_ca, May 17 2018 - 01:45.


BigDawgbk #7 Posted May 17 2018 - 15:19

    Corporal

  • Players
  • 37745 battles
  • 20
  • [SNOO] SNOO
  • Member since:
    10-03-2012
its the mods its the update. wg will always say its the mods but in fact the stupid update is always the issue.  My game crashed maybe 3 times lastnight, last one I gave up and now I wait for the clowns to figure it out and  do a patch. The more they mess around the more other games look better to take up my time.

primeevilone #8 Posted May 18 2018 - 03:55

    Corporal

  • Players
  • 54699 battles
  • 41
  • [FGTVE] FGTVE
  • Member since:
    03-04-2013

View PostBigDawgbk, on May 17 2018 - 09:19, said:

its the mods its the update. wg will always say its the mods but in fact the stupid update is always the issue.  My game crashed maybe 3 times lastnight, last one I gave up and now I wait for the clowns to figure it out and  do a patch. The more they mess around the more other games look better to take up my time.

 

At the rate that they own responsibility for their game, you many never play again... They never take ownership of they problems, but they don't mind passing the buck and saying it's our fault...

MisterLeeD #9 Posted Yesterday, 04:35 PM

    Sergeant

  • Players
  • 56175 battles
  • 110
  • [REJEX] REJEX
  • Member since:
    04-11-2011

Yep having the same issue

Okay update on this I went into safe mode and still some mods bled through but at least the game did not crash instantly !!


Edited by MisterLeeD, Today, 06:05 PM.


_xWRATHx_ #10 Posted Today, 02:53 PM

    Private

  • Players
  • 29854 battles
  • 3
  • Member since:
    01-28-2013
having same issue.....

Cyg_X1 #11 Posted Today, 03:23 PM

    Private

  • -Players-
  • 5180 battles
  • 1
  • Member since:
    07-10-2014
Having exactly the same problem. Clean install, no mods, and current Nvidia drivers.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users