Jump to content


SILENT HITS


  • Please log in to reply
29 replies to this topic

LpBronco #21 Posted Jul 25 2018 - 22:11

    Major

  • Beta Testers
  • 39712 battles
  • 2,476
  • [TG] TG
  • Member since:
    11-19-2010

View PostScorpiany, on May 23 2018 - 12:54, said:

99 little bugs in the code, take one down, patch it around, 117 little bugs in the code...

 

WG certainly rushed 1.0 out. Highlights on tanks are all messed up, the sound is messed up, even terrain / rock bordering is all messed up and shells can disappear into invisible ridges. WG really should have taken their time with 1.0; fix the bugs prior to release. It's not like these bugs weren't known, they were distinctly brought up many times during testing...

 

This is the most annoying and right up there with the ocular occlusion they used to paint some of the bushes ... and then forgot others.



Zuikakoo #22 Posted Jul 26 2018 - 11:48

    Staff sergeant

  • -Players-
  • 17587 battles
  • 259
  • Member since:
    02-11-2016
I've been having the same problem, the sound doesn't play when I'm being hit, or bouncing hits.

conscript117 #23 Posted Jul 27 2018 - 05:49

    Private

  • -Players-
  • 13791 battles
  • 1
  • [CLG] CLG
  • Member since:
    06-14-2016

I feel your pain bro. They should be fixing the game bugs instead of the tanks armor.

Today I cant even log-in after the update, the game keeps crashing in the Log-in screen


Edited by conscript117, Jul 27 2018 - 05:51.


oldewolfe #24 Posted Jul 27 2018 - 11:43

    Major

  • -Players-
  • 18098 battles
  • 2,958
  • [1STBN] 1STBN
  • Member since:
    11-08-2014

Asude from those Annoying Silent but Deadly Shots, my latest hasn't been at Logging but in the Garage right AFTER getting Logged In.....       Seems to get Stuck at Updating Garage, but I just Swap Tanks and the issue resolves itself....

 

But the Silent Hits are most certainly a PitA to say the least.... 



Zuikakoo #25 Posted Aug 02 2018 - 16:23

    Staff sergeant

  • -Players-
  • 17587 battles
  • 259
  • Member since:
    02-11-2016
I've been struggling with tech support for a freaking week!    They just asked me to update my video driver for a freaking sound problem!

Miramar_9340 #26 Posted Aug 02 2018 - 17:53

    Private

  • -Players-
  • 794 battles
  • 1
  • [K0A] K0A
  • Member since:
    07-23-2018

View PostMirellemagic, on Aug 02 2018 - 16:23, said:

I've been struggling with tech support for a freaking week!    They just asked me to update my video driver for a freaking sound problem!

 

I have contacted tech support on this multiple times and all they do is give me the lame excuse that it is Aslain's mods fault. They do no research in tech support. They do not pass it up to development. [I have worked tech support for 12 years and I know a lazy tech when I see one.] All they want is call closure metrics to be high.

 

It is to bad they are falling into the Corp. line and worry about metrics and money and no longer want to assist their customers. I will be taking a break from WOT. No more purchases. No more trying to get new players on board.

 

 



BeastsOfBattle #27 Posted Aug 03 2018 - 05:51

    First lieutenant

  • -Players-
  • 12843 battles
  • 545
  • [WCTNT] WCTNT
  • Member since:
    12-08-2016
I've had a few of these but I suspect they have something to do with packet loss. Screen freezes/jumps for a second then I notice I have damage.

150_NoLimit_NLMB #28 Posted Aug 04 2018 - 23:27

    Corporal

  • Players
  • 14992 battles
  • 35
  • [SCHSM] SCHSM
  • Member since:
    02-17-2012

View PostBeastsOfBattle, on Aug 02 2018 - 23:51, said:

I've had a few of these but I suspect they have something to do with packet loss. Screen freezes/jumps for a second then I notice I have damage.

 

Nope that is not the same issue others are having, we would literally be shot and no sound of the hit happens but we lost HP, sounds like you have a different issue.

SKurj #29 Posted Aug 09 2018 - 04:16

    Captain

  • Beta Testers
  • 13434 battles
  • 1,283
  • Member since:
    09-05-2010
still an issue!!  noticing even silent arty hits now, not sure I saw that in the past

ShoobieDoobie #30 Posted Aug 10 2018 - 02:46

    Corporal

  • Players
  • 15754 battles
  • 17
  • Member since:
    04-14-2012
Silent hits has been a problem for me since 1.0, and the problem still exists in the new patch as of 09AUG2018.  I think I'm doing fine because I don't hear anything and look down and notice half of my health has evaporated.  Doesn't happen all the time, but happens a lot in my lights.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users