Jump to content


Fix the servers Wargaming


  • Please log in to reply
18 replies to this topic

Kronaan #1 Posted Jun 08 2018 - 03:16

    First lieutenant

  • Players
  • 46392 battles
  • 633
  • Member since:
    09-21-2011
I gave you lots of money Wargaming, please fix your servers. The packet loss and the lag is unbearable.

tod914 #2 Posted Jun 08 2018 - 03:36

    Major

  • Players
  • 61851 battles
  • 5,158
  • Member since:
    12-23-2013
9.15 patch is when that kicked in for me.  Sometimes clearing your cash in the premium shop, i mean computer, and rebooting your router can help to a degree. 

Nonamanadus #3 Posted Jun 08 2018 - 03:40

    Major

  • Players
  • 30647 battles
  • 3,915
  • [HBG] HBG
  • Member since:
    02-02-2013

Send a ticket with the two reports from their diagnostic tool, probably something on your end. Also download Ping Plotter because its free and easy to use....

 

That way you won't be found hanging from the ceiling. 



_Katyusha___ #4 Posted Jun 08 2018 - 04:08

    First lieutenant

  • -Players-
  • 15396 battles
  • 939
  • [KTSHA] KTSHA
  • Member since:
    09-17-2016
Fix your internet. Lag attributable to WG is rare

Insanefriend #5 Posted Jun 08 2018 - 04:27

    Captain

  • Players
  • 42026 battles
  • 1,014
  • Member since:
    04-06-2012

View Post_Katyusha___, on Jun 07 2018 - 21:08, said:

Fix your internet. Lag attributable to WG is rare

 

Unless the server has gone to hell in the last hour it's been fine all day.

 

Make sure your not on the latam if your in north america, it's stupid that it always tries to default me there even though I get like 30ms ping to the central server.

 

 



Burning_Haggis #6 Posted Jun 08 2018 - 04:50

    Captain

  • Players
  • 44604 battles
  • 1,844
  • [CAMEO] CAMEO
  • Member since:
    04-09-2013

View Post_Katyusha___, on Jun 07 2018 - 21:08, said:

Fix your internet. Lag attributable to WG is rare

 

hahahahahahahahahaha.....   good grief, you are kidding, right?

 

 

If not, there goes any credibility you ever had.



heavymetal1967 #7 Posted Jun 08 2018 - 05:06

    Major

  • Players
  • 68434 battles
  • 19,033
  • Member since:
    05-30-2012


Nonamanadus #8 Posted Jun 08 2018 - 05:08

    Major

  • Players
  • 30647 battles
  • 3,915
  • [HBG] HBG
  • Member since:
    02-02-2013
Just finished playing on it....no issues on my end.

The_Illusive_Man #9 Posted Jun 08 2018 - 06:23

    Major

  • -Players-
  • 12928 battles
  • 3,414
  • Member since:
    08-30-2014
There was once a time when this was common. Now its pretty rare. Instead of blaming a game, look at other, more possible issues. Are you on WIFI? Have you checked with your ISP? What server are you on? Are you sure? The game sometimes puts you on LATAM for no reason.

_Katyusha___ #10 Posted Jun 08 2018 - 06:24

    First lieutenant

  • -Players-
  • 15396 battles
  • 939
  • [KTSHA] KTSHA
  • Member since:
    09-17-2016

View PostBurning_Haggis, on Jun 08 2018 - 04:50, said:

 

hahahahahahahahahaha.....   good grief, you are kidding, right?

 

 

If not, there goes any credibility you ever had.

 

Credibility? I have no lag at game, and when i have lag, it is because TV at home running full resolution movies. Also, looking at your stats  i can tell you suffer much lag, lol.

BurglarOfBanff_ff #11 Posted Jun 08 2018 - 19:42

    Captain

  • -Players-
  • 26777 battles
  • 1,454
  • [DHO4] DHO4
  • Member since:
    05-04-2014

Someone explain why you have lag and I don't and we are playing on the same server??

 

Crickets....



TsarCidron #12 Posted Jun 08 2018 - 20:02

    Major

  • Players
  • 6817 battles
  • 8,003
  • [RAIDM] RAIDM
  • Member since:
    03-16-2012
If my 10yr old computer can handle the game, with negligible lag off the internet, servers, etc. maybe yours can too.  I assume you have done what you can on your end (maintain and optimize your system) instead of just blaming wargaming?

WangOnTheLoose #13 Posted Jun 08 2018 - 20:22

    Major

  • -Players-
  • 27813 battles
  • 2,299
  • [KITTI] KITTI
  • Member since:
    09-06-2014

View PostBurning_Haggis, on Jun 07 2018 - 22:50, said:

 

hahahahahahahahahaha.....   good grief, you are kidding, right?

 

 

If not, there goes any credibility you ever had.

 

You have to be kidding right?  Its almost never the game servers that are the problem, usually there is something local or in between that is the issue.  Game running fine for thousands of other people would be an indication that it isn't the game server that is the issue.

I_QQ_4_U #14 Posted Jun 08 2018 - 20:24

    Major

  • -Players-
  • 20232 battles
  • 4,950
  • Member since:
    10-17-2016
I very rarely ever have any issues, to the point where it's almost non-existant, maybe it's your end.

Knagar #15 Posted Jun 08 2018 - 20:37

    Captain

  • Players
  • 21408 battles
  • 1,681
  • Member since:
    05-13-2011

View PostKronaan, on Jun 07 2018 - 21:16, said:

I gave you lots of money Wargaming, please fix your servers. The packet loss and the lag is unbearable.

 

Invest in better internet.. Not much else to say on the topic.



leeuniverse #16 Posted Jun 08 2018 - 21:52

    Major

  • Players
  • 36317 battles
  • 7,535
  • [LAMP] LAMP
  • Member since:
    01-30-2013

Hey....

 

1. If you're "Wireless" then go Ethernet, you won't have lag.  If you can't go Ethernet then change your Wireless Broadcast Channel, find one that might work better.

There's apps or programs which will show you other wireless signals and their channel and how close they are to yours, using one not as close or being used by another can help with your signal.

2. If anyone is watching Netflix etc, tell them to stop.

3. Disable ALL the "Gaming" stuff that's new with Windows 10 Settings if you have that OS, it DOES cause lag, and it will stop if you disable them.

 

I've verified all the above with a new PC I just built (not just my old), was getting lag before, now don't get any that I notice playing WOT.

 

Honorable Mention: You might have further improvements if you go to this video and follow it.

Though I haven't done this yet, don't think I will need to, like I said, new fast puter.



Worland #17 Posted Jun 08 2018 - 22:36

    Major

  • Players
  • 16766 battles
  • 4,943
  • Member since:
    08-09-2012
I still see computers downloading Windows update 1803 from April. Two today.

Of course, if you haven't already done so, go into the Wargaming Center settings and turn off uploading.

commander42 #18 Posted Jun 09 2018 - 05:14

    Major

  • Players
  • 25908 battles
  • 5,059
  • [T-R-P] T-R-P
  • Member since:
    07-08-2013

View Post_Katyusha___, on Jun 07 2018 - 22:08, said:

Fix your internet. Lag attributable to WG is rare

 

sarcasm?

Cracker5000 #19 Posted Jun 09 2018 - 06:26

    Corporal

  • -Players-
  • 12088 battles
  • 90
  • Member since:
    07-23-2013
It has been laggy all day for me but nothing to bad, guess im used to it.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users