Jump to content


Advancements Bug


  • Please log in to reply
5 replies to this topic

weaversd70 #1 Posted Jun 10 2018 - 03:15

    Corporal

  • Players
  • 40271 battles
  • 10
  • [HARM] HARM
  • Member since:
    06-22-2013
Wargaming fix this bug we go into battle come back out and all it says is loading content. We cant do anything we try to hurry up and get back in and it messes everything up.Fix This Bug

The_Illusive_Man #2 Posted Jun 10 2018 - 03:25

    Major

  • -Players-
  • 12614 battles
  • 2,680
  • [RDDT] RDDT
  • Member since:
    08-30-2014
Screenshots?

rich73 #3 Posted Jun 10 2018 - 03:59

    Major

  • Players
  • 50848 battles
  • 6,307
  • Member since:
    10-17-2011
Game results and such are slow to load and eat up valuable reserves and premium time for those silly enough to buy something they get maybe 10 or 20%  use of.

Devildog8 #4 Posted Jun 10 2018 - 04:10

    Major

  • Players
  • 10145 battles
  • 6,086
  • [RSHRK] RSHRK
  • Member since:
    12-26-2011
we are in advances right now and had no bugs thus far

Racker70 #5 Posted Sep 03 2018 - 19:38

    Corporal

  • Players
  • 80316 battles
  • 10
  • [REBEL] REBEL
  • Member since:
    01-30-2011
Same problem last night with both teams REBEL vs. SHIRE receiving exact same message.  We were able to play four battles prior to happening with no changes to clan roster on our side.

yewchung #6 Posted Sep 10 2018 - 18:30

    Major

  • Players
  • 20924 battles
  • 4,553
  • [NEWBI] NEWBI
  • Member since:
    05-03-2011
I can confirm we are getting this issue with newbi detachments as well.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users