Jump to content


BUG no MODO AVANÇO


  • Please log in to reply
5 replies to this topic

MAD_MAX__BR #1 Posted Jun 10 2018 - 05:32

    Staff sergeant

  • Players
  • 47418 battles
  • 290
  • [-TNT-] -TNT-
  • Member since:
    11-04-2012

Aos ADM da WG...           :sceptic:

 

É preciso arrumar com urgência o BUG do MODO AVANÇO que já vem de muito tempo.

Tá todo mundo lá jogando, 1ª, 2ª bataha, de repente, buga a janela de montagem do time, fica: "CARREGANDO DADOS", alguns conseguem resolver, saindo e coltando pro time, mas outros não, acaba que fode com um ou com os dois times, perde-se o confronto, toma penalidade por abandono, e perde-se tempo, pois só no próximo horário dá pra jogar.

Sei que isso já foi reportado por outros players, mas o problema ainda persiste, então to passando feed back, e manifestando nossa insatisfação com um BUG que ferra com nosso jogo.

"O clã recebeu um aviso

Motivo: não comparecimento em uma batalha durante o Avanço. O número de avisos nos últimos 7 dias: 1. Recurso Industrial será deduzido do Estoque, se o número de avisos alcançar: 3."


Vários players estão reportando o mesmo BUG no facebook oficial BR do WOT.

Já testamos pra ver se é conflito do XVM, mas o BUG ocorre mesmo em modo vanila.... E se for conflito com MOD, devem resolver da mesma forma, afinal são vcs mesmos que estimulam o uso de MOD legais, com página oficial que fornece os mesmos e tudo mais.

Grato pela atenção. Aguardando um parecer dos developers ou adms sobre o caso.



DRXARLEZ #2 Posted Jun 10 2018 - 06:04

    Private

  • -Players-
  • 21748 battles
  • 8
  • [RES3T] RES3T
  • Member since:
    12-07-2015

Já criei 5 bilhetes no suporte com o mesmo problema, ja perdemos recurso criando destacamento por causa desse bug e não houve compensação.

O suporte hoje não passa de um bando de gente que não sabe nem o que está fazendo ja que com tantos reports ainda não resolveram, e nem se quer analisaram o problema, só acusam o uso de mods. Eu e meu clã estavamos disputando os primeiros lugares dos jogos de guerra do dia 09/06 porém fomos seriamente prejudicados por esse bug, estavamos brigando pela primeira posição, acabamos ficando em 4.

#vergonha



triplotttoni #3 Posted Jul 23 2018 - 13:13

    Corporal

  • -Players-
  • 33703 battles
  • 27
  • [BHAWK] BHAWK
  • Member since:
    04-30-2013

Bom dia, quero relatar que no avanço de sábado do dia 21 /07 /2018 estávamos na segunda parte de jogos de guerra e estávamos em primeiro lugar, pois a primeira parte já tínhamos ganhado em primeiro também nos pegamos 20 k de gold, pois em tão no segundo avanço em jogos de guerra, que estávamos e primeiro lugar com dois times no avanço, fomos tirados no último avanço os DOIS times, de uma vês, não entramos no último avanço perdemos a classificação por conta disso, fomos prejudicado, pois já era tarde e nossos dois times estavam dando o seu melhor, pois já estávamos cansado pelo horário ,aí tivemos que abrir um destacamento tier 8, mas não foi a mesma coisa, como pode nossos DOIS times cair no avanço ao mesmo tempo ,perdemos os 20 k de gold que íamos ganhar por esta em primeiro, nosso comandante mandou um bilhete para a WOT relatando o problema ,e eles alegaram que um jogador estaria usando programas ilegais, aí ele mandou um outro bilhete dizendo, mais foram os Dois times, mais a Wot não se pronunciou mais, então é assim desta forma sempre? 

Nos não usamos programas ilegais, no máximo o xvm que é disponibilizado pela própia wot no site, quero ver se isso acontece nos top clãs, tenho certeza que não, acontece com agente porque somos um clã pequeno que tá lutando por um lugar ao sol, na minha opinião de uma serta forma não foi uso de racker e nem bug do jogo, isso foi outra coisa !só sei que fomos demerecidos, espero não tomar mais um strik ,por essa reclamação, pois quando a o foram não gosta do comentário ele costuma a fazer isso ,não se esqueça que a vítima foi o nosso clã e nem compensado nos fomos e sim acusado por uma coisa que a Wot não tem provas, pois se tivesse teria punido o jogador. 

 



MA77 #4 Posted Jul 23 2018 - 13:29

    Moderator

  • Administrator
  • 2586 battles
  • 609
  • [WGA] WGA
  • Member since:
    10-16-2017
Bom dia, galera.

Primeiramente, obrigado por reportar este problema que vem acontecendo com vocês nos Avanços do modo Fortaleza. Poderiam me enviar o ID de todos os tickets que enviaram relatando este problema para o nosso Suporte? 

Grande abraço!

triplotttoni #5 Posted Jul 29 2018 - 18:24

    Corporal

  • -Players-
  • 33703 battles
  • 27
  • [BHAWK] BHAWK
  • Member since:
    04-30-2013
Com todo o respeito, isso vai adiantar? Já tem um enorme número de reclamações e vc ainda que os ids, será que realmente vai resolver, pois só o que a Wot faz e dizer que a culpa é da gente. 

triplotttoni #6 Posted Jul 29 2018 - 22:31

    Corporal

  • -Players-
  • 33703 battles
  • 27
  • [BHAWK] BHAWK
  • Member since:
    04-30-2013
O número do id 2614432




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users