Jump to content


Error joining battle (BASEAPP_CRASH)


  • Please log in to reply
24 replies to this topic

Capt_Beargrease #21 Posted Jun 11 2018 - 22:59

    Corporal

  • Players
  • 29797 battles
  • 44
  • [POP-C] POP-C
  • Member since:
    12-02-2013
I got into a pub on overlord in my 1390.  People are talking in Chat about some Error joining battle (BASEAPP_CRASH) problem.  I drive up to the middle to spot, take 2 shots at a T49, I taunt him for a couple seconds then start driving away to relocate when my screen went blank.  After a few moments, I am back in the garage with a notification "Error joining battle (BASEAPP_CRASH)" 

Let us know when this is fixed.

Ironclad_62 #22 Posted Jun 11 2018 - 22:59

    Private

  • -Players-
  • 13825 battles
  • 4
  • [COUG] COUG
  • Member since:
    02-08-2015

View PostRavenDeathKnight, on Jun 11 2018 - 19:00, said:

 

that has nothing to do with it...  i literally drove 150 meters and the server tried to tell me i lost internet connection...   NO WG I DID NOT...   you mental midgets just cant figure out how to do anything to the game without actually breaking everything else

 

 

Please do not insult other people because of your stupidity , there is something wrong with WG , and you are to much of a moron to to see it , do not make it sound the players are at fault. ,,,,, you f--king [edited]

RoninBH007 #23 Posted Jun 11 2018 - 22:59

    Corporal

  • Players
  • 18483 battles
  • 51
  • [_CIA_] _CIA_
  • Member since:
    05-26-2013

Got it twice already, i dont know what is it, but i keep getting that damn crash. Wasted a good reserve time, and lost a good chunk of credits. Also i bet i got reported as well.... :(

 



JangoMatt #24 Posted Jun 11 2018 - 23:36

    Private

  • Players
  • 17073 battles
  • 2
  • [BRIG] BRIG
  • Member since:
    01-16-2014
So far it has happened 4-5 times to me. Either during the battle loading screen or just after the match has started. Can't wait till this gets fixed. Doesn't seem to be related to anything that any player is doing as there isn't much a player CAN do during the battle loading screen. I have restarted my client, tried switching servers, and no change. Help Wargaming gurus!

Edited by JangoMatt, Jun 11 2018 - 23:36.


paratrooped #25 Posted Jun 11 2018 - 23:47

    Corporal

  • Players
  • 34447 battles
  • 81
  • [_TSA_] _TSA_
  • Member since:
    09-26-2013

It was going ok around 3pm est, 647pm now and the last two games crashed

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users