Jump to content


Error joining battle (BASEAPP_CRASH)


  • Please log in to reply
51 replies to this topic

KnightDeath83 #1 Posted Jun 11 2018 - 14:33

    Private

  • Players
  • 24343 battles
  • 2
  • [KOTR1] KOTR1
  • Member since:
    05-10-2013

Was in a game, When Error joining battle (BASEAPP_CRASH). Well Not sure what happened but My tank is stuck "in battle" but everyone I was in battle with got the error. How do I get my tank back??? its been well over 20 minutes and we were 9 minutes in to the match?

 



thrashmaniac999 #2 Posted Jun 11 2018 - 16:08

    Sergeant

  • -Players-
  • 12234 battles
  • 211
  • [PROF] PROF
  • Member since:
    02-15-2016
Error:
Error joining battle (BASEAPP_CRASH)

SU_Whisperer #3 Posted Jun 11 2018 - 16:08

    Corporal

  • -Players-
  • 5730 battles
  • 61
  • Member since:
    04-06-2015

View PostKnightDeath83, on Jun 11 2018 - 08:33, said:

Was in a game, When Error joining battle (BASEAPP_CRASH). Well Not sure what happened but My tank is stuck "in battle" but everyone I was in battle with got the error. How do I get my tank back??? its been well over 20 minutes and we were 9 minutes in to the match?

 

 

Got the same error, I was grinding my 3rd MoE and I am close af from it, did no damage that's awesome :D

Error:
Error joining battle (BASEAPP_CRASH)


Edited by SU_Whisperer, Jun 11 2018 - 16:09.


SU_Whisperer #4 Posted Jun 11 2018 - 16:16

    Corporal

  • -Players-
  • 5730 battles
  • 61
  • Member since:
    04-06-2015
Seems like a lot of people are having the issue. just entered a game in which many said the game crashed...

Schwingman #5 Posted Jun 11 2018 - 16:20

    Corporal

  • Players
  • 41436 battles
  • 22
  • Member since:
    11-24-2011

Same here, was in battle got baseapp crash and my tank was back at garage

 



Brids17 #6 Posted Jun 11 2018 - 16:24

    Corporal

  • Players
  • 6044 battles
  • 32
  • Member since:
    09-21-2013
This just happened to me. Was turning out to be a good game too...

Cyranodt #7 Posted Jun 11 2018 - 16:25

    Private

  • -Players-
  • 18820 battles
  • 6
  • [FOURT] FOURT
  • Member since:
    08-04-2017
I am getting this error repeatedly.

Jcnm_1 #8 Posted Jun 11 2018 - 16:32

    Private

  • -Players-
  • 2026 battles
  • 1
  • [CS7AO] CS7AO
  • Member since:
    01-12-2016
Same here, keep getting this error.

Jambijon #9 Posted Jun 11 2018 - 16:39

    Community Coordinator

  • Administrator
  • 2866 battles
  • 158
  • [WGA] WGA
  • Member since:
    07-02-2014
We have received multiple reports of this issue and currently working on it.  Once we have more information on the fix we will let you know.

SU_Whisperer #10 Posted Jun 11 2018 - 16:44

    Corporal

  • -Players-
  • 5730 battles
  • 61
  • Member since:
    04-06-2015

View PostJambijon, on Jun 11 2018 - 10:39, said:

We have received multiple reports of this issue and currently working on it.  Once we have more information on the fix we will let you know.

 

I am streaming atm, will just forget about it, can you at least let us know if you fix it ?

Arieswar #11 Posted Jun 11 2018 - 16:44

    Corporal

  • Beta Testers
  • 43343 battles
  • 12
  • [GOONZ] GOONZ
  • Member since:
    09-26-2010
Same had two battles in a row where I had a very good game and near the end it crashes back to garage. Annoying.

Ramback #12 Posted Jun 11 2018 - 16:47

    Private

  • Players
  • 6846 battles
  • 2
  • Member since:
    10-13-2013
I have had the same error and not sure but I think it has something to do with the sound driver in the game cause I've noticed sound poping crackling in my game just before I got this error message.

RedFist #13 Posted Jun 11 2018 - 16:50

    Corporal

  • Players
  • 19201 battles
  • 17
  • Member since:
    04-21-2011
I've had multiple games crash today.  I get the tank back rightaway, but no results(credits or deductions) from the battle.  I hope I can get a little premium time back.

Cyranodt #14 Posted Jun 11 2018 - 16:50

    Private

  • -Players-
  • 18820 battles
  • 6
  • [FOURT] FOURT
  • Member since:
    08-04-2017
Hmm, switching tanks seemed to help.  Got it repeatedly on Strv S1, switched to AMX 13 57 for two battles and now the Strv S1 just finished one.

celeidh #15 Posted Jun 11 2018 - 16:57

    Corporal

  • Players
  • 98663 battles
  • 12
  • [WAR_H] WAR_H
  • Member since:
    05-30-2013

Same problem 'baseapp crash' mid battle and our tanks returned to garage. No battle results etc. Personal reserves wasted. 

 



Total_Loser #16 Posted Jun 11 2018 - 17:11

    Corporal

  • Players
  • 5093 battles
  • 19
  • Member since:
    01-14-2014

Error:
Error joining battle (BASEAPP_CRASH)

 

JUST NOW!

 

RUNNING IN SAFE MODE!

 

NEVER CRASHED ONCE BEFORE ON NEW COMPUTER, THIS IS 100% YOUR END WG!  

 

COMPENSATION OF PREMIUM TIME!



Veroscis #17 Posted Jun 11 2018 - 17:53

    First lieutenant

  • Players
  • 45123 battles
  • 786
  • [FD_UP] FD_UP
  • Member since:
    03-27-2013

Can confirm:

 

Error joining battle (BASEAPP_CRASH)



537dL #18 Posted Jun 11 2018 - 17:57

    Sergeant

  • -Players-
  • 17083 battles
  • 123
  • Member since:
    11-23-2016

still not fixed

 



Garett_Hoover_Butler #19 Posted Jun 11 2018 - 18:07

    Private

  • -Players-
  • 4624 battles
  • 1
  • [2020] 2020
  • Member since:
    03-23-2015
that happened 4 times already 

Cyranodt #20 Posted Jun 11 2018 - 18:19

    Private

  • -Players-
  • 18820 battles
  • 6
  • [FOURT] FOURT
  • Member since:
    08-04-2017
Switching tanks helped for a while, but just happened again on Strv S1.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users