Jump to content


Reporting bug


  • Please log in to reply
3 replies to this topic

Tranziant #1 Posted Jun 11 2018 - 14:52

    Corporal

  • Players
  • 54584 battles
  • 22
  • [O-VER] O-VER
  • Member since:
    02-02-2011

your new support reporting is broken. You can fill out all the information but the time. The ticket cant be submitted without a time. Suggestions?

 



GeorgePreddy #2 Posted Jun 11 2018 - 14:54

    Major

  • Players
  • 14345 battles
  • 10,438
  • Member since:
    04-11-2013

 

(I'm pretty, pretty, pretty sure you are not required to insert a "time" into a report.)

But I could be wrong, but I don't think so

 

 

 

 

 

 



Boouck #3 Posted Jun 11 2018 - 15:27

    Staff sergeant

  • -Players-
  • 6523 battles
  • 356
  • Member since:
    01-08-2018

View PostGeorgePreddy, on Jun 11 2018 - 14:54, said:

 

(I'm pretty, pretty, pretty sure you are not required to insert a "time" into a report.)

But I could be wrong, but I don't think so

 

 

 

 

 

 

 

Some ask for the time when filling out the report...not sure if it is a requirement but it asks if you're reporting in-game goods lost or found

Edited by Boouck, Jun 11 2018 - 15:44.


Tranziant #4 Posted Jun 11 2018 - 16:31

    Corporal

  • Players
  • 54584 battles
  • 22
  • [O-VER] O-VER
  • Member since:
    02-02-2011

well try to add a time and watch. If your pretty sure but don't know, that makes you more ignorant than most and a troll.. Good luck with that George :)

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users