Jump to content


Mod wont let game start


  • Please log in to reply
6 replies to this topic

xX_TK_Xx #1 Posted Jun 13 2018 - 08:25

    Sergeant

  • Players
  • 57260 battles
  • 134
  • [SPED] SPED
  • Member since:
    06-28-2011
So i have been using Webiums modpack for quite some time now and never had any problems what so ever.  I wanted to change a setting in the manager menu and since then i have not been able to start the game with the mod installed.  If i deinstall the modpack everything works as intended as soon as i install the modpack the game loads half way then minimizes. If i check the task manager its shows the game is running but i cannot access the game.  I uninstalled the game put the latest modpack back on and the same happens again.  Anyone know a solution ? 

The_Illusive_Man #2 Posted Jun 13 2018 - 08:32

    Major

  • -Players-
  • 12748 battles
  • 2,997
  • [RDDT] RDDT
  • Member since:
    08-30-2014
Remove anything to do with pro mods. That fixes it for some. Or just use safe mode.

Zanarkand_C #3 Posted Jun 13 2018 - 08:52

    Staff sergeant

  • -Players-
  • 28627 battles
  • 489
  • [AWOO] AWOO
  • Member since:
    12-06-2014
The best way to use mods, is to uninstall them.

Silvers_ #4 Posted Jun 13 2018 - 10:56

    Major

  • Players
  • 46066 battles
  • 5,366
  • [REL2] REL2
  • Member since:
    06-12-2012

Could use relhax modpack. I know all of our stuff works.

 

But other than uninstalling the modpack or going 1 by 1 to see which is causing it there isn'[t much you can do.



KON_ #5 Posted Jun 13 2018 - 13:41

    Corporal

  • Players
  • 24601 battles
  • 50
  • [-RDX-] -RDX-
  • Member since:
    09-03-2011
Then your mods need to be updated.  The person who makes the Webiums needs to address the issues you are getting.  Best to head to their page and post a bug issue to them. 

Gary_Medel #6 Posted Jun 13 2018 - 20:47

    Private

  • -Players-
  • 0 battles
  • 1
  • Member since:
    06-13-2018
I am an Apple user, I cant resolve the problem as my system was not responding and the World of Tanks game was not working on my system. I tried different ways to resolve the problem but I was not successful. Lastly, I visited Apple TV Supportand worked on the support of launching this game.

webium #7 Posted Jun 14 2018 - 23:58

    First lieutenant

  • Players
  • 91 battles
  • 909
  • Member since:
    08-24-2013

View PostxX_TK_Xx, on Jun 13 2018 - 08:25, said:

So i have been using Webiums modpack for quite some time now and never had any problems what so ever.  I wanted to change a setting in the manager menu and since then i have not been able to start the game with the mod installed.  If i deinstall the modpack everything works as intended as soon as i install the modpack the game loads half way then minimizes. If i check the task manager its shows the game is running but i cannot access the game.  I uninstalled the game put the latest modpack back on and the same happens again.  Anyone know a solution ? 

 

Hi, there were 2 versions of WOT released in 2 days. You need latest release of my modpack




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users