Jump to content


Is it magic? Only explanation that makes sense...


  • Please log in to reply
9 replies to this topic

Gunny_Pac #1 Posted Jun 22 2018 - 17:33

    First lieutenant

  • Players
  • 33363 battles
  • 975
  • Member since:
    04-22-2011

After the initial update to the new graphics I was unable to play at all. Game kept crashing at start. Did a complete delete went to SD only and re installed everything. Still did not work. Spent hours trying all the different fixes recommended by WG and the forums, installed the game at least 5 times after completely deleting it and nothing. Keep the game as is on the computer after last download and giving up on trying but still update when needed. Told by numerous people the problem has to be on my end. Low and behold download the recent update and the game works perfectly. Its got to be magic...

 

I think WG the problem was on your end...but then I could be mistaken because of magic.



DomoSapien #2 Posted Jun 22 2018 - 17:48

    Community Coordinator

  • Administrator
  • 13752 battles
  • 570
  • [WGA] WGA
  • Member since:
    12-28-2012
While I would certainly suggest that the ~20-30 thousand people logging in during prime-time indicates that there is no game-breaking malfunction with the client, it's possible something else on your end was updated as well. Additionally, there were some Windows updates in the interim. While we try our best to ensure the client will run on as many machines as possible, it's hard to guarantee that every possible hardware/software combination under the sun will run smoothly without issue.

Either way, the good thing is that you're back in-game, and you're able to enjoy blowing stuff up! Fingers crossed that the issue doesn't rear its ugly head again. See you on the battlefield :)

MacDaddyMatty #3 Posted Jun 22 2018 - 17:53

    Major

  • -Players-
  • 27630 battles
  • 6,552
  • [D-DAY] D-DAY
  • Member since:
    10-07-2016


Devildog8 #4 Posted Jun 22 2018 - 18:04

    Major

  • Players
  • 10361 battles
  • 6,289
  • [RSHRK] RSHRK
  • Member since:
    12-26-2011
Something could have downloaded wrong or got corrupt during download, it would be on your end 

Cognitive_Dissonance #5 Posted Jun 22 2018 - 18:11

    Major

  • Players
  • 40049 battles
  • 6,358
  • [ANASS] ANASS
  • Member since:
    01-31-2013

View PostGunny_Pac, on Jun 22 2018 - 10:33, said:

After the initial update to the new graphics I was unable to play at all. Game kept crashing at start. Did a complete delete went to SD only and re installed everything. Still did not work. Spent hours trying all the different fixes recommended by WG and the forums, installed the game at least 5 times after completely deleting it and nothing. Keep the game as is on the computer after last download and giving up on trying but still update when needed. Told by numerous people the problem has to be on my end. Low and behold download the recent update and the game works perfectly. Its got to be magic...

 

I think WG the problem was on your end...but then I could be mistaken because of magic.

 

Gunny,

 

I have bouts of this too with WG updates. I know everyone wants to say "your rig", but when All your Steam Titles, and other titles like Fortnite, DCS, etc. all run fine day after day . . . and suddenly after micro update number 2 your WoT runs nice and stable.

 

Currently I am in the play three games CTD at end of game three, restart client and all is good, this was after the last micro patch yesterday or the day before.

 

TLDR: I feel ya bro.



Gunny_Pac #6 Posted Jun 22 2018 - 18:19

    First lieutenant

  • Players
  • 33363 battles
  • 975
  • Member since:
    04-22-2011

View PostDomoSapien, on Jun 22 2018 - 17:48, said:

While I would certainly suggest that the ~20-30 thousand people logging in during prime-time indicates that there is no game-breaking malfunction with the client, it's possible something else on your end was updated as well. Additionally, there were some Windows updates in the interim. While we try our best to ensure the client will run on as many machines as possible, it's hard to guarantee that every possible hardware/software combination under the sun will run smoothly without issue.

Either way, the good thing is that you're back in-game, and you're able to enjoy blowing stuff up! Fingers crossed that the issue doesn't rear its ugly head again. See you on the battlefield :)

 

It could have very well been something on my end but its surprising that out of the majority of games out there this is the only game to crash even with the windows updates.

 

I am glad to be back on even though I play like a noob and have to get used to the game again. I do enjoy the new graphics and the revamped playing fields that I have been on so far. As long as the game stays stable I may go premium again...wait and see for now. Good Shooting!



riff_ #7 Posted Jun 22 2018 - 18:43

    Major

  • Players
  • 27702 battles
  • 10,120
  • Member since:
    08-02-2013

I know going off topic but..

.

I'll stop.



goldfinger_555 #8 Posted Jun 22 2018 - 19:08

    First lieutenant

  • Players
  • 26697 battles
  • 640
  • [FFWC] FFWC
  • Member since:
    10-17-2013
Magic is a great song!

TommyBuns #9 Posted Jun 22 2018 - 19:19

    Staff sergeant

  • -Players-
  • 11898 battles
  • 468
  • Member since:
    12-31-2017

View PostGunny_Pac, on Jun 22 2018 - 11:33, said:

After the initial update to the new graphics I was unable to play at all. Game kept crashing at start. Did a complete delete went to SD only and re installed everything. Still did not work. Spent hours trying all the different fixes recommended by WG and the forums, installed the game at least 5 times after completely deleting it and nothing. Keep the game as is on the computer after last download and giving up on trying but still update when needed. Told by numerous people the problem has to be on my end. Low and behold download the recent update and the game works perfectly. Its got to be magic...

 

I think WG the problem was on your end...but then I could be mistaken because of magic.

 

Well, I had issues prior to 2.0 dropping. The client would just crash randomly, and close. After the update to 2.0, I haven't had a problem since. Also when this was an issue, I tried running the WGCheck tool several times, and would get the error message "Unsupported client". All I can figure, is that there was a corrupted file/files and with the update it was overwritten with uncorrupted data. 

 

   Funny thing about it is, after downloading and installing the common test client, it would open, but freeze at the loading screen. I ran WGCheck, and it did work for the common test client, and sure enough there were damaged/corrupted files which it re-installed and it's worked fine ever since. Guess the moral of the story is, when you're doing the initial installation, it can easily become corrupted.



moogleslam #10 Posted Jun 22 2018 - 20:22

    Major

  • Players
  • 39713 battles
  • 4,217
  • Member since:
    12-20-2013

View PostTommyBuns, on Jun 22 2018 - 14:19, said:

 

Well, I had issues prior to 2.0 dropping. The client would just crash randomly, and close. After the update to 2.0, I haven't had a problem since. 

 

2.0?  We only just got 1.0 a few months ago!  2.0 is probably 5+ years away :)




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users