Jump to content


Game Won't Start


  • Please log in to reply
7 replies to this topic

broccoli7 #1 Posted Jun 25 2018 - 22:36

    Private

  • -Players-
  • 719 battles
  • 1
  • [GGNKR] GGNKR
  • Member since:
    11-17-2017

Yesterday, I was playing World of Tanks just fine, but today I went to launch the game, and every time I hit the play button, the launcher disappears and nothing happens. I've looked at various other threads with this issue, but none of them really solved mine.

 

Here are some things I've already tried:

  • Check and repair game integrity
  • Restart my computer
  • Run the game from WorldOfTanks.exe instead of the launcher
  • Delete the World_of_Tanks folder from %appdata%
  • Completely uninstall and reinstall the game

 

This is the entirety of my python.txt file:

 

/------------------------------------------------------------------------------------------\
worldoftanks 1.0.2.0 (compiled at 12:47:53 Jun 12 2018) starting on Mon Jun 25 15:21:36 2018

 

2018-06-25 15:21:36.191: INFO: [Config] Command line: C:/Games/World_of_Tanks/worldoftanks.exe wot_wait_for_mutex

 

There's nothing intense running in the background when I try to run it, and I don't have any mods installed. Not sure what to do.


Edited by broccoli7, Jun 25 2018 - 22:36.


rich73 #2 Posted Jun 26 2018 - 00:37

    Major

  • Players
  • 49091 battles
  • 6,138
  • Member since:
    10-17-2011
Uninstall the game ,then delete %appdata% wg file,then run ccleaner.If that dont do it try rolling back your vid card drivers.After that if its still doing it,curse W G.Also a good driver remover tool is still a handy thing to have as removing vid drivers always leaves remnants.Running ccleaner after removing drivers should work also.

Panman69 #3 Posted Jun 26 2018 - 02:27

    Captain

  • Players
  • 33569 battles
  • 1,111
  • Member since:
    05-30-2012
Check your firewall settings. You probably got b!@#$ slapped by an update that reset your settings to default.

t42592 #4 Posted Jun 29 2018 - 05:18

    Captain

  • Beta Testers
  • 20412 battles
  • 1,316
  • Member since:
    11-13-2010

Geez, Wargaming.... what the hell are you doing?  Last few weeks have seen numerous updates crashing the game, crashing our computers, crashing the launchers.

 

It is time to rethink how you do business with your end-users.

 

It is time for you to remove your new updater procedures.

 

It is time to hire proficient programmers - use the people that know how and have a proficient track history at doing so.

 

It is time to remove and reassign all these other people that are being 'TRAINED' to replace your proficient employees.

 

ADDENDUM

 

As usual, Thursday update downloaded, updated, then... YOU GUESSED RIGHT ... critical error, see logs.  

 

Result?

 

I have been through this drill so many F@#&*%G times, within test servers, live servers, sandbox servers, it's an insult to your players to screw up an update.

 

I am not going to chase a repair tree to fix this.

 

Fix your procedures.

 

 

 

 


Edited by t42592, Jun 29 2018 - 05:24.


drohrsmanpuding #5 Posted Jun 29 2018 - 18:59

    Sergeant

  • Players
  • 55896 battles
  • 165
  • [5D2] 5D2
  • Member since:
    05-05-2013

dude

THEY screwed up the update. You shouldn't have to reinstall the game because of their incompetence. i have same issue.   these WG dummies don't  even test their patches.



9inbarrel #6 Posted Jul 02 2018 - 00:41

    Corporal

  • -Players-
  • 1918 battles
  • 25
  • [-L2K-] -L2K-
  • Member since:
    04-10-2016
i cant even download the patch get an error every time..tried to uninstall reinstall game but now cant even do that cause it tries to upload the patch and we gfet an error...cant get any answers from them..guess this is a good time for me to bow out..

9inbarrel #7 Posted Jul 03 2018 - 23:15

    Corporal

  • -Players-
  • 1918 battles
  • 25
  • [-L2K-] -L2K-
  • Member since:
    04-10-2016
error fixed was using old launcher

loki_oneshot #8 Posted Jul 12 2018 - 11:33

    Private

  • -Players-
  • 36366 battles
  • 2
  • [HNR] HNR
  • Member since:
    12-01-2013
i havnt been able to play for months doing the same thing im not going to deal with their support tecs (Janitors)  done every thing they asked me to uninstalled reinstalled sent them the wot check  they dont have a clue  i can play wot blitz threw steam but wot as soon as i hit the play button shuts right down 




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users