Jump to content


Can't play the game anymore at all.


  • Please log in to reply
14 replies to this topic

xXghostXx #1 Posted Jun 27 2018 - 10:46

    Corporal

  • Beta Testers
  • 19352 battles
  • 20
  • Member since:
    10-24-2010
Everytime I load a battle It crashes. ANY battle crashes. Reinstalled and everything. Just crashes. Can't play the game anymore and I have premiums. Guess I lost my money yet again....................

Captain_Obvious65 #2 Posted Jun 27 2018 - 10:52

    Staff sergeant

  • -Players-
  • 7946 battles
  • 434
  • [M-I-T] M-I-T
  • Member since:
    01-10-2017

Did you check your drivers? Are the graphics drivers up to date and optimized? That should not cause constant crashing, but at this point there is little left to look at. I am guessing that you have run virus and malware checks.

 

What kind of system do you use?



ket101 #3 Posted Jun 27 2018 - 12:13

    Major

  • Beta Testers
  • 18441 battles
  • 9,124
  • [N-O-M] N-O-M
  • Member since:
    01-10-2011
Also, try an older graphics driver.  That sometimes helps.

Devildog8 #4 Posted Jun 27 2018 - 12:56

    Major

  • Players
  • 9930 battles
  • 5,750
  • [BOLTS] BOLTS
  • Member since:
    12-26-2011
Have you run the fix program on the Game center, sometimes that will fix what is broken in the program, even a clean install can have leftover traces of a bad file, try iobit Uninstaller and make sure your deleting all the files, then clean install, also as posted above make sure your drivers are up to date.

MacDaddyMatty #5 Posted Jun 27 2018 - 13:42

    Major

  • -Players-
  • 23926 battles
  • 5,583
  • [D-DAY] D-DAY
  • Member since:
    10-07-2016

Does it work in safe mode?

 



General_Lee_Miserable #6 Posted Jun 27 2018 - 13:58

    Major

  • -Players-
  • 9809 battles
  • 2,171
  • Member since:
    07-27-2013
Are you trying to play on a 10 yr old machine? 

Insanefriend #7 Posted Jun 27 2018 - 14:25

    Sergeant

  • Players
  • 36199 battles
  • 215
  • Member since:
    04-06-2012

I wish people with problems would provide some useful info rather then just say the game crashes.  Basic info such as, computer hardware specs, operating system version, and things you have tried to fix the problem.  All will help anyone that is going to try to help you, without info it's just the blind leading the blind in here.


Edited by Insanefriend, Jun 27 2018 - 14:25.


Captain_Obvious65 #8 Posted Jun 27 2018 - 14:43

    Staff sergeant

  • -Players-
  • 7946 battles
  • 434
  • [M-I-T] M-I-T
  • Member since:
    01-10-2017

View PostGeneral_Lee_Miserable, on Jun 27 2018 - 07:58, said:

Are you trying to play on a 10 yr old machine? 

 

:teethhappy: Image result for very old computer meme

empyreal_recon #9 Posted Jun 27 2018 - 14:46

    Corporal

  • -Players-
  • 11815 battles
  • 57
  • [INSNE] INSNE
  • Member since:
    01-10-2013

Extreme Graphics Anomalies video card issues...

 


Edited by empyreal_recon, Jun 27 2018 - 14:59.


BigDollarBillz #10 Posted Jun 27 2018 - 16:23

    Major

  • Players
  • 36266 battles
  • 2,758
  • [ASSA] ASSA
  • Member since:
    08-28-2011

View PostGeneral_Lee_Miserable, on Jun 27 2018 - 07:58, said:

Are you trying to play on a 10 yr old machine? 

 

I play om a 10 year old alienware, and don't have any problems.

RetroMan55 #11 Posted Jun 27 2018 - 16:45

    Captain

  • Players
  • 79614 battles
  • 1,107
  • [DWING] DWING
  • Member since:
    02-07-2014

View PostxXghostXx, on Jun 27 2018 - 03:46, said:

Everytime I load a battle It crashes. ANY battle crashes. Reinstalled and everything. Just crashes. Can't play the game anymore and I have premiums. Guess I lost my money yet again....................

 

Have you been going into the  "res_mods" folder and deleting all old versions of the game?  Leave only the most current one.  If you are using a mechanical Hard Disk Drive, run a Defrag program (can't do this with a SSD).  You may find 35 GB or more of fragmented files.  As this game is very hard drive dependent, this can help your performance.

Gnomon #12 Posted Jun 27 2018 - 17:24

    Community Coordinator

  • Administrator
  • 641 battles
  • 225
  • [WGA] WGA
  • Member since:
    11-23-2015

View PostxXghostXx, on Jun 27 2018 - 03:46, said:

Everytime I load a battle It crashes. ANY battle crashes. Reinstalled and everything. Just crashes. Can't play the game anymore and I have premiums. Guess I lost my money yet again....................

 

Sorry to hear that you're having troubles with the game. I'd recommend contacting our CS team: World of Tanks Customer Support

 

Follow the drop-downs for "Technical Issues" and let them know in detail what happens when you attempt to play. They'll have you try a few steps and ask for information in order to diagnose the problem. 

 

Hope that you're able to get back in the game soon! 



Mokara #13 Posted Jun 28 2018 - 08:25

    Corporal

  • Players
  • 30155 battles
  • 35
  • Member since:
    11-09-2012

View PostCaptain_Obvious65, on Jun 27 2018 - 09:52, said:

Did you check your drivers? Are the graphics drivers up to date and optimized? That should not cause constant crashing, but at this point there is little left to look at. I am guessing that you have run virus and malware checks.

 

What kind of system do you use?

 

It is not a driver issue. My drivers are the same ones that the computer has had for months and this crashing nonsense only started when the soccer patch was released.

Mokara #14 Posted Jun 28 2018 - 08:28

    Corporal

  • Players
  • 30155 battles
  • 35
  • Member since:
    11-09-2012

View PostBigDollarBillz, on Jun 27 2018 - 15:23, said:

 

I play om a 10 year old alienware, and don't have any problems.

 

I suspect that it is newer machines that are the ones having the problems, I have yet to have a crash on my old computer or my lap top, but my main desktop which has current hardware is the one that WoT is unstable on. The instability is only from the last few weeks however, the game was stable on the machine prior to that.

empyreal_recon #15 Posted Jun 28 2018 - 18:10

    Corporal

  • -Players-
  • 11815 battles
  • 57
  • [INSNE] INSNE
  • Member since:
    01-10-2013

submit a ticket request the "WGCheck" software diagnostic tool run it

upload the report that the tool generates and you problem will be identified..

 

worked for me... 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users