Jump to content


Consistent Disconnects from Server


  • Please log in to reply
6 replies to this topic

KomodoDagger #1 Posted Jul 03 2018 - 11:29

    Corporal

  • Players
  • 23765 battles
  • 34
  • [-A0A-] -A0A-
  • Member since:
    08-27-2013

I can't start a game, let alone browse in my garage for 30 seconds, before I've been disconnected from the server. I'm guessing it's just another bug to add to the list of weekly errors with WoT. As many premium tanks as there are in the game, isn't there enough revenue to build a sturdy game?

 

Rant over.

 

Guess it's back to something else for the night.



hllrbrn #2 Posted Jul 03 2018 - 11:33

    Sergeant

  • Players
  • 22254 battles
  • 170
  • Member since:
    08-11-2012
Same issue here. log in seems fine but then i get kicked to the log in screen after about 30 second saying "you have been disconnected from the server" 

hllrbrn #3 Posted Jul 03 2018 - 11:48

    Sergeant

  • Players
  • 22254 battles
  • 170
  • Member since:
    08-11-2012
The problem seems to be fixed now 

The_Illusive_Man #4 Posted Jul 03 2018 - 12:20

    Major

  • -Players-
  • 12584 battles
  • 2,645
  • [RDDT] RDDT
  • Member since:
    08-30-2014
Just start today? Have you rebooted your modem? Are you on wifi?

KomodoDagger #5 Posted Jul 03 2018 - 13:09

    Corporal

  • Players
  • 23765 battles
  • 34
  • [-A0A-] -A0A-
  • Member since:
    08-27-2013

View PostThe_Illusive_Man, on Jul 03 2018 - 11:20, said:

Just start today? Have you rebooted your modem? Are you on wifi?

 

Always wired in - always ;-)

UvBeenTrumped #6 Posted Jul 03 2018 - 13:27

    Staff sergeant

  • Players
  • 57211 battles
  • 399
  • [DBLTG] DBLTG
  • Member since:
    04-26-2011
As WG told me, "uninstall all mods because some of them are not compatible with the game or you are using an illegal mode that the game does not read correctly which is interfering with the connection". What is really funny is I am vanilla. Not one mod. Even more funny, WG makes the mods to put in the game and then says to not use them. WG is getting worse daily as we all can se in the number of people not playing anymore. Thanks for caring about the NA server WG. Way to crapthe bed even more!!

gamemister1 #7 Posted Jul 09 2018 - 00:10

    Private

  • Players
  • 21299 battles
  • 4
  • [SOYUZ] SOYUZ
  • Member since:
    05-06-2011
I have the same problem and the support ticket tells me the isp this the problem, and my isp tells me nothing is wrong with my connection to the internet. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users