Jump to content


No Crew Voices This AM


  • Please log in to reply
4 replies to this topic

cavscout_19D #1 Posted Jul 03 2018 - 16:05

    Captain

  • Players
  • 38551 battles
  • 1,142
  • Member since:
    07-17-2012
you'd think after 7 years....

The_Illusive_Man #2 Posted Jul 03 2018 - 16:46

    Major

  • -Players-
  • 12744 battles
  • 2,898
  • [RDDT] RDDT
  • Member since:
    08-30-2014
Perhaps after 6 years you would know to run some simple TS....

cavscout_19D #3 Posted Jul 03 2018 - 17:18

    Captain

  • Players
  • 38551 battles
  • 1,142
  • Member since:
    07-17-2012

Oh sure, why didn't you just ask me if my PC was plugged in?

1st thing I did was ask other players in battle. 

Done.

gl 'mate

Update: back up

 


Edited by cavscout_19D, Jul 03 2018 - 17:25.


LeaveIT2Beaver #4 Posted Jul 03 2018 - 19:30

    Major

  • -Players-
  • 31712 battles
  • 8,691
  • [J4F] J4F
  • Member since:
    07-04-2014

Odd. For the first time ever I had an OSD of a Windows volume control pop up when I used the volume setting in the WoT client. After  an hour or so of troubleshooting it and updating drivers out the yang, I 

DL'd a fix it recommended in a Microsoft blog. Tons of references out there - but Microsoft has refused to fix it. 

Could there be a connection between the patch and MS ?



Panman69 #5 Posted Jul 03 2018 - 20:17

    Captain

  • Players
  • 34620 battles
  • 1,404
  • Member since:
    05-30-2012

View Postcavscout_19D, on Jul 03 2018 - 16:18, said:

Oh sure, why didn't you just ask me if my PC was plugged in?

1st thing I did was ask other players in battle. 

Done.

gl 'mate

Update: back up

 

 

Sometimes, it's the simplest of things that get ya.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users