Jump to content


Map loading time

Lag Loading Slow Map

  • Please log in to reply
21 replies to this topic

kunawaro #21 Posted Aug 10 2018 - 06:56

    Corporal

  • Players
  • 23662 battles
  • 22
  • Member since:
    04-04-2011
Im having that issue since last 2 updates. Randomly gets faster some times, but its an actual bug.

McPig #22 Posted Sep 13 2018 - 03:47

    Corporal

  • Players
  • 35953 battles
  • 52
  • [-OPS-] -OPS-
  • Member since:
    09-28-2011

View PostCJ_1601, on Jul 10 2018 - 11:51, said:

Since update 1.0 the time it takes to load into a map has been inconsistent across the board. During the testing for the update I sometimes found myself at my tank 1+ minute after the battle had started. After the update released there were still major issues. After one of the patches it seemed to work a little better but another patch and we are right back to loading times in excess of 30 seconds. That is often enough time for you to be spotted before you have a chance to react, and occasionally even take damage, it is definitely more then enough time for you to loose out on advantages positions and for an enemy to outmaneuver you before you have a chance to respond. These load times are unacceptable and need to be fixed.

 

Edit: Since this post I've loaded in to battles several times in excess of 2 minutes after the battle has started. Also loaded in to find my tank already destroyed a couple times. This is just ridiculous, needs to be rectified ASAP.

 

Same problem and nothing changed on my system but Windows and WOT updates.





Also tagged with Lag, Loading, Slow, Map

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users