Jump to content


KV-2 (R) Marks of Excellence not visible

KV-2 (R)

  • Please log in to reply
13 replies to this topic

Yay295 #1 Posted Jul 11 2018 - 22:15

    Corporal

  • Players
  • 12107 battles
  • 31
  • Member since:
    02-19-2012

I can see the Marks of Excellence on my regular KV-2, but they're not visible on my KV-2 ®1. Obviously they wouldn't be visible when using the Valhallan Ragnarok camo since it has a gun shroud, but it wasn't visible when I took the camo off either. It would be nice if they could somehow be displayed on the shroud though as well.

 

1. I have two marks on my KV-2 and one on my KV-2 ®. Just clarifying that I wasn't expecting my KV-2 marks to appear on my KV-2 ®.

 

edit: Apparently putting an R in parentheses turns it into the registered trademark symbol. Not sure what to do about that.



TLWiz #2 Posted Jul 11 2018 - 22:25

    Major

  • -Players-
  • 20442 battles
  • 9,306
  • [DSSRT] DSSRT
  • Member since:
    12-26-2014
Support ticket?

Yay295 #3 Posted Jul 11 2018 - 22:52

    Corporal

  • Players
  • 12107 battles
  • 31
  • Member since:
    02-19-2012

View PostTLWiz, on Jul 11 2018 - 22:25, said:

Support ticket?

 

How? I don't have a button for it on my My Tickets page, and the direct link at https://na.wargaming.net/support/Tickets/Submit gives a 404 error.

Jambijon #4 Posted Jul 11 2018 - 23:19

    Community Coordinator

  • Administrator
  • 3004 battles
  • 204
  • [WGA] WGA
  • Member since:
    07-02-2014
Can you post a screenshot so we can take a look?

The_Illusive_Man #5 Posted Jul 11 2018 - 23:22

    Major

  • -Players-
  • 12632 battles
  • 2,716
  • [RDDT] RDDT
  • Member since:
    08-30-2014

View PostJambijon, on Jul 11 2018 - 18:19, said:

Can you post a screenshot so we can take a look?

 

Its on EVERY KV-2 R. Its been talked about alot when the tank first came out. Its something due to the Warhammer skin. Apparently not...

 

With the skin

 

W/ the skin

 

Proof of MOE

 


Edited by The_Illusive_Man, Jul 11 2018 - 23:28.


Yay295 #6 Posted Jul 11 2018 - 23:32

    Corporal

  • Players
  • 12107 battles
  • 31
  • Member since:
    02-19-2012
Screenshots

dominator_98 #7 Posted Jul 12 2018 - 00:07

    Major

  • -Players-
  • 19968 battles
  • 3,503
  • [NUFFS] NUFFS
  • Member since:
    12-08-2014
Apparently they figured everyone would run the skin, so they didn't bother to copy/pasta that block of code.

RickPatton #8 Posted Jul 12 2018 - 00:08

    Captain

  • -Players-
  • 33400 battles
  • 1,247
  • [ANV] ANV
  • Member since:
    03-13-2014
Correction on 2nd screen shot, "W/O (without) the skin"

The_Illusive_Man #9 Posted Jul 12 2018 - 00:14

    Major

  • -Players-
  • 12632 battles
  • 2,716
  • [RDDT] RDDT
  • Member since:
    08-30-2014

View PostRickPatton, on Jul 11 2018 - 19:08, said:

Correction on 2nd screen shot, "W/O (without) the skin"

 

"W/" is how we do W/O here....

Avalon304 #10 Posted Jul 12 2018 - 03:18

    Major

  • Players
  • 19165 battles
  • 8,326
  • [CMFRT] CMFRT
  • Member since:
    09-04-2012

View PostThe_Illusive_Man, on Jul 11 2018 - 16:14, said:

 

"W/" is how we do W/O here....

 

'w/' is shorthand for 'with"

 

I cant recall ever seeing 'w/' being shorthand for 'without'.



The_Illusive_Man #11 Posted Jul 12 2018 - 03:59

    Major

  • -Players-
  • 12632 battles
  • 2,716
  • [RDDT] RDDT
  • Member since:
    08-30-2014

View PostAvalon304, on Jul 11 2018 - 22:18, said:

 

'w/' is shorthand for 'with"

 

I cant recall ever seeing 'w/' being shorthand for 'without'.

 

Well, it is how its done here. We dont do "W/ = with".

Waarheid #12 Posted Jul 12 2018 - 04:09

    Corporal

  • -Players-
  • 9300 battles
  • 49
  • Member since:
    09-30-2017

The Emperor has provided all of the ornamentation that your tank requires. 

A Commisar shall be by shortly to discuss the matter in more detail. 

 



_Zero___ #13 Posted Jul 12 2018 - 05:26

    Sergeant

  • -Players-
  • 43766 battles
  • 191
  • [MAHOU] MAHOU
  • Member since:
    10-21-2014

View PostThe_Illusive_Man, on Jul 12 2018 - 03:59, said:

 

Well, it is how its done here. We dont do "W/ = with".

 

You will just end up confusing people. w/ = with. w/o = without. That's how i have always seen it.

Tuzban #14 Posted Jul 24 2018 - 20:43

    Sergeant

  • Players
  • 26917 battles
  • 113
  • [REL2] REL2
  • Member since:
    10-04-2012
Any news on this? I posted about the issue in June, with no feedback. I didn't create a support ticket back then, just posted to the forums.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users