Jump to content


no sound


  • This topic is locked This topic is locked
8 replies to this topic

wunahokalugi #1 Posted Sep 09 2011 - 04:39

    Corporal

  • Players
  • 34082 battles
  • 10
  • [SCDRL] SCDRL
  • Member since:
    08-22-2011
World of Tanks no longer produces sound despite my attempts at adjusting relevant settings.  Please advise.

Madiba127 #2 Posted Sep 09 2011 - 05:42

    Sergeant

  • Players
  • 11686 battles
  • 156
  • Member since:
    03-05-2011
strange, have you tried to reset the settings to default, if so and it didn't help then maybe a file has gotten Corrupted so try a re-install

if none of the above work contact support https://support.worldoftanks.com/

GhettoPrince #3 Posted Sep 23 2011 - 00:01

    Corporal

  • Players
  • 7753 battles
  • 14
  • Member since:
    04-15-2011
right click and hit run as administrator, that worked for me.

RayJones #4 Posted Sep 23 2011 - 17:44

    First lieutenant

  • Beta Testers
  • 6310 battles
  • 864
  • Member since:
    05-11-2011
If your running Windows Vista and up, you can also try this while running World of Tanks:
  • Press Alt+Tab if the game is in full screen to return to desktop.
  • Press winkey+R.
  • In Run command window, type sndvol.exe and press Enter.
  • Make sure all volume levels are at maximum and none of them are muted.
Hope this helps. :Smile_great:

SadSackSam #5 Posted Sep 26 2011 - 03:34

    Private

  • Players
  • 17829 battles
  • 6
  • [OP] OP
  • Member since:
    09-25-2011
Same issue.  New to the game, installed game as administrator, started as regular user, no issues, graphics and sound working just fine, after two hours I signed off.  Everything seemed golden, I was pleased I did not need administrative rights to play.  Next day started, get splash screen with sound and sounds on log on screen, garage is silent, went in battle, silent, graphics and game play fine.  Exited, started as Administrator, splash and log on screen has sound, garage and battle has no sound.  Toggled voice support on, sound test is silent, toggled off, still no joy.  Signed off, rebooted, still no joy.  Signed off rebooted and reinstalled, same issue.

Shame, seemed like a pretty good game, but without sound, especially after having it for several battles, I am losing interest fast.   :Smile-hiding:  
I play chess without sound, but there seems to be a lot lacking in this game in dead silence, go figure.

Vista x64, quad core Intel, ASUS on board SoundMax sound (I know, I know, havent upgraded, feeling cheap).  I might trouble shoot further, but that would appear to violate the terms of license, seeing as there is no support documentation as to where the configuration settings are.  I appologize in advance  <_<  if I havent looked in all the right places.

Attached Files

  • Attached File   DxDiag.txt   36.98K


RavenDrone #6 Posted Sep 28 2011 - 02:02

    Private

  • Players
  • 6947 battles
  • 6
  • Member since:
    07-22-2011

View PostRayJones, on Sep 23 2011 - 17:44, said:

If your running Windows Vista and up, you can also try this while running World of Tanks:
  • Press Alt+Tab if the game is in full screen to return to desktop.
  • Press winkey+R.
  • In Run command window, type sndvol.exe and press Enter.
  • Make sure all volume levels are at maximum and none of them are muted.
Hope this helps. :Smile_great:

I have to say thank you for this guide. I don't know why my WoT client started to mute days ago, since as far i remember i've never change any setting in my PC (was just set the volume on WoT option menu).

:Smile_honoring:

SadSackSam #7 Posted Oct 03 2011 - 03:20

    Private

  • Players
  • 17829 battles
  • 6
  • [OP] OP
  • Member since:
    09-25-2011
<_<
Got my sound to work again.  I have Vista x64, your experience may vary.

1) Explore computer, locate WoT install folder, right click, click properties.
2) In properties popup, click Security tab.  Normally you would have four groups, listed.
3) Click on group Users, notice permissions (normally inherited), are read and execute only.
4) With group Users high lighted, change permissions, click Edit, enter password for UAC.
5) Make sure Users is still high lighted, check Allow for permissions Modify.
6) You should be able to now click Apply, a popup will show progress as it works through WoT's folders and files.  When done, click OK a few times, until all pop ups are closed.
7) Using the WoT launcher, enter administrator password and click Play.  You should hear sounds on the log in page, no need to log in, just close it.
8) Start WoT without launcher, no administraor password needed, you should now hear sounds on the log in screen and throughout the battle.

Best of luck and good hunting.
:Smile_honoring:

SadSackSam #8 Posted Oct 14 2011 - 09:34

    Private

  • Players
  • 17829 battles
  • 6
  • [OP] OP
  • Member since:
    09-25-2011
One final note:  The short cut for the game needs to include the "Start in:" field filled with the install home of the game.

The default is either C:\Games\World_of_Tanks or it could be C:\Games\WorldOfTanks, where ever you installed it to.  You could copy if from the short cut for WOTLauncher.

:)

Captain_G #9 Posted Feb 08 2012 - 19:48

    Private

  • Players
  • 17817 battles
  • 6
  • [5D] 5D
  • Member since:
    12-07-2011

View PostRayJones, on Sep 23 2011 - 17:44, said:

If your running Windows Vista and up, you can also try this while running World of Tanks:
  • Press Alt+Tab if the game is in full screen to return to desktop.
  • Press winkey+R.
  • In Run command window, type sndvol.exe and press Enter.
  • Make sure all volume levels are at maximum and none of them are muted.
Hope this helps. :Smile_great:

This worked for me, somehow the volume got reduced to zero




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users