Jump to content


Server die?


  • Please log in to reply
6 replies to this topic

KingRiderBR #1 Posted Aug 02 2018 - 12:42

    First lieutenant

  • Players
  • 24978 battles
  • 506
  • Member since:
    04-23-2012

Why a bad server today?

 

 

I cannot play a server continue is lag



The_Illusive_Man #2 Posted Aug 02 2018 - 12:49

    Major

  • -Players-
  • 12923 battles
  • 3,266
  • Member since:
    08-30-2014

View PostKingRiderBR, on Aug 02 2018 - 07:42, said:

Why a bad server today?

 

 

I cannot play a server continue is lag

 

I generally ignore that ping meter. It is normally wrong. As it only checks the login server, and not the game server.

MagillaGuerilla #3 Posted Aug 02 2018 - 12:58

    Major

  • -Players-
  • 25440 battles
  • 4,077
  • Member since:
    01-06-2013
Just click on the server to reset the ping. If it doesn't reset right away try again in a couple of minutes. Mine usually resets to 50-60.

PuddleSplasher #4 Posted Aug 02 2018 - 15:25

    Major

  • Players
  • 37617 battles
  • 2,901
  • Member since:
    07-11-2011
You could try rebooting your PC as that has worked for me.

Crazy___Canuck #5 Posted Aug 02 2018 - 16:42

    Sergeant

  • -Players-
  • 26406 battles
  • 221
  • Member since:
    08-21-2015

Ignore the ping values on login and countdown screens.....once the battle starts it drops to actual values (for me it's typically quite a significant drop). 

 

In other words, don't trust the initial values, and don't use that in making a decision to play a battle or not.


Edited by Crazy___Canuck, Aug 02 2018 - 16:44.


UnturnedLeaf #6 Posted Aug 03 2018 - 19:15

    Sergeant

  • -Players-
  • 26916 battles
  • 248
  • Member since:
    03-05-2017

View PostCrazy___Canuck, on Aug 02 2018 - 16:42, said:

Ignore the ping values on login and countdown screens.....once the battle starts it drops to actual values (for me it's typically quite a significant drop). 

 

In other words, don't trust the initial values, and don't use that in making a decision to play a battle or not.

 

as long as the server is in the U.S., it's all good. nice logo.

V_A_C_A #7 Posted Aug 03 2018 - 20:14

    Captain

  • -Players-
  • 23777 battles
  • 1,965
  • Member since:
    06-02-2015
lol
I play on US Central with 200ms ping (No problem, as I'm an arty player).
(Just FYI, my local server is LATAM, and it "only" works from 11:00 AM to 02:00 AM - it's still on test condition - , so I need to log on US Central in the meantime)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users