Jump to content


Getting Disconnected


  • Please log in to reply
6 replies to this topic

Yojimbo50 #1 Posted Aug 10 2018 - 04:52

    Corporal

  • -Players-
  • 11345 battles
  • 59
  • Member since:
    12-15-2017
Hope someone can give me some insight.  I was having problems with the game freezing and then I would have to reconnect to the server like when I log on.  I thought it might be that I was using wireless to connect.  I just had them hardwire my computer to the modem thinking that would solve the problem and now 3 times tonight I was in a game and all of a sudden I am at my windows screen and have to log back on.  I just bought this Dell game computer so I'm puzzled.  Any suggestions would be appreciated.

davey439 #2 Posted Aug 10 2018 - 10:41

    Corporal

  • -Players-
  • 26346 battles
  • 50
  • Member since:
    05-24-2014
It has been happening to many people including me.  I have a nice msi machine so I don't think it's hardware.  Tywg

The_Illusive_Man #3 Posted Aug 10 2018 - 13:02

    Major

  • -Players-
  • 12403 battles
  • 2,284
  • [RDDT] RDDT
  • Member since:
    08-30-2014

View Postdavey439, on Aug 10 2018 - 05:41, said:

It has been happening to many people including me.  I have a nice msi machine so I don't think it's hardware.  Tywg

 

"Many people"? This is the first Im even hearing of it. If you are being thrown to the login screen, then one of two things are happening:

  1. Your pressing button combo's (Windows key+L)
  2. Or you have a virus.

Given the fact that some mods are known to harbor adware, I would suggest cleaning your PC.



dunniteowl #4 Posted Aug 10 2018 - 16:16

    Major

  • -Players-
  • 20972 battles
  • 3,892
  • Member since:
    09-01-2014

When I got this potato to replace my better potato that died, I had to remap the keys that Dell mapped with the Blue Fn (function) key.  In their world, for some reason, their key mapping reigns supreme.  I couldn't play, because some combos simply wouldn't work unless I also held the "Fn" key (which is apropos, because that's what I kept calling it while trying to use it -- that Effin' key) and I looked online to find something that would disable the Dell mapping.  I found this:

 

                                        Quickset.

 

I don't have a link, but if you use that in your Search Engine you'll find it. Installed and went along fine after that.  No more worries.  Before this, not only did I have trouble with mapped keys in the game, sometimes I would find myself tabbed out of the screen and not even playing all of a sudden --  I don't recall if I ever got sent back to the login screen, but I found the issue trying enough as it was.

 

GL, HF & HSYBF

(Dell is NOT your friend)



Worland #5 Posted Aug 10 2018 - 21:28

    Major

  • Players
  • 16766 battles
  • 4,934
  • Member since:
    08-09-2012
That's what happens in all 3 Wargaming titles when you lose connection to the server. Whether it be their server, your home network, your ISP or routing somewhere in between. Try running Ping Plotter per the instructions in the WoT FAQ.

Ericmopar #6 Posted Aug 16 2018 - 10:55

    Staff sergeant

  • -Players-
  • 951 battles
  • 317
  • Member since:
    04-10-2017

View PostYojimbo50, on Aug 09 2018 - 20:52, said:

Hope someone can give me some insight.  I was having problems with the game freezing and then I would have to reconnect to the server like when I log on.  I thought it might be that I was using wireless to connect.  I just had them hardwire my computer to the modem thinking that would solve the problem and now 3 times tonight I was in a game and all of a sudden I am at my windows screen and have to log back on.  I just bought this Dell game computer so I'm puzzled.  Any suggestions would be appreciated.

 

I used to think Dells were great by premade PC standards, then reality sank in when I started to build my own.

 

Dell is very bad about long term BIOS support and I've had tons of random disconnect problems with my Dells.

In hindsight I'd never buy a Dell again.

Dell's commercial support is great, but their long term (first 5 years) treatment of home PC users is rotten to the core.

Dell and network stability in home PCs is not a history of reliability.

 

If you own an actual tower PC Dell, I highly recommend any of the cheap little TPLink PCIE networking cards, they are way better than Dell's carp LAN controllers and drivers.



NL_Celt #7 Posted Aug 16 2018 - 11:34

    Major

  • Players
  • 27160 battles
  • 5,592
  • Member since:
    10-05-2012

Can't help but I have had issues similar for a good while now. For me, I'd log in and as I wait for the login to complete, boom, she's gone and I have go back and launch again from the start. Might have to do that a few times before I actually get to the garage.

 

Then after looking around a bit I decide to have a battle. Pretty quickly she has shut down and I have to start all over again as the clock is ticking in the pre-game. Might have to do this 3, 4, 5 times before I'm in and can fight in the battle. 

 

After that sort of stuff happens early it seems everything settles down and I can fight away for as long as I want without interruption. Have posted about this myself but got nothing. 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users