Jump to content


Strange Sound Bug Issue


  • Please log in to reply
1 reply to this topic

TemporalMastery #1 Posted Aug 10 2018 - 05:13

    Corporal

  • Players
  • 12387 battles
  • 59
  • Member since:
    04-20-2011

   Hello, I am currently experiencing a very strange issue that only happens when I have sound enabled. I will click the battle button, but will be suspended in a long battle load in time. Times usually run from 1 1/2 minutes upwards to about 4 minutes. This is very frustrating because the battle has usually already developed by the time I load in, and on some smaller maps I'll already be dead. This issue first started happening about two patches ago, accounting for the most recent patch. I'd had no previous issue with the sound before the issue started. If I disable the sound, the game will run perfectly fine and I will actually be waiting for other players to load in before the battle starts. Is this a bug or could it be an issue on my end.

 

Things to consider:

  • I have a decent computer, spec wise. I have no performance issues with WOT or other modern games. The sound runs fine on other games and applications, except WOT.
  • I have attempted to update all my software and my drivers, but they were already updated.
  • I am running no mods whatsoever

 

   I have looked online for similar threads and found a few that did help me narrow down my problem to my sound, but didn't have a resolution beyond playing with no sound. I was just wondering if anyone had had this problem at some point or may know of a way to correct it. I've tried many things, but nothing has worked so far. If any additional details are needed I will do my best to provide them. Any information would be greatly appreciated.

 

Thank you for your time:)



The_Illusive_Man #2 Posted Aug 10 2018 - 12:59

    Major

  • -Players-
  • 12747 battles
  • 2,997
  • [RDDT] RDDT
  • Member since:
    08-30-2014

You could do this...

https://peteronprogr...-times-on-hdds/

Or get a SSD.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users