Jump to content


Client Crashing


  • Please log in to reply
6 replies to this topic

_Mitochondria_ #1 Posted Aug 11 2018 - 17:52

    Sergeant

  • Players
  • 45653 battles
  • 158
  • [CMSN] CMSN
  • Member since:
    03-28-2012

On start up, the client seems to be logging in correctly, then the client will crash. This happens also when I go into a game. I was looking at the "Event Viewer log", found this. Does anyone know how to stop this.

 

 

EseDiskFlushConsistency

 

This error reports every time I corresponded to the game client crashing..Thoughts. 



X_Soviet_X #2 Posted Aug 11 2018 - 19:16

    Captain

  • Players
  • 18968 battles
  • 1,097
  • [SOYUZ] SOYUZ
  • Member since:
    04-24-2012
Have the same issue. 

canasask #3 Posted Aug 19 2018 - 00:08

    Private

  • Players
  • 28844 battles
  • 2
  • [BWO] BWO
  • Member since:
    01-18-2013
Happening to me too.  Playing Vanilla, and crashes are always when I go into battle.  I have reinstalled multiple times and I cannot figure it out.  Anyone gets any fix for this I am all ears.

_Mitochondria_ #4 Posted Aug 20 2018 - 20:25

    Sergeant

  • Players
  • 45653 battles
  • 158
  • [CMSN] CMSN
  • Member since:
    03-28-2012

I have looked everywhere, seems to be a problem that isn't fixed. Have researched and found different answers, of which none has worked - 

 

- Have disabled superfetch in Windows services - No change

- Disabled "indexing" - No change

 

- Video card is not beta driver

- Have re installed the game several times - no change

 

I will keep searching. 



rich73 #5 Posted Aug 20 2018 - 20:54

    Major

  • Players
  • 52048 battles
  • 6,396
  • Member since:
    10-17-2011
Did you completely remove things with ccleaner and clear wg file in %appdata%?Removing often leaves remnants which can be the problem and sometimes you need to roll back to a previous vid driver.I just use the basic registry cleaner tools in ccleaner  and dont search for wg stuff.

Edited by rich73, Aug 20 2018 - 20:56.


_Mitochondria_ #6 Posted Aug 25 2018 - 20:24

    Sergeant

  • Players
  • 45653 battles
  • 158
  • [CMSN] CMSN
  • Member since:
    03-28-2012
Yea, I just uninstalled the game  again, and ran the CCLEANER, see what happens. 

X32Wright #7 Posted Aug 28 2018 - 05:47

    Captain

  • VT Coordinator
  • 40736 battles
  • 1,808
  • [X-OUT] X-OUT
  • Member since:
    09-15-2010
http://forum.worldof...client-crashes/




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users