Jump to content


Consumables Not Working As Intended


  • Please log in to reply
5 replies to this topic

Sugaree #1 Posted Aug 13 2018 - 06:46

    Corporal

  • -Players-
  • 18199 battles
  • 27
  • Member since:
    09-21-2014

Not Sure Where Else To Post This:

 

During a match, when I click on 4 for repair or any of the other buttons corresponding to a consumable, nothing happens. No repairs, no healing, no nothing. Can I get some advisement, please?



rockbutcher #2 Posted Aug 13 2018 - 11:24

    First lieutenant

  • -Players-
  • 18654 battles
  • 617
  • [69CBR] 69CBR
  • Member since:
    03-06-2015
Check your key mapping under settings.

TwixOps #3 Posted Aug 13 2018 - 11:29

    Major

  • Players
  • 48477 battles
  • 4,429
  • [T___T] T___T
  • Member since:
    04-29-2011

1:   Check your keybindings. 

  • Press Escape
  • Click Settings
  • Go to Controls tab (Top Center)
  • Scroll down to consumables section 
  • Make sure that each is set to the corresponding number (e.g. consumable 1 is bound to the "1" key)

 

2     Check your mods, sometimes mods can mess with weird things in WoT.  

  • When launching the game, click the arrow next to the "Play" button
  • Select "Launch Game in Safe Mode."  This will disable all mods

 

3     Check your keyboard.  

  • In a text box, press the "4," "5," and "6" keys to ensure they are working.  
  • Figure out how many key presses your keyboard will accept at one time.  Most keyboards only accept two simultaneous key presses, so if you are backing up and turning, then try to activate a consumable, that key press will not register.  A good way to test this is to hold down both Shift keys, then run through the alphabet.  If your keyboard does not support N-Key rollover, you will see that many keystrokes will not register.  

 



MCBAIN4EVER #4 Posted Aug 13 2018 - 12:14

    Captain

  • Players
  • 14049 battles
  • 1,665
  • [AWOO] AWOO
  • Member since:
    11-19-2013
Alt-tab everytime something is not working, worked for me the only time I couldn't use my consumables.

_Katyusha___ #5 Posted Aug 13 2018 - 13:50

    First lieutenant

  • -Players-
  • 14225 battles
  • 809
  • [AWOO] AWOO
  • Member since:
    09-17-2016

Happened to me, no mods of course, not at text mode, keyboard working perfectly, configuration checked, alt-tab did not fix it, not idea why it happened or how it was fixed (mashing keys till it worked)

 

I hope it don't happen again...


Edited by _Katyusha___, Aug 13 2018 - 13:50.


Nunya_000 #6 Posted Aug 13 2018 - 16:50

    Major

  • Players
  • 21033 battles
  • 12,826
  • [PACNW] PACNW
  • Member since:
    09-20-2013

View PostSugaree, on Aug 12 2018 - 21:46, said:

Not Sure Where Else To Post This:

 

During a match, when I click on 4 for repair or any of the other buttons corresponding to a consumable, nothing happens. No repairs, no healing, no nothing. Can I get some advisement, please?

 

Had the same thing happen to me once in a battle this weekend.  Worked in every other battle I played, but it seemed to "glitch" on me in that one battle.  I ended up holding CTRL and picking on the consumable in order to use it.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users