Jump to content


game/garage incredibly slow since patch 1.1


  • Please log in to reply
10 replies to this topic

_GooBz_ #1 Posted Sep 08 2018 - 04:57

    Sergeant

  • Players
  • 19989 battles
  • 115
  • [NA-CL] NA-CL
  • Member since:
    08-12-2012

Topic. ever since the update everything in the garage is horribly slow. i mean 30 second hang if a battle ends while im already in garage. Whole client locks.

10+ seconds to switch between each tank even if I just had it selected

I will be in a platoon, ill still see the garage screen but apparently my mates will already say something like oh malinovka north spawn and im like whaa? we havent joined queue yet

 

Nothing has changed on my end. not the best setup but have a SSD and a gtx1050

I get the feeling this bloated new store is part of it cause that thing is horribly slow also

 

tldr, anyone else have slow issues related only to 1.1 or even whenever they released the new store/depot?



Gothraul #2 Posted Sep 08 2018 - 05:04

    Major

  • -Players-
  • 2053 battles
  • 4,772
  • Member since:
    11-17-2014
That is because WG bloated the garage graphically so it is has a negative performance impact. 

GenErwinRommel #3 Posted Sep 08 2018 - 05:06

    Sergeant

  • Players
  • 62000 battles
  • 241
  • [CATF] CATF
  • Member since:
    08-04-2012

pings a little high

did have trouble at first

but i straighten it out



_GooBz_ #4 Posted Sep 09 2018 - 15:41

    Sergeant

  • Players
  • 19989 battles
  • 115
  • [NA-CL] NA-CL
  • Member since:
    08-12-2012

View PostGothraul, on Sep 07 2018 - 22:04, said:

That is because WG bloated the garage graphically so it is has a negative performance impact. 

 

yeah that was in 1.0 though. my problems started at 1.1 like 2 weeks ago

Gremlinofaus #5 Posted Sep 13 2018 - 02:08

    Private

  • Players
  • 33772 battles
  • 9
  • [CAPS] CAPS
  • Member since:
    10-03-2011

I am having precisely the same issue. Also, the game would lock up and I would be forced to log out and back in to windows before reopenning WOT.

 

But since using windowed borderless screen, it appears to be working ok as far as crashing but I now notice the frequent "client not responding" message on top and then it goes away and loads the selected tank.

 

Very slow screen responses.

 

Also battle loading bar seems to take forever.


Edited by Gremlinofaus, Sep 13 2018 - 02:15.


_GooBz_ #6 Posted Sep 16 2018 - 17:17

    Sergeant

  • Players
  • 19989 battles
  • 115
  • [NA-CL] NA-CL
  • Member since:
    08-12-2012
windowed borderless did not help my case, I did the wot repair, cleaned the cache, none of it is helping. my platoon mates are getting tired of waiting for the 20 second freeze after battle and another 20 secs to pick a tank and 10 more to ready it up. Im kind of at a loss

Gremlinofaus #7 Posted Sep 16 2018 - 23:08

    Private

  • Players
  • 33772 battles
  • 9
  • [CAPS] CAPS
  • Member since:
    10-03-2011

GooBz

I ended up putting in a support ticket with WOT and after a fair bit of guidance from them, my issue seems to be fixed. I still seem to have a long wait entering battle but don't usually miss the start of the game so its ok.

 

So, put in a support ticket and make sure you let them know all you tried.



_GooBz_ #8 Posted Sep 17 2018 - 23:40

    Sergeant

  • Players
  • 19989 battles
  • 115
  • [NA-CL] NA-CL
  • Member since:
    08-12-2012

View PostGremlinofaus, on Sep 16 2018 - 16:08, said:

GooBz

I ended up putting in a support ticket with WOT and after a fair bit of guidance from them, my issue seems to be fixed. I still seem to have a long wait entering battle but don't usually miss the start of the game so its ok.

 

So, put in a support ticket and make sure you let them know all you tried.

 

Ok thanks. by chance can you tell me what they had you do?

Gremlinofaus #9 Posted Sep 17 2018 - 23:49

    Private

  • Players
  • 33772 battles
  • 9
  • [CAPS] CAPS
  • Member since:
    10-03-2011

Firstly:

Below we have included a download link to our WG Check tool. This diagnostic tool can be used for World of Tanks, World of Warships, and World of Warplanes.
WGCheck Tool
Once you have downloaded it, open the zip file and run the WGCheck.exe. After it has launched, please select the World of Tanks icon and locate its directory. The default location is C:\Games\World_of_Tanks
Check the box that labeled, Add game client to the firewall exceptions

  • Check the box that labeled, Extended network diagnostics
  • Start the integrity check by selecting the orange Start Diagnostics button

Be patient, it will take some time to finish.
Finally, please send us the WGCheck log that generates after the program has completed its check.

 

Secondly:

We would like you to remove your game preferences file and reset your World Of Tanks settings back to default.
To perform this, please perform the following:
Hold the Windows key and press “R”.

  1. In the Run window, type or paste “%APPDATA%\wargaming.net” (without the quotes).
  2. Delete the folder named WorldOfTanks.

Afterwards, simply launch the game and let us know how it goes!.

 

Thirdly (this had no improvement):

We would like you to perform the following steps to ensure a complete reset of your network connection.
Close all open programs (a reboot will be necessary)

  • Press Start Button (to open start menu)

  • [On older systems, click Run]

  • Type CMD and hold the left CTRL and Shift buttons at the same time

  • Press Enter

  • Release left 2 buttons

(Another way to complete these steps are to open your START menu, select All Programs, select Accessories, and right click on Command Prompt. Then select Run as Administrator)
you are now in an authorized shell, with a black DOS-looking box open
Enter the following commands one at a time pressing Enter after each one:
: ipconfig /flushdns
: arp -d *
: netsh int ip reset c:\log.txt
: netsh winsock reset
: shutdown -r -t 0
We would also like you to power cycle you network equipment such as your router or modem.

Turn off and unplug all of your network devices. (modem and or network switches/routers) - and if they have a battery, please take them out.

  1. Turn off your computer.
  2. Leave them all off for 30-40 seconds.
  3. Turn them all back on and give them a few minutes to initialize and pull down some new addresses.
  4. Clear your internet browser cache.

Finally:

Many times we have seen issues with ATI/AMD & NVIDIA graphics drivers not uninstalling correctly when you update them to the newest version.

In these cases, we must go through a manual re-installation of the drivers. Please follow these steps:

Please follow the instructions in the following link to ensure a full removal of your current graphic driver:
http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Now please follow these instructions to install the latest driver for your graphics card.

Please Note: The download link is located towards the bottom of the page.

 

  1. Download and install the updated drivers: http://www.geforce.com/drivers
  2. When installing drivers, choose the 'Custom' section instead of standard, then click the box at the bottom that says Clean install.
  3. When the option appears, select 'Clean install'.
  4. Upon restart the driver install will begin, once finished, it will ask you once more to restart.
  5. Start and play World of Tanks.


: Important: This will remove your current driver and ask you to restart.

After this procedure, your graphical drivers should be installed correctly and you may see an improvement for your issue.

We appreciate your cooperation and look forward to working with you to get this problem solved.



_GooBz_ #10 Posted Sep 21 2018 - 00:23

    Sergeant

  • Players
  • 19989 battles
  • 115
  • [NA-CL] NA-CL
  • Member since:
    08-12-2012
I found the problem to be the crew xp extended mod, in aslains. apparently it is a resource hog, and when your pc is borderline slow this made it horrible. Thanks for the help though!

cavalry11 #11 Posted Sep 26 2018 - 15:58

    Corporal

  • Players
  • 45207 battles
  • 71
  • [11BAT] 11BAT
  • Member since:
    06-24-2013
I like the way that WG changes something and the problem is on our end.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users