Jump to content


Tanks turn dark when I zoom in


  • Please log in to reply
2 replies to this topic

vonnoe #1 Posted Sep 09 2018 - 00:22

    Corporal

  • Players
  • 38840 battles
  • 16
  • Member since:
    02-01-2014
I make basic hull or turret .dds files for my tanks. I make a HD .dds and regular .dds, sized to match stock files. Now they turn dark if I zoom in? Did something change, how do I correct this.

Attached Files

  • Attached File   zoom_out.JPG   75.63K
  • Attached File   zoom_in.JPG   118.09K
  • Attached File   files.JPG   23.71K

Edited by vonnoe, Sep 13 2018 - 22:56.


Lt_Saburo_Sakamura #2 Posted Sep 22 2018 - 22:28

    Sergeant

  • Players
  • 31 battles
  • 117
  • Member since:
    02-15-2014

First of all just check if you are using XT1 compression and that ALL   _AM.dds files are saved WITH MipMaps and ALL  _AM_hd.dds  files have NO MipMaps.

If you shouls use only the  _AM.dds files  WITH the resolution of the   _AM_hd.dds   files and save them WITH MipMaps, you will have only ONE texture file for each textute part and your tanks will not turn black. But you can go on using both filetypes  if you want it to do. Just give the _AM.dds MipMaps and the   _AM_hd.dds  NO MipMaps. That's all.



vonnoe #3 Posted Sep 23 2018 - 01:29

    Corporal

  • Players
  • 38840 battles
  • 16
  • Member since:
    02-01-2014
Thanks for your response, you sir know your stuff. I was able to fix all my skins, and now know what I've been doing wrong. I learned about mipmaps. I was using XGrinder in auto settings and auto making mipmaps. I'm now using the 1 AM.dds files scaled as HD. I just tossed my old AM.dds files and re-named my old HD to just AM.dds. Does the game differentiate by file resolution? I'm running the Game in the HD level, but seeing the skins fine, even though their not named HD.

Edited by vonnoe, Sep 23 2018 - 01:55.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users