Jump to content


problem with SPG moving while in gun aim mode after stopping


  • Please log in to reply
8 replies to this topic

MadcapMagician #1 Posted Sep 15 2018 - 01:33

    Corporal

  • Players
  • 4400 battles
  • 11
  • Member since:
    10-11-2011
ok not sure why this is happening, but when i get my SPG staged to fire and I go into aim mode and it track targets the SPG moves not just turning but as if I moved forward but i have not pushed the W key... why is this happening, did not used to happen until new patch...so whats going on.

SIX_finger #2 Posted Sep 15 2018 - 01:52

    Sergeant

  • -Players-
  • 18180 battles
  • 132
  • Member since:
    12-30-2014

View PostMadcapMagician, on Sep 15 2018 - 01:33, said:

ok not sure why this is happening, but when i get my SPG staged to fire and I go into aim mode and it track targets the SPG moves not just turning but as if I moved forward but i have not pushed the W key... why is this happening, did not used to happen until new patch...so whats going on.

 

Tanks magi,

I've always noticed the ghost finger, sometimes I travel to an open area and get kilt too. I toggle a bit more to traveling mode to make sure my cover ain't blown. also learned to move to get a bette~rshot



Altwar #3 Posted Sep 15 2018 - 01:53

    Major

  • Players
  • 54655 battles
  • 3,735
  • [A-F] A-F
  • Member since:
    04-24-2011

View PostMadcapMagician, on Sep 14 2018 - 16:33, said:

ok not sure why this is happening, but when i get my SPG staged to fire and I go into aim mode and it track targets the SPG moves not just turning but as if I moved forward but i have not pushed the W key... why is this happening, did not used to happen until new patch...so whats going on.

 

Have to see a replay to see what's going on.  Meanwhile, shake your keyboard free of crumbs just in case your keys are sticking and possibly depressing the W key for you (no joke).

Hack_The_Wood #4 Posted Sep 15 2018 - 02:37

    Sergeant

  • Players
  • 24197 battles
  • 164
  • [NIN-] NIN-
  • Member since:
    04-22-2013

Solution is don't play arty.  It'll be good for your Karma, too.

 



Vardeman #5 Posted Sep 15 2018 - 02:44

    Staff sergeant

  • Players
  • 43012 battles
  • 486
  • [56TH] 56TH
  • Member since:
    11-26-2011

View PostHack_The_Wood, on Sep 14 2018 - 21:37, said:

Solution is don't play arty.  It'll be good for your Karma, too.

 

 

Play all the arty you want, you can drink the tears of your salty kills.

 



Fat_Bob_1 #6 Posted Sep 15 2018 - 02:56

    Sergeant

  • -Players-
  • 17399 battles
  • 162
  • [101BA] 101BA
  • Member since:
    12-06-2016

While I LOVE killing whiners it is real. Can't get a good aim on those little pansies like you're moving. Last time it happened I hit the Shift key to get out of overhead view and just like SIX_finger said, I was doing the "slow" crawl forward. Maybe we are bumping the "E" key. Just one time so it creeps out and you can't get an aim on the whiners that play TD's. :P

 

...and stop playing with your "wood". lmbo

 


Edited by Fat_Bob_1, Sep 15 2018 - 02:57.


BaconMeLoveIt #7 Posted Sep 15 2018 - 03:24

    Captain

  • -Players-
  • 13820 battles
  • 1,947
  • [-STN-] -STN-
  • Member since:
    06-10-2016
Probably just lag between client and server.

Cpt_Zapp_Brannigan #8 Posted Sep 15 2018 - 03:26

    First lieutenant

  • Players
  • 31191 battles
  • 825
  • Member since:
    07-07-2013
my guess is that you turned on the cruise control 

Fat_Bob_1 #9 Posted Sep 15 2018 - 05:19

    Sergeant

  • -Players-
  • 17399 battles
  • 162
  • [101BA] 101BA
  • Member since:
    12-06-2016

View PostCpt_Zapp_Brannigan, on Sep 14 2018 - 19:26, said:

my guess is that you turned on the cruise control 

 

Yup. When you tried to bump up into a bush you hit the cruise.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users