Jump to content


Can't shift into Arty Overhead view


  • Please log in to reply
4 replies to this topic

Stonecoldelf #1 Posted Oct 07 2018 - 01:56

    Sergeant

  • Players
  • 30795 battles
  • 108
  • [RDDTV] RDDTV
  • Member since:
    02-26-2014

GG

 

I can't believe this is STILL a bug. Do they even fix anything?



tod914 #2 Posted Oct 07 2018 - 02:03

    Major

  • Players
  • 64246 battles
  • 6,294
  • Member since:
    12-23-2013

Try this, then redo your sets.

 

 



Projectile_Misfired #3 Posted Oct 07 2018 - 02:26

    Major

  • Players
  • 37978 battles
  • 2,581
  • Member since:
    05-30-2012

First, if you're using mods, try playing in "Safe Mode" for a few games and see if it works as intended. If so, switch to Aslain's mods.

Second, check you assigned keys in "Settings". It's possible that your keys were either re-mapped or inadvertently(possibly by a mod) changed.

And don't forget to let us know how you resolved the issue.



4TheBox #4 Posted Oct 07 2018 - 02:33

    Captain

  • Players
  • 31117 battles
  • 1,072
  • Member since:
    04-13-2013

Arty overhead view key is identical to snipper mode for other class.

When snipper mode key is remapped, arty overhead view key is changed as well, iirc.



heavymetal1967 #5 Posted Oct 07 2018 - 03:11

    Major

  • Players
  • 71502 battles
  • 21,024
  • [HSOLO] HSOLO
  • Member since:
    05-30-2012

OP per the others and in this order imo.

 

Check your key bindings.

 

Try SAFE mode.

 

Do an integrity check.  Upper right gear icon of launcher then support tab.

 

Delete your appdata per the support article.  Also a word of warning, it will also clear out any remember me data (email/password).

 

Good luck.






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users