Jump to content


MASSIVE Lag spikes on US Central server.


  • Please log in to reply
43 replies to this topic

Gunadie #21 Posted Oct 07 2018 - 05:16

    Major

  • Players
  • 41773 battles
  • 4,876
  • Member since:
    08-20-2011

Yup and its not my end either

 



its_a_scrub_life #22 Posted Oct 07 2018 - 05:17

    Private

  • Players
  • 9364 battles
  • 2
  • [FLUKE] FLUKE
  • Member since:
    03-22-2012

there is nothing wrong with the lag its all part of the WG experience ...

 



Gunadie #23 Posted Oct 07 2018 - 05:18

    Major

  • Players
  • 41773 battles
  • 4,876
  • Member since:
    08-20-2011

View PostStoveBolt54, on Oct 06 2018 - 19:47, said:

Add me to the #METOO movement. 

+1 for funny guy

lol

 



Gunadie #24 Posted Oct 07 2018 - 05:19

    Major

  • Players
  • 41773 battles
  • 4,876
  • Member since:
    08-20-2011

View Postits_a_scrub_life, on Oct 06 2018 - 20:17, said:

there is nothing wrong with the lag its all part of the WG experience ...

 

 

You mean:

"There is nothing wrong, the lag is all part of the War Gaming experience" !



Korperal #25 Posted Oct 07 2018 - 05:19

    Sergeant

  • Players
  • 9244 battles
  • 109
  • Member since:
    01-22-2013
Still brutal lag going on. . .300ms+ and I know my side is good. 

tod914 #26 Posted Oct 07 2018 - 05:20

    Major

  • Players
  • 60031 battles
  • 4,479
  • Member since:
    12-23-2013

View PostWar_Tanker_69, on Oct 06 2018 - 23:01, said:

Last time i seen bad lag like this was when KalOnline servers got hacked.....wonder if someone is trying to hack WoT? or maybe it could be a server malfunction .... who knows....but yes the lag is bad and almost unplayable

 

Maybe their own Troll Farm got tired of RNG and went to town on Wargaming's servers.

MikeBurrell #27 Posted Oct 07 2018 - 05:21

    Corporal

  • Players
  • 30559 battles
  • 69
  • [COGG] COGG
  • Member since:
    05-28-2011
Bad here as well 

gpc_4 #28 Posted Oct 07 2018 - 05:25

    Major

  • -Players-
  • 40073 battles
  • 4,081
  • [DHO-X] DHO-X
  • Member since:
    07-06-2014
Seems very widespread. I think I've had enough for tonight.

Drunkenparrot #29 Posted Oct 07 2018 - 05:30

    Staff sergeant

  • Players
  • 18719 battles
  • 343
  • [ZOCOM] ZOCOM
  • Member since:
    09-03-2012

Yeah, lag spikes at 200-300+ ms here as well.

 

Just popped a couple of boosters so it's kind of frustrating...



atila_xD #30 Posted Oct 07 2018 - 05:46

    First lieutenant

  • -Players-
  • 7221 battles
  • 519
  • [YOUJO] YOUJO
  • Member since:
    10-13-2014
Yep ping spikes are still in effect....................i wonder when will fix arrive

24_inch_pythons #31 Posted Oct 07 2018 - 05:50

    Major

  • Players
  • 24970 battles
  • 4,802
  • [-P-] -P-
  • Member since:
    03-28-2012

View PostGunadie, on Oct 06 2018 - 22:19, said:

 

You mean:

"There is nothing wrong, the lag is all part of the War Gaming experience" !

 

Da, is feature.

Major_Mayhem_69 #32 Posted Oct 07 2018 - 05:56

    Staff sergeant

  • -Players-
  • 25191 battles
  • 289
  • Member since:
    01-11-2015

Well, after checking with CS and then the home office, they seem to think they found the problem and are working on it:

Spoiler

 



Devil__Anse #33 Posted Oct 07 2018 - 05:58

    Staff sergeant

  • Players
  • 1806 battles
  • 268
  • [HSOLO] HSOLO
  • Member since:
    05-05-2013
game is more of a joke everyday...if it's not one thing it's another

Mettie7 #34 Posted Oct 07 2018 - 06:17

    First lieutenant

  • Players
  • 17565 battles
  • 614
  • [WAIFU] WAIFU
  • Member since:
    08-06-2012
People were saying this in game but I never noticed a difference. Hope it gets fixed for those affected :pray:

Gurdy2383 #35 Posted Oct 07 2018 - 06:18

    Captain

  • Players
  • 49679 battles
  • 1,118
  • Member since:
    11-05-2012
Same here. Unplayable.

WhineMaker #36 Posted Oct 07 2018 - 09:10

    Major

  • Players
  • 34745 battles
  • 4,167
  • Member since:
    04-21-2011

View PostStoveBolt54, on Oct 06 2018 - 19:47, said:

Add me to the #METOO movement. 

 

I believe you are on the wrong forum... :B

wkcw1 #37 Posted Oct 07 2018 - 09:52

    Staff sergeant

  • -Players-
  • 14738 battles
  • 404
  • [GGNKR] GGNKR
  • Member since:
    12-14-2014
Same.... 

Guido1212 #38 Posted Oct 07 2018 - 11:45

    Community Contributor

  • Players
  • 77350 battles
  • 8,082
  • [CARTL] CARTL
  • Member since:
    06-11-2011
Looks like they are restarting or working on it.

cool_killed #39 Posted Oct 07 2018 - 16:41

    Sergeant

  • Players
  • 23407 battles
  • 136
  • [MAD-] MAD-
  • Member since:
    03-12-2013

ITS BECAUSE ALL THE SOUTH AMERICANS ARE PLAYING ON THE NA CENTRAL SERVER....AND THEY HAVE OUT OF CONTROL MODS....there is one fibre optic cable connecting that 3rd world continent to the rest of the interweb circuit.....THE LATAM SERVER IS [edited]!!!!!

 

good job WG...someone should go boat out there, dive down and cut the wire.....



Das_Reaper_1 #40 Posted Oct 07 2018 - 18:12

    Staff sergeant

  • -Players-
  • 10925 battles
  • 290
  • [R_A_T] R_A_T
  • Member since:
    03-17-2017

View Postcool_killed, on Oct 07 2018 - 10:41, said:

ITS BECAUSE ALL THE SOUTH AMERICANS ARE PLAYING ON THE NA CENTRAL SERVER....AND THEY HAVE OUT OF CONTROL MODS....there is one fibre optic cable connecting that 3rd world continent to the rest of the interweb circuit.....THE LATAM SERVER IS [edited]!!!!!

 

good job WG...someone should go boat out there, dive down and cut the wire.....

 

When one is not enough :facepalm::facepalm::facepalm:




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users