Jump to content


Map targeting Bug

Arty problem

6 replies to this topic

Rockandrollerman #1 Posted Oct 08 2018 - 13:17

    Corporal

  • Players
  • 53764 battles
  • 29
  • [FTRP] FTRP
  • Member since:
    10-05-2011
While playing arty I have noticed since last patch that when you try to right click on map for overhead view it kicks you back to right over top your tank and not the square you clicked on. I'm not the only one having this issue needs to be checked out.

Vulcan_Spectre #2 Posted Oct 08 2018 - 13:21

    Staff sergeant

  • -Players-
  • 1597 battles
  • 293
  • [ACE1] ACE1
  • Member since:
    12-25-2017
um, idk if this is a problem, as arty i just use my mouse to move the "view screen"

The_Illusive_Man #3 Posted Oct 08 2018 - 13:22

    Major

  • -Players-
  • 12747 battles
  • 2,987
  • [RDDT] RDDT
  • Member since:
    08-30-2014

View PostVulcan_Spectre, on Oct 08 2018 - 09:21, said:

um, idk if this is a problem, as arty i just use my mouse to move the "view screen"

 

Its a problem, as it slows down how fast you can react to things. 

OP, Try clicking the same spot twice, that seems to work for me.



Rockandrollerman #4 Posted Oct 08 2018 - 14:26

    Corporal

  • Players
  • 53764 battles
  • 29
  • [FTRP] FTRP
  • Member since:
    10-05-2011
Yes it usually works on the second try but still a pain when sec's count.

Panman69 #5 Posted Oct 08 2018 - 15:17

    Captain

  • Players
  • 34932 battles
  • 1,625
  • Member since:
    05-30-2012
OP, are you already in "god" mode when you try to use the mini-map "quick-aim"? If not, that may be the reason you need to click twice. If you are, check your mods, they may be interfering with the client version of the script.

GenPanzer #6 Posted Oct 08 2018 - 16:05

    Major

  • Players
  • 40216 battles
  • 2,693
  • Member since:
    08-15-2011
It seems to be stopping at any high obstacle, buildings and/or hills, that might be in the line of your gun raising to the point you clicked on the map.

Rockandrollerman #7 Posted Oct 08 2018 - 16:38

    Corporal

  • Players
  • 53764 battles
  • 29
  • [FTRP] FTRP
  • Member since:
    10-05-2011
No buildings in way, and it does it every map. And I don't use any mods just straight game. Like I said it started after last patch and clan mate has same problem. Just very aggravating to deal with.  



Reply to this topic



  
For security reasons, please do not provide your personal data or the personal data of a third party here because we might be unable to protect such data in accordance with the Wargaming Privacy Policy.



Also tagged with Arty problem

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users