Jump to content


Patch 1.2 Bugs and Issues


  • Please log in to reply
108 replies to this topic

luver2 #101 Posted Nov 13 2018 - 02:01

    Sergeant

  • -Players-
  • 31395 battles
  • 209
  • Member since:
    05-24-2014

add this is the bitchlist or glichlist(?):

About 3 days ago not only game started crashing, but entire desktop!?!  At 1st it was after being garage for awhile & enter battle & BLINK! everything goes dead & computer restarts itself.  Starting today, it's so bad as soon as i get to garage, BLINK!  Crash & auto restart.

WTFover?  Everything was working fine until this started = ????

Anyone else having this?

And yes, i'v done everything from run extensive virus scan, uninstalled & reloaded game, updated Windows, NVIDIA, mods/no mods, Standard res game instead of HD, throttled back fps, anything i missed?

Every other program i run continues to work fine, albeit, Tanks is only really graphics-intensive one i do.

Before i go do a ticket to "Customer Service"... Any suggestions?  Help?  Same or similar total crashing? :ohmy:

 



maddirish67 #102 Posted Nov 15 2018 - 05:25

    Private

  • -Players-
  • 8298 battles
  • 2
  • [-A0A-] -A0A-
  • Member since:
    01-25-2015

having an issue where I got kicked out of game mid battle , says I have a graphics issue but my graphics drivers are up to date , running nvidia 1070 and have checked and rechecked that they are updated , but now cant even log into the game as when I sign in it gets as far as loading consumables etc then crashes stating same graphics error , have reinstalled game still getting same issue

 



UvBeenTrumped #103 Posted Nov 18 2018 - 16:59

    Staff sergeant

  • Players
  • 58597 battles
  • 402
  • Member since:
    04-26-2011
Is six sense ever going to be fixed? I have been having problems with it not going off for over 4 months now. It is when I am running vanilla or with mods, so don't try the excuse that it is mods. 

luver2 #104 Posted Nov 20 2018 - 04:01

    Sergeant

  • -Players-
  • 31395 battles
  • 209
  • Member since:
    05-24-2014

WOW! :mellow:

Talk about Customer"Service"... 7 days later & NOTHING.  Not even a fu or go away or kiss our a_s.

WofT, ya'll wonder why U have an image/reputation deficiency? :ohmy:

 

You spend more time on showcasing the bearded dikhead who thinks he's some sort of celeb than U do even acknowledging CUSTOMER questions &/or problems. :deer:  Let alone FIXING them.

 

Guess that's what we get from company owned/run by Rus...



Odenhammer #105 Posted Nov 23 2018 - 17:17

    Private

  • -Players-
  • 4503 battles
  • 5
  • Member since:
    07-10-2017

cant log in since update...anyone else having trouble

 



The_Drunk_Tank #106 Posted Nov 25 2018 - 16:54

    Private

  • Players
  • 40469 battles
  • 9
  • Member since:
    10-04-2013
Easy to figure out why people are starting to uninstall this game..Nothing but straight [edited].  Lag spikes are getting so bad the game is unplayable at times. Why the **** should I spend any more money on this unbalanced garbage. 2 of 16 battles with better than a 50%  . Most games ending in a 3-15 or so [edited]kicking because WG caters to all these top clans> How many times I get stuck in a match where we have 2 green players and all orange and red while the other team is loaded with Villain, Otter, Youjo and Yolo players. Get your *******act together WG and fix this [edited]!!!!!

Metalgod_ #107 Posted Nov 29 2018 - 15:34

    Major

  • Beta Testers
  • 17032 battles
  • 2,962
  • Member since:
    09-10-2010
My beta emblems are not displaying on some of my tanks. I applied them and the old ones are still in place. I tried removing manually the old emblem from my Lowe to see if that would work and it didn't. When I mouse over the emblem it says the emblem is displayed on the tank...But it's not.

Forever_Accurate #108 Posted Nov 30 2018 - 19:49

    Private

  • -Players-
  • 10584 battles
  • 2
  • [SETE] SETE
  • Member since:
    01-09-2015

Hi everyone. So recently I found a glitch for tier 10 Grand Battles. If you keep your mouse on the teams' results panel and keep scrolling up and down the listing will keep on minimizing indefinitely. I am not sure if this has already been discovered, but if it hasn't, I hope it gets fixed in the following patch. 

 

 



Blitz666 #109 Posted Dec 01 2018 - 01:17

    Private

  • Players
  • 58778 battles
  • 1
  • Member since:
    01-21-2012





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users