Jump to content


Patch 1.2 Bugs and Issues


  • Please log in to reply
108 replies to this topic

_UnReconstructed_ #41 Posted Oct 12 2018 - 21:25

    Staff sergeant

  • Players
  • 34794 battles
  • 281
  • [HLCYD] HLCYD
  • Member since:
    05-18-2011

View PostSxxtStorm, on Oct 12 2018 - 14:46, said:

When I attempt to exit from the game, a new window appears that asks if I want to exit or stay. I select exit and then the box hangs, after that my box is hosed, I can not alt+tab to any open application.  My only course of action is to restart my box.  When I select exit game, really want to exit.  Did you guys hire someone from Microsoft?

Try just hitting ESC and it'll take you to garage. From there alt tab out of game or you should be able to task manager out from there. 



Dogg_zilla #42 Posted Oct 13 2018 - 00:21

    First lieutenant

  • -Players-
  • 9456 battles
  • 831
  • Member since:
    03-07-2015

Still having the problem with rounds bouncing off the sides of other tanks suddenly. 

 

Fought two rounds so far today and just had 2 Emil II rounds bounce off the flat side of a Conqueror and one off the belly of a Tiger II. 

 

Before the patch I had no problems with rounds bouncing off flat shots to the side except for against a few Russian tanks. 



Dogg_zilla #43 Posted Oct 13 2018 - 00:34

    First lieutenant

  • -Players-
  • 9456 battles
  • 831
  • Member since:
    03-07-2015

Third round of the day just had an entire clip of 300mm penetration HEAT fail to even make a single penetration on the weak spots of a T95. This includes a hit failing to penetrate the cupola. 

 

The game is completely unplayable for me now. 

 

 



Wolfdingo #44 Posted Oct 13 2018 - 01:01

    Corporal

  • Players
  • 98770 battles
  • 58
  • [L13TH] L13TH
  • Member since:
    09-13-2012

Thanks for the update game loads then does something weird to my graphics cannot play the game at all now >:|

 



pukalo #45 Posted Oct 13 2018 - 14:53

    Sergeant

  • -Players-
  • 9552 battles
  • 121
  • [CDN] CDN
  • Member since:
    08-25-2015
Idk if anyone else has reported this but sometimes my sixth sense alarm will be delayed by 5 or more seconds. The icon will appear, but the sound won't play.

hammer_1 #46 Posted Oct 13 2018 - 21:58

    Sergeant

  • Players
  • 29168 battles
  • 102
  • [ZAP] ZAP
  • Member since:
    06-29-2013
I am having a view problem in the sniper mode for tank destroyers only. Minimum zoom is inside my barrel!

hammer_1 #47 Posted Oct 13 2018 - 22:00

    Sergeant

  • Players
  • 29168 battles
  • 102
  • [ZAP] ZAP
  • Member since:
    06-29-2013

View Post_UnReconstructed_, on Oct 12 2018 - 14:25, said:

Try just hitting ESC and it'll take you to garage. From there alt tab out of game or you should be able to task manager out from there. 

 

I also have this problem exiting from garage menu to shutdown game; takes me to another menu to verify 'quit' then my PC freezes!

bennyjw98 #48 Posted Oct 13 2018 - 22:05

    Corporal

  • Players
  • 8733 battles
  • 47
  • [WAFFE] WAFFE
  • Member since:
    07-17-2011

Glitches and bugs galore today, mostly graphics but some others. All happen completely at random since patch. All have occurred today.
-Some map textures not loading.

-Map sometimes flashes like a strobe light, or props in the map flash or don't load at all.

-Tank parts aren't loading; saw a leopard with no tracks or turret, a t-34-85 with no gun, and a Tiger(P) with no turret but the gun was still there.
^^Oh, and an invisible AMX 13 57F that killed me from about 100m away and wasn't spotted until it started firing. And was actually completely invisible when it was 'spotted'.

-RNG seems super wonky, things happening that probably shouldn't.

-When trying to exit game, client totally freezes computer and I have to do a hard restart to turn it off.

-Client freezing for both me and my teammates during games.

-Lag spikes acknowledged by several people at once.

-6th sense sometimes not working, or icon appears without sound playing.

-Minimap glitched up, sometimes half is brighter than the other.

-In Artillery, the aim cone on minimap becomes misaligned. This has been a problem since 1.0. Trying to figure out where my gun is pointing relevant to the map is extremely difficult when this glitch occurs, which is actually quite often, especially noticeable with vehicles with narrow gun arcs.

And no, please don't ask for replays because I don't save them on my computer.

 

Also, a suggestion. The exit game screen is stupid. If I want to exit the game, let me exit out without going through like 5 separate clicks. Please, get rid of it.

 

...Ok a couple more suggestions about the game though, I figured you guys would read this anyways.

-The M6 Mutant was over-buffed. I watched 5 near-full health tanks take it on at once in a tier 7-9 game and they all got mopped by the mutant. 

-Empire's Border assault needs changed, it gives WAY too much power to the defending team in the south. The sides should be switched, with the south attacking the current north team's spawn area in the corner. Or the flag just needs to be somewhere else, trying to cap it where it is now on assault it way too open and anyone who even touches the edge gets creamed within seconds. 



Dogg_zilla #49 Posted Oct 14 2018 - 05:43

    First lieutenant

  • -Players-
  • 9456 battles
  • 831
  • Member since:
    03-07-2015

Still having insane server side bugs. 

 

Just got killed in Emil II against mainly tier 7 tanks because an entire clip bounced off the belly of a TD at close range. One round bounced off an IS-2 at close range as well. 

 

For three days this has been happening. Even clear hits to weak spots wont penetrate. 

 

I used to average 1500 damage a game and suddenly I cant do 500 damage in a tier 9 against a few tier 7s. 

 

The game is completely unplayable right now. 



EvilGoat_ #50 Posted Oct 15 2018 - 00:41

    Corporal

  • Players
  • 18497 battles
  • 15
  • Member since:
    09-17-2013

I have the Exit game screen problem too.  I have a 3440 x 1440 resolution monitor and use custom scaling.  When I get to the Exit screen, I believe the yes/no buttons are off the edge of screen and I cannot see them.  Here's a screen shot.  This is the very bottom right edge of the screen.

 

WOT_Exit.jpg

 


Edited by EvilGoat_, Oct 15 2018 - 00:44.


THE_SOCK_MONSTER #51 Posted Oct 15 2018 - 01:23

    Corporal

  • Players
  • 32019 battles
  • 75
  • [NEON_] NEON_
  • Member since:
    01-29-2011
Clan emblems missing from my tanks.

Dogg_zilla #52 Posted Oct 15 2018 - 03:00

    First lieutenant

  • -Players-
  • 9456 battles
  • 831
  • Member since:
    03-07-2015

And again tonight with the penetration bug. Had THREE Emil II point blank shots to a Foch cupola fail to penetrate after the three previous rounds all penetrated. 

 

Its like the servers just suddenly decide they are going to refuse to allow penetrations. 

 



Dogg_zilla #53 Posted Oct 15 2018 - 03:27

    First lieutenant

  • -Players-
  • 9456 battles
  • 831
  • Member since:
    03-07-2015

And this round I died because 3 shots bounced off the bellies of tanks I could easily penetrate before, and one bounced off a cupola. 

 

There is no reason for me to spend money on this game if its not going to be playable. 

 

This happens repeatedly no less than 5 times during major patches over the last few years and Ive documented them each time. 

 

It has to stop happening. 


Edited by Dogg_zilla, Oct 15 2018 - 03:29.


xKGB_CIAx #54 Posted Oct 15 2018 - 12:27

    Corporal

  • -Players-
  • 34839 battles
  • 26
  • [_USSR] _USSR
  • Member since:
    06-22-2016
game stays running after i  close the  wot window  have to  go  to  task  manger every time to  close game i  norm run  it all  the time but   all  the new updates and patches this  started after the 1.2 patch

james24k #55 Posted Oct 16 2018 - 23:01

    Private

  • -Players-
  • 2332 battles
  • 1
  • [PIAGO] PIAGO
  • Member since:
    08-30-2015

View PostTheTrustedLlama, on Oct 10 2018 - 17:59, said:

Greetings Tankers!

 

A brand new patch is upon us with several fixes and adjustments (we finally got that no sound on hit bug!) and the patch notes can all be found here.

 

Known Issues:

 

If you have experienced anything unusual that is not listed in our known issues, please let us know here!

 

​I started up the game this morning and everything was fine but when I checked my friends list nothing there, no one online or in fact no one there at all my entire friends list was erased. Why?

 



Shibadogdog #56 Posted Oct 17 2018 - 18:01

    Staff sergeant

  • Players
  • 47872 battles
  • 299
  • [DPS] DPS
  • Member since:
    03-17-2014
LAG LAG LAG did I mention LAG? I haven't had problems with this for months... everyday since the new update lag spikes in battle, tank continues forward or backward after you stop, aim circle doesn't track . Very difficult to be competitive, I'm not that good when everything works the way it should.

Priest070 #57 Posted Oct 18 2018 - 00:13

    Corporal

  • Players
  • 23583 battles
  • 46
  • [PINUP] PINUP
  • Member since:
    08-02-2011

View PostShibadogdog, on Oct 17 2018 - 17:01, said:

LAG LAG LAG did I mention LAG? I haven't had problems with this for months... everyday since the new update lag spikes in battle, tank continues forward or backward after you stop, aim circle doesn't track . Very difficult to be competitive, I'm not that good when everything works the way it should.

 

been having this for 2 days now

 



sargenny #58 Posted Oct 18 2018 - 13:54

    Corporal

  • -Players-
  • 74912 battles
  • 10
  • Member since:
    09-17-2014
Will not let me go to garage after battle, receive logging in message. Game will not shut down when exiting the game client have to restart computer

Bludwilf44 #59 Posted Oct 19 2018 - 02:34

    Private

  • -Players-
  • 1715 battles
  • 7
  • [CD_QC] CD_QC
  • Member since:
    12-18-2013
have only battleassistant mod : legal on world of tank ( and better than the objective view of wot) and crash during a game , i lauch again the game, ( i delete battle assistant before come back) and crash again after 5s 3 time is it normal to always insta logout after 5s in battle ? no mod installed in 1.2.0.1 , only battle assistant but after 1st crash i delete it and i always crash when i play spg ( no forbidden mod , no sight mod no legal mod) and i have already re-install the game one time

Edited by Bludwilf44, Oct 19 2018 - 02:34.


Dogg_zilla #60 Posted Oct 19 2018 - 05:04

    First lieutenant

  • -Players-
  • 9456 battles
  • 831
  • Member since:
    03-07-2015

The adaptive difficulty needs to be reduced. 

 

Every time I have a round with 2000-3000 damage the game becomes unplayable afterwards for 10+ rounds. Like unable to even fight back unplayable. 

 

Ill average 1500 damage, but as soon as I do one 2000-3000 round suddenly I end up getting repeat 0-500 rounds where I cant hit anything, cant penetrate if I can, and often cannot see anything. I just did a 3000 damage round and the next 2 rounds I died with zero damage, completely unable to even fight back. 

 

So if I just happen to get a lucky round the game becomes unplayable as the adaptive difficulty overreacts. 

 

 






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users