Jump to content


Patch 1.2 Bugs and Issues


  • Please log in to reply
130 replies to this topic

hellfire254 #81 Posted Oct 29 2018 - 23:59

    Private

  • -Players-
  • 3163 battles
  • 1
  • Member since:
    02-10-2013
Game continues to toss me out.  The mission continues and I can rejoin, but usually so late it doesn't matter.  I tried running in both normal and reset video modes, but no changes.

1lt_wert #82 Posted Oct 30 2018 - 00:31

    First lieutenant

  • Players
  • 29863 battles
  • 810
  • [KGR] KGR
  • Member since:
    01-06-2013

Two issues:

1) The Mission window will not load.

2)Almost every time I exit the game, the game exit screen will not go away and I have to re-boot my 'puter.

 

P.S. I implemented a fix for the mission window problem and it fixed both problems.


Edited by 1lt_wert, Oct 31 2018 - 23:47.


Tuwtles_50B_God #83 Posted Oct 31 2018 - 22:08

    Captain

  • -Players-
  • 18717 battles
  • 1,043
  • [YOUJO] YOUJO
  • Member since:
    01-19-2015
On the Live Oaks map there is a sound bug with the water tower in the city. When you drive near it, it sounds like a diesel engine is running right in your ear and the only way to stop it is to turn off sound completely.

Khad1928 #84 Posted Nov 03 2018 - 02:29

    Private

  • -Players-
  • 9808 battles
  • 2
  • Member since:
    07-31-2016
your [edited]random number generator is a bunch of [edited]. I am so tired of bouncing shots off of more experienced (purple and blue xvm) tanks. That the biggest bug in your game. No real chance of winning a game.

FlaK_18 #85 Posted Nov 04 2018 - 04:30

    Corporal

  • -Players-
  • 32453 battles
  • 21
  • [R-7] R-7
  • Member since:
    08-14-2014
Game keeps kicking me off the server. No mods, stable internet connection and it happens almost as soon as I log in, there was a point where it wouldn't load and it just got stuck there

B18C6 #86 Posted Nov 04 2018 - 11:55

    Private

  • -Players-
  • 0 battles
  • 1
  • Member since:
    08-22-2014

Missions tab stuck at "Loading Content...". This has been happening for a couple of days now. 

 


Edited by B18C6, Nov 04 2018 - 11:56.


SU_Whisperer #87 Posted Nov 04 2018 - 17:35

    Corporal

  • -Players-
  • 7680 battles
  • 65
  • [WPP] WPP
  • Member since:
    04-06-2015

I experienced a glitch on my FCM 50t's left tracks, texture glitch

https://imgur.com/a/oux5ai6



Meatball68 #88 Posted Nov 05 2018 - 07:03

    Private

  • Players
  • 44807 battles
  • 2
  • [HARMZ] HARMZ
  • Member since:
    02-22-2013
lol WG "we fixed the no sound hit bug" NO its still there and it all started with the dark run patch. my question is that do you really test all those side missions before you put them onto the server ? i think not because fi you really test them then bugs like this wouldent happen.

LtKelly #89 Posted Nov 05 2018 - 17:06

    Corporal

  • -Players-
  • 14770 battles
  • 47
  • Member since:
    07-04-2012
Shortly into the October green Missions my MISSIONS TAB stopped showing available missions. I put in a ticket and your people told me how to correct it, and yet once again two days later it went AWOL again on me. Your fix works but it is annoying to have to shut down the game and then delete the file then relaunch the game. I do not know if others are having this issue or I am just singled out but sending this as a FYI. I have been MODless since the install of 1.0.0. so MOD compatibility is not, or I should say, should not be the issue.

HarryBalzakk #90 Posted Nov 05 2018 - 22:23

    Private

  • -Players-
  • 5034 battles
  • 3
  • Member since:
    12-14-2014
Could this be the cause of all the lagging I've been experiencing for about he same time this was installed?

LtKelly #91 Posted Nov 07 2018 - 03:49

    Corporal

  • -Players-
  • 14770 battles
  • 47
  • Member since:
    07-04-2012

My Contacts list is out

 



P_A_N_Z_E_R #92 Posted Nov 07 2018 - 18:30

    Staff sergeant

  • Players
  • 51970 battles
  • 355
  • [-_W_-] -_W_-
  • Member since:
    05-30-2013
Having difficulty getting into battle on Karelua map. Happened several times now even if I restart the game. Never had that before. Happens only in Karelia map. Thanks

sailorboy7982 #93 Posted Nov 09 2018 - 11:03

    First lieutenant

  • Players
  • 21445 battles
  • 517
  • [STB1] STB1
  • Member since:
    11-19-2013
Been on vacation for 2 weeks, updated WoT and now the sound is barely audible. I've got it at 100% in game and about as high as I dare (30%) on my computer with head phones and I can barely hear anything thing. Anyone else having this problem?

_ShakeNBake_ #94 Posted Nov 10 2018 - 01:44

    First lieutenant

  • Players
  • 13811 battles
  • 724
  • [W--W] W--W
  • Member since:
    11-04-2012

All clan related functions in game are either eternally "Loading Content" or straight up "Error Loading Data"

https://imgur.com/a/oOewshc

https://imgur.com/a/i04sGIm

https://imgur.com/a/xaJir0x



Player_0391973569 #95 Posted Nov 10 2018 - 02:42

    Private

  • -Players-
  • 0 battles
  • 1
  • Member since:
    11-10-2018

After update:

1. Every time you use a boot XP you are the bottom tank and mysteriously only 5% of shots actually penetrate. 

 

2. Every Time you are close to getting rewards no matter what tank you play the shots won’t hit and the tank sustains damage every single hit even where it’s armored. 

 

Seems like Ike this game is now rigged. 



eat_pickless #96 Posted Nov 10 2018 - 02:42

    Private

  • -Players-
  • 1337 battles
  • 1
  • Member since:
    04-08-2018
Please note the combat XP bug that I found (screenshot attached).

BMWRS100 #97 Posted Nov 10 2018 - 21:41

    Corporal

  • Players
  • 68594 battles
  • 40
  • Member since:
    12-16-2012
After Halloween patch, garage goes all blurry after you hit Battle.

StormyD #98 Posted Nov 11 2018 - 08:21

    Private

  • -Players-
  • 24945 battles
  • 4
  • [EMU] EMU
  • Member since:
    10-19-2014
Custom 6th sense audio will be extremely delayed, up to 30 seconds.

Thats_Mr_Noob_2U #99 Posted Nov 12 2018 - 12:42

    Major

  • Players
  • 27290 battles
  • 3,064
  • [-ZOO-] -ZOO-
  • Member since:
    04-27-2012
I got high ping

Fatuba #100 Posted Nov 12 2018 - 22:35

    Sergeant

  • Players
  • 16133 battles
  • 230
  • [A-O-G] A-O-G
  • Member since:
    07-01-2011
If you haven't figured it out yet, WG's patch sucks extra bad this time around. As usual no response from WGing, we'll just when for the if and when something changes. 




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users