Jump to content


ASLAINS mod pack error msg, need help


  • Please log in to reply
5 replies to this topic

RECON_RANGER #1 Posted Nov 12 2018 - 14:45

    Major

  • Players
  • 40572 battles
  • 2,014
  • Member since:
    12-23-2013

I am getting the following error messages when I try to install ASLAINS modpack and it won't install.  I gave up after hitting IGNORE 20 times and 20 errors.

 

Does anybody have any ideas?  I deleted WOT's and did a complete reinstall.  Everybody else's modpack installs fine and ASLAINS WOWS's modpack installs fine. 

 

________________________________________________________________________________

 

C:\games\world_of_tanks\aslain_modpack\unins000.exe

 

an error occurred while trying to rename a file in the destination directory:

movefile failed; code 5

access is denied

 

click retry to try again, ignore to skip this file (not recommended), or abort to cancel installation

 

________________________________________________________________________________



Coffee_ #2 Posted Nov 12 2018 - 14:51

    First lieutenant

  • Players
  • 43383 battles
  • 753
  • Member since:
    06-17-2011

Try running the installer as administrator?
Maybe check the files properties and see if its set to read only?

 



Ortinoth_ #3 Posted Nov 12 2018 - 15:01

    Captain

  • Players
  • 27228 battles
  • 1,726
  • [SEGA] SEGA
  • Member since:
    09-10-2011
post the error on his forums- where he will directly answer the question, but i used to run his mod pack, without any errors

GeorgePreddy #4 Posted Nov 12 2018 - 15:06

    Major

  • Players
  • 14680 battles
  • 13,509
  • Member since:
    04-11-2013

I installed the current Aslain's (13) last night with no issues.

 

 

 

 

 

 



Almighty_Johnson #5 Posted Nov 12 2018 - 15:40

    Major

  • -Players-
  • 26976 battles
  • 2,270
  • [D-DAY] D-DAY
  • Member since:
    11-10-2014
I always run Aslains.  Love his pack.  Aggre with other poster, use the forum at https://aslain.com/.  He will address the issue directly and give you a fix straight from the Dev.

Edited by Almighty_Johnson, Nov 12 2018 - 15:41.


RECON_RANGER #6 Posted Nov 12 2018 - 15:53

    Major

  • Players
  • 40572 battles
  • 2,014
  • Member since:
    12-23-2013

View PostCoffee_, on Nov 12 2018 - 14:51, said:

Try running the installer as administrator?
Maybe check the files properties and see if its set to read only?

 

 

Thanks for the suggestions, but I tried both and neither worked.  I just don't understand, everybody else's modpack runs fine and ASLAINS WOWS's modpack runs fine but not this one. 




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users