Jump to content


1.3 Common Test CPU 100%


  • Please log in to reply
8 replies to this topic

Primace #1 Posted Nov 13 2018 - 02:08

    Sergeant

  • Players
  • 9 battles
  • 158
  • [FDM] FDM
  • Member since:
    07-18-2012

My CPU keep running above 80%

in game FPS falls below 20fps(real FPS counter, not the in game counter)

anyone having the same problem?



death_stryker #2 Posted Nov 13 2018 - 02:23

    Staff sergeant

  • -Players-
  • 4575 battles
  • 488
  • [LUCID] LUCID
  • Member since:
    05-23-2014
Same here, while playing on the 1.3 CT I get regular FPS for a few games, which suddenly drops to ~30 FPS and stays there, regardless of how much I lower my settings. After this happens, exiting the game softlocks my computer, and upon computer restart followed by game restart things go back to normal. Then, the cycle repeats. The moment my FPS drops, my computer immediately appears overloaded.

IndygoEEI #3 Posted Nov 13 2018 - 02:45

    Major

  • Players
  • 57685 battles
  • 5,643
  • [NA-CL] NA-CL
  • Member since:
    01-06-2012
Having the problems as detailed above also...

Primace #4 Posted Nov 13 2018 - 03:03

    Sergeant

  • Players
  • 9 battles
  • 158
  • [FDM] FDM
  • Member since:
    07-18-2012

View Postdeath_stryker, on Nov 13 2018 - 01:23, said:

Same here, while playing on the 1.3 CT I get regular FPS for a few games, which suddenly drops to ~30 FPS and stays there, regardless of how much I lower my settings. After this happens, exiting the game softlocks my computer, and upon computer restart followed by game restart things go back to normal. Then, the cycle repeats. The moment my FPS drops, my computer immediately appears overloaded.

 

View PostIndygoEEI, on Nov 13 2018 - 01:45, said:

Having the problems as detailed above also...

 

Reason found, its is the new decal system, if you apply one or more newly added decals to the newly added decal slot, you are on fire!

maybe I am wrong


Edited by Primace, Nov 13 2018 - 03:36.


LeaveIT2Beaver #5 Posted Nov 13 2018 - 03:04

    Major

  • -Players-
  • 33302 battles
  • 8,948
  • [J4F] J4F
  • Member since:
    07-04-2014

FPS fell to 13 for me today and CPU usage redlined. Ping around 150 or so, no lag to speak of.

 

I added nothing to the vehicle. 


Edited by LeaveIT2Beaver, Nov 13 2018 - 03:05.


Misaka10098 #6 Posted Nov 13 2018 - 03:21

    Private

  • Players
  • 18739 battles
  • 3
  • [NEWBI] NEWBI
  • Member since:
    10-31-2013
Same here 100% cpu unplayable

Vytone #7 Posted Nov 13 2018 - 18:47

    Corporal

  • Players
  • 35334 battles
  • 30
  • [BLZIT] BLZIT
  • Member since:
    05-07-2011

I made a post about it here.

 

http://forum.worldof...00-percent-cpu/

 

i was playing fine several matches without much issue, then the cpu spike happened just as arty started to hit me. Perhaps its related.

 

Nerf arty. They hit so hard they destroy your cpu as well.



HunterGaunt #8 Posted Nov 14 2018 - 07:47

    Private

  • Players
  • 5343 battles
  • 2
  • Member since:
    12-18-2012

Same here, continues to max out all 6 cores to 100% usage.

I am pretty sure my Rig is able to handle WoT at 60fps.

Core i5-8600K @ 5Ghz /With a Corsair H115i PRO @ max pump speed

Asus ROG Maximus X Formula

32Gb of Trident.Z 3200Mhz RAM

EVGA GTX 1080 Ti OC @ 2000Mhz

Corsair AX860i

Windows 7 Home Premium

Samsung 970 PRO 1Tb as game drive

Sooo yeah bummer.....

 



kuxan #9 Posted Dec 09 2018 - 14:42

    Staff sergeant

  • Players
  • 52908 battles
  • 491
  • [PL1AD] PL1AD
  • Member since:
    06-17-2011

View PostHunterGaunt, on Nov 14 2018 - 07:47, said:

Same here, continues to max out all 6 cores to 100% usage.

I am pretty sure my Rig is able to handle WoT at 60fps.

Core i5-8600K @ 5Ghz /With a Corsair H115i PRO @ max pump speed

Asus ROG Maximus X Formula

32Gb of Trident.Z 3200Mhz RAM

EVGA GTX 1080 Ti OC @ 2000Mhz

Corsair AX860i

Windows 7 Home Premium

Samsung 970 PRO 1Tb as game drive

Sooo yeah bummer.....

 

ya with this rig you should be able to play 4 world of tank games at the same time i think






1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users