Jump to content


Graphics Issues- Tried to fix-Help!

Graphics settings

  • Please log in to reply
12 replies to this topic

RyanM33 #1 Posted Nov 14 2018 - 04:30

    Corporal

  • Players
  • 12618 battles
  • 14
  • Member since:
    08-14-2013
Hey all, having a weird problem and I cant fix it. The other night, after playing for about an hour or so, I was in the middle of a battle, when all of a sudden things on my screen started to flicker and jump around. I don't mean specific objects in the game, but "squares" and other areas of the screen. No matter what was happening in the battle, this just started. So, I finish up the battle (I think we lost, as usual), and went to the garage, and it was happening there too. I quit the game, went to my desktop, and all was fine. Restarted the game, was still happening, shut game down. Restarted the computer, restarted the game, still there. So, I figured something was going on with the server (may not make sense, but I figured it sounded good). So I started World of Warships, and the same things was going on. Quit that game, went and tried some other smaller games, and no problem. I shut down the computer, and forgot about it till this evening. Tried everything I can think of: updated graphics card, uninstalled and reinstalled both games, changed all the settings in WOT, ran memory sweep. Nothing worked!! My laptop is only a year and a half old, never had a problem with it or the game, didn't change any settings, nothing! Any ideas? Thanks guys!!

PapioTitan #2 Posted Nov 14 2018 - 04:45

    First lieutenant

  • -Players-
  • 44870 battles
  • 624
  • Member since:
    12-21-2013
Your graphics card is failing or has failed. Lower the quality and see if that helps. Random squares is the classic indication. Heat may cause it also...

Edited by PapioTitan, Nov 14 2018 - 04:46.


RIA1911 #3 Posted Nov 14 2018 - 05:12

    First lieutenant

  • Players
  • 6190 battles
  • 840
  • Member since:
    08-14-2011

Do you have pets or keep things dusty, I'd make sure your fans and all vents are clear on your laptop, heat can kill your graphics fairly fast.  I only use my Laptop rarely without  extra cooling fans underneath it.

 

If it's not a heat problem , your graphics card as Papio stated could be failing.



_Steel_Casket_ #4 Posted Nov 14 2018 - 05:24

    Captain

  • Players
  • 86933 battles
  • 1,396
  • [T_U_C] T_U_C
  • Member since:
    07-09-2012
Yep sounds like a graphics card issue.

_Katyusha___ #5 Posted Nov 14 2018 - 06:15

    First lieutenant

  • -Players-
  • 16220 battles
  • 975
  • [KTSHA] KTSHA
  • Member since:
    09-17-2016
Your Graphic Card ran out of memory. 

the_Deadly_Bulb #6 Posted Nov 14 2018 - 06:26

    Major

  • Players
  • 26666 battles
  • 6,390
  • [WCTNT] WCTNT
  • Member since:
    03-11-2014

Sounds as though your Graphics card is on its way to becoming slag.

 

Condolences. :(



Machtige_Maus #7 Posted Nov 14 2018 - 06:44

    Private

  • -Players-
  • 12228 battles
  • 9
  • [REMFS] REMFS
  • Member since:
    08-14-2018
Happening way to often and to too many people for it to be graphic card problems. The CT server has an even worse problem reported by many of the YouTube streamers and it seems to have carried over.

Ericmopar #8 Posted Nov 14 2018 - 06:52

    Staff sergeant

  • -Players-
  • 1197 battles
  • 499
  • Member since:
    04-10-2017

I agree it's got something to do with the GPU.

That being said, when is the last time the laptop was taken apart and thoroughly cleaned out?

Laptops run hot while gaming during the best conditions and they collect dirt internally very quickly, especially when used in bed or on carpet.

IE it could be overheating.



JONDIESATTHEEND #9 Posted Nov 14 2018 - 07:01

    Staff sergeant

  • -Players-
  • 11880 battles
  • 325
  • [GOD_] GOD_
  • Member since:
    05-22-2016

View PostRyanM33, on Nov 14 2018 - 04:30, said:

Hey all, having a weird problem and I cant fix it. The other night, after playing for about an hour or so, I was in the middle of a battle, when all of a sudden things on my screen started to flicker and jump around. I don't mean specific objects in the game, but "squares" and other areas of the screen. No matter what was happening in the battle, this just started. So, I finish up the battle (I think we lost, as usual), and went to the garage, and it was happening there too. I quit the game, went to my desktop, and all was fine. Restarted the game, was still happening, shut game down. Restarted the computer, restarted the game, still there. So, I figured something was going on with the server (may not make sense, but I figured it sounded good). So I started World of Warships, and the same things was going on. Quit that game, went and tried some other smaller games, and no problem. I shut down the computer, and forgot about it till this evening. Tried everything I can think of: updated graphics card, uninstalled and reinstalled both games, changed all the settings in WOT, ran memory sweep. Nothing worked!! My laptop is only a year and a half old, never had a problem with it or the game, didn't change any settings, nothing! Any ideas? Thanks guys!!

 

Look up how to bench mark your graphics card. There are a lot of free benchmarks out there. Also you may want to install a program that shows temp and usage of video card and cpu. 

dunniteowl #10 Posted Nov 14 2018 - 08:15

    Major

  • -Players-
  • 29721 battles
  • 7,425
  • Member since:
    09-01-2014

Sounds like a classic Graphics spiraling into death.  Usually heat or age related.  My first thought as I read your post.  I had that happen to me at least four times over the years.  Each time my graphics card or GPU went belly up shortly afterwards.  Should look into a new one.  You can 'limp it along' by cleaning your computer and making sure extra cooling is available, but the end is nigh.  Go with the group consensus on this one, my Fellow Gamer.

 

GL, HF & HSYBF!

 

OvO



maddirish67 #11 Posted Nov 15 2018 - 05:31

    Private

  • -Players-
  • 9413 battles
  • 2
  • [-A0A-] -A0A-
  • Member since:
    01-25-2015

I am running a nvidia 1070 on a desktop that's just over a year and a half old , mid game it crashed , went to log back in says its a graphics error , checked drivers and they are up to date , rechecked drivers and ran update , still most up to date , ran full diagnostic on comp everything is running correctly , still cant get game to load , lets me sign in then gets as far as loading consumables then stops saying grphics error , but there is no issue with my card or drivers 

 



repsolroger #12 Posted Nov 15 2018 - 09:50

    Staff sergeant

  • Players
  • 47517 battles
  • 447
  • [ROGER] ROGER
  • Member since:
    07-05-2011
I have a new rtx 2080 ti..and sometimes the landscape goes all square blocky around my tank looks like reflected sky\water sometimes snowy ground( and not snow maps) even today did it and made enemy tank invisible and ran right into it..i ussually restart the game and fixes it..i told my friend i play with .he has a new 1050 and he said...wow same thing happens to me

decoRyder #13 Posted Nov 15 2018 - 23:16

    First lieutenant

  • -Players-
  • 12594 battles
  • 603
  • Member since:
    12-20-2014

View Postmaddirish67, on Nov 15 2018 - 05:31, said:

I am running a nvidia 1070 on a desktop that's just over a year and a half old , mid game it crashed , went to log back in says its a graphics error , checked drivers and they are up to date , rechecked drivers and ran update , still most up to date , ran full diagnostic on comp everything is running correctly , still cant get game to load , lets me sign in then gets as far as loading consumables then stops saying grphics error , but there is no issue with my card or drivers 

 

 

Uninstall the game, then delete the folder 'AppData\Roaming\Wargaming.net', and re-install. After re-installing, you should test using a vanilla client without any mods installed.





Also tagged with Graphics, settings

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users