Jump to content


[PSA] New launcher

PSA

  • Please log in to reply
7 replies to this topic

The_Illusive_Man #1 Posted Dec 12 2018 - 11:40

    Major

  • -Players-
  • 13310 battles
  • 4,108
  • Member since:
    08-30-2014

Download link:

http://wrg.am/WGC-perm-dl-art-social

 

So, Im seeing alot of people still using the old launcher. It doesnt seem to work anymore. So download the new launcher, and it will update the game. You should not need to redownload the game, as it should find it for you. If it doesnt find it, you can tell it where the game is installed.

 

This will also download updates in advanced, if you want. And will be the only launcher for all WG games.

 

EDIT: Doesnt currently work for the CT servers.

 

Posted Image


Edited by The_Illusive_Man, Dec 12 2018 - 12:13.


itsCyberWolf #2 Posted Dec 12 2018 - 11:51

    Captain

  • Players
  • 8664 battles
  • 1,276
  • Member since:
    06-12-2012
Just be aware that it does not transfer the preload of 1.3 from yesterday, i just installed the new launcher and it's still having to redownload the update that i spent 2 hours downloading yesterday. -_-

zerlingblackwars #3 Posted Dec 12 2018 - 11:54

    Corporal

  • Players
  • 35124 battles
  • 13
  • Member since:
    12-11-2012
.

Edited by zerlingblackwars, Dec 12 2018 - 11:55.


The_Illusive_Man #4 Posted Dec 12 2018 - 12:01

    Major

  • -Players-
  • 13310 battles
  • 4,108
  • Member since:
    08-30-2014

View PostitsJylerTAG, on Dec 12 2018 - 06:51, said:

Just be aware that it does not transfer the preload of 1.3 from yesterday, i just installed the new launcher and it's still having to redownload the update that i spent 2 hours downloading yesterday. -_-

 

Wasnt aware of that. Thanks for the heads up.

flaviosquilla #5 Posted Dec 12 2018 - 12:17

    Sergeant

  • -Players-
  • 35233 battles
  • 173
  • [DYNO] DYNO
  • Member since:
    07-28-2014

I have the old launcher and I was getting the update error. 

I just waited half an hour and it's working now. It must have been some error on the server side, the launcher is working just fine.



dnaman #6 Posted Dec 12 2018 - 14:01

    Captain

  • Players
  • 31850 battles
  • 1,803
  • [CRZY] CRZY
  • Member since:
    06-09-2013

Confirmed I'm using the old launcher and it’s working fine.  



itsCyberWolf #7 Posted Dec 12 2018 - 14:21

    Captain

  • Players
  • 8664 battles
  • 1,276
  • Member since:
    06-12-2012
Servers are up now btw.

The_Real_Killer_B #8 Posted Dec 13 2018 - 01:18

    Corporal

  • -Players-
  • 24105 battles
  • 29
  • Member since:
    07-31-2014
Well I tried updating today (12 December) and got the error. So.... What now?





Also tagged with PSA

1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users