Jump to content


Patch 1.3 Bugs and Issues


  • Please log in to reply
23 replies to this topic

TheTrustedLlama #1 Posted Dec 12 2018 - 22:04

    CS Product Specialist

  • Administrator
  • 4502 battles
  • 17
  • [WGA] WGA
  • Member since:
    09-17-2010

Greetings Tankers!

 

A brand new patch is upon us with several fixes, adjustments, and map changes. The patch notes can all be found here.

 

Known Issues:

 

If you are experiencing anything unusual that is not listed in our known issues, please let us know here!



pickpocket293 #2 Posted Dec 12 2018 - 22:43

    Captain

  • -Players-
  • 31329 battles
  • 1,253
  • [BRVE] BRVE
  • Member since:
    05-14-2015
Are you interested in packet-loss issues and connectivity? Because ever since this morning's patch this game has been wildly unplayable for me.. Packet loss around 36% and I get kicked from the server every hour or so.

Devil__Anse #3 Posted Dec 12 2018 - 23:31

    Staff sergeant

  • Players
  • 1810 battles
  • 483
  • [HSOLO] HSOLO
  • Member since:
    05-05-2013

 

 

primary and secondary complete but won't let me retrieve my order.  ticket submitted, but if you have any input it's appreciated\

 

issue resolved


Edited by Devil__Anse, Dec 12 2018 - 23:46.


BigDollarBillz #4 Posted Dec 13 2018 - 00:15

    Major

  • Players
  • 37848 battles
  • 3,843
  • [SBW] SBW
  • Member since:
    08-28-2011

View Postpickpocket293, on Dec 12 2018 - 16:43, said:

Are you interested in packet-loss issues and connectivity? Because ever since this morning's patch this game has been wildly unplayable for me.. Packet loss around 36% and I get kicked from the server every hour or so.

 

Yeah i had 2 games and the lag was crazy bad for me as well.

Chssmius #5 Posted Dec 13 2018 - 02:03

    Sergeant

  • Players
  • 23790 battles
  • 212
  • Member since:
    01-05-2012

I have had some packet loss issues on the US Central server and to a lesser extent on the US East server.

 

 

View PostTheTrustedLlama, on Dec 12 2018 - 16:04, said:

Greetings Tankers!

 

A brand new patch is upon us with several fixes, adjustments, and map changes. The patch notes can all be found here.

 

Known Issues:

I don't understand what this means exactly.



enjineer #6 Posted Dec 13 2018 - 05:42

    Major

  • Beta Testers
  • 45479 battles
  • 2,724
  • [-CMF-] -CMF-
  • Member since:
    12-07-2010
Only real negative about this or any other patch is it brings all the 40% trash out of the woodwork to buy the new tanks and suck playing them.

bilzbobaggins #7 Posted Dec 13 2018 - 08:07

    First lieutenant

  • Players
  • 45097 battles
  • 961
  • [GOONZ] GOONZ
  • Member since:
    12-21-2013
When firing in sniper mode and moving before hitting shift to exit sniper mode, I cant steer.  I have to let off of w or s to go left or right.  Hope this does not sound stupid.  Hard for me to articulate it.

enjineer #8 Posted Dec 13 2018 - 14:15

    Major

  • Beta Testers
  • 45479 battles
  • 2,724
  • [-CMF-] -CMF-
  • Member since:
    12-07-2010

View Postbilzbobaggins, on Dec 13 2018 - 02:07, said:

When firing in sniper mode and moving before hitting shift to exit sniper mode, I cant steer.  I have to let off of w or s to go left or right.  Hope this does not sound stupid.  Hard for me to articulate it.

 

I noticed the same issue last night.

Gonstackk #9 Posted Dec 13 2018 - 18:23

    Corporal

  • Players
  • 59157 battles
  • 55
  • Member since:
    01-12-2012
With SPGs alt view you can no longer target under bridges, roofs, or any other obstacle that sits above an area.  It will always auto to the highest point when attempting to shoot under said object.

Snowflake_Assassin #10 Posted Dec 13 2018 - 18:31

    Sergeant

  • Players
  • 48212 battles
  • 193
  • [PIAGO] PIAGO
  • Member since:
    10-08-2012
Horrible lag since the new update came out. I stopped playing it's unplayable.

BaneTank #11 Posted Dec 13 2018 - 19:26

    Staff sergeant

  • Players
  • 18797 battles
  • 323
  • [UFOS] UFOS
  • Member since:
    03-12-2011
Since patch have had only sound issues at start of battle then cuts out after 30 seconds.

Kumite_Me_Bro #12 Posted Dec 13 2018 - 19:44

    Corporal

  • Players
  • 9843 battles
  • 34
  • Member since:
    12-01-2012

View PostBaneTank, on Dec 13 2018 - 10:26, said:

Since patch have had only sound issues at start of battle then cuts out after 30 seconds.

 

this is the problem i am having as well, load into my first game, sound works, but when count down ends sound clips and dies

Bolt___Best_Dirt_Shooter #13 Posted Dec 13 2018 - 20:41

    Staff sergeant

  • Players
  • 25342 battles
  • 252
  • [BRVE] BRVE
  • Member since:
    07-02-2011
No sound when in sniper mode. Cannot hear sounds of shots being fired once I exit sniper mode for about 2-3 seconds. Most common occurrence is when I'm in my 277.

Kumite_Me_Bro #14 Posted Dec 13 2018 - 21:35

    Corporal

  • Players
  • 9843 battles
  • 34
  • Member since:
    12-01-2012
I just had a game ruined because i could not hear the sounds for time running out. FIX THIS.

pickpocket293 #15 Posted Dec 13 2018 - 23:30

    Captain

  • -Players-
  • 31329 battles
  • 1,253
  • [BRVE] BRVE
  • Member since:
    05-14-2015
I'm getting no sounds at all in about half my games. 

Shibadogdog #16 Posted Dec 14 2018 - 00:02

    Staff sergeant

  • Players
  • 49791 battles
  • 358
  • [DPS] DPS
  • Member since:
    03-17-2014

View PostGonstackk, on Dec 13 2018 - 17:23, said:

With SPGs alt view you can no longer target under bridges, roofs, or any other obstacle that sits above an area.  It will always auto to the highest point when attempting to shoot under said object.

 

So it’s not just me!! This sucks

 



RC_1140 #17 Posted Dec 14 2018 - 04:15

    Major

  • Players
  • 62057 battles
  • 2,596
  • [OTTER] OTTER
  • Member since:
    06-13-2013
Sound in garage has some static/breaking up and in game half the sounds don't work or sound odd.

Jackudaily #18 Posted Dec 14 2018 - 06:24

    Private

  • Players
  • 18007 battles
  • 4
  • Member since:
    01-19-2014

All video movement is jumpy, at times cursor will disappear and reappear at a distance across screen in relation to mouse movement without display of actual cursor movement or trail.
In game, video clips when panning across field in SPG including aiming ring shrink animation not displaying correctly (movement of animation is ticking instead of fluid/smooth movement.)
When exiting artillery view there is approximately a 1 second delay before SPG is able to move or turn.
Trajectory view no longer no longer allows aiming though opens of structures, recticle jumps to highest object or nearest vertical surface.
Zoom level of artillery view without trajectory view fails to zoom out beyond initial activated view level.
Turning SPG in close combat is jumpy instead to smooth.
Video blur or out of focus during turret rotation.
Garage animation is jumpy during mouse movement.
Random FPS stuttering in game; jumps from 150+fps to 50-70 FPS and back, mostly at times when more than three tanks are within 20m.



eye4eye #19 Posted Dec 15 2018 - 23:40

    Private

  • Players
  • 23403 battles
  • 5
  • Member since:
    11-27-2013
Ever since I updated...when my game starts I lose sound

Roggg2 #20 Posted Dec 16 2018 - 03:15

    Captain

  • -Players-
  • 20553 battles
  • 1,880
  • [D-DAY] D-DAY
  • Member since:
    05-27-2015
Sounds cuts in and out.  Sometimes I can hear some game sounds muffled and others not at all.  Sound is very unreliable for me in this version.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users