Jump to content


Patch 1.3 Bugs and Issues


  • Please log in to reply
23 replies to this topic

CaptToshiro #21 Posted Dec 17 2018 - 20:43

    Corporal

  • Players
  • 74699 battles
  • 94
  • [TUF] TUF
  • Member since:
    08-14-2012
There is another issues with WOT. As I want to play WOT, the client taking way too long to login the game than normally. It took me about 5 minutes to login the game. Please, fix it.

DamBackToTheGarage #22 Posted Dec 19 2018 - 13:03

    Private

  • Players
  • 41757 battles
  • 3
  • [0ARS] 0ARS
  • Member since:
    08-29-2013

OK - Since the first December update, I've had to reconfig video, install Razer, all per instructions, and now run SD instead of HD. Sound cuts in and out. Can't get FPS above 30, and 25 or lower half the time. I played this game in HD with few problems BEFORE the update since 2013. Somebody either  got too ambitious or didn't have a clue what they were doing with the update and it doesn't appear anyone upstairs is paying any attention which is reflected in the nosedive in players. You want to keep on making money FIX THIS.

 



Whiskey_29 #23 Posted Dec 22 2018 - 20:13

    Private

  • -Players-
  • 30404 battles
  • 5
  • [IXGD] IXGD
  • Member since:
    12-14-2015
 Two issues, sound cuts out if game is left loaded but un-played for relatively long time, and I can't pick a server, it default to "auto" long on, so it chooses server, then I can select the correct one.

Chssmius #24 Posted Dec 27 2018 - 18:20

    Sergeant

  • Players
  • 23726 battles
  • 206
  • Member since:
    01-05-2012

View PostGonstackk, on Dec 13 2018 - 12:23, said:

With SPGs alt view you can no longer target under bridges, roofs, or any other obstacle that sits above an area.  It will always auto to the highest point when attempting to shoot under said object.

 

I have noticed this too.  The secondary view is locked to highest z position of a point on the map.




1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users