Jump to content


Forum Signature Bug


  • Please log in to reply
5 replies to this topic

moogleslam #1 Posted Dec 13 2018 - 16:41

    Major

  • Players
  • 45584 battles
  • 4,917
  • [GURUS] GURUS
  • Member since:
    12-20-2013

I am getting a signature bug today.  When I try to save my changes, I get an "Invalid Image.  Unable to calculate size" error.  I am not even making changes to my wotlabs image, it's the only image in my signature, and I verified that it matches the 468x100 pixel maximum.  Other elements of my signature also meet signature requirements.

 

Anyone else having this issue?



13Disciple #2 Posted Dec 17 2018 - 23:52

    Sergeant

  • -Players-
  • 24165 battles
  • 148
  • [-G-] -G-
  • Member since:
    12-05-2015
I'm having this issue as well.

Neverwish #3 Posted Dec 21 2018 - 07:21

    Captain

  • Players
  • 8631 battles
  • 1,980
  • [LABS] LABS
  • Member since:
    06-10-2012

I'd like to add onto this and sorta explain what's happening. Basically, the forum software has an issue with some HTTPS URLs on signature images. Recently WoTLabs enabled HTTPS site-wide, and thus all the signature images began to be served over HTTPS. I tried disabling HTTPS for the signature images and it worked properly.

 

The mystery is that it doesn't happen to all images. Imgur images which are also served over HTTPS can be embedded without problem, so it makes me think that there's some compatibility issue between some servers and Wargaming's servers.

 

I'm not sure who I can talk to in order to figure out what's going on. Wargaming uses the Invision Power Board software, but I'm pretty sure it's a very outdated version, and I don't know if they have technical staff for the forum.

 

Edit: I set up the WoTLabs server so that the signature images can be served either over HTTP or HTTPS. For the World of Tanks forum, use http:// and it should work. This isn't the ideal solution, but without someone that has server access to the forum and can help me debug this, there's not much else I can do.


Edited by Neverwish, Dec 21 2018 - 08:29.


bennyjw98 #4 Posted Dec 28 2018 - 04:33

    Corporal

  • Players
  • 10149 battles
  • 93
  • [WAFFE] WAFFE
  • Member since:
    07-17-2011
I'm having the same problem and using http:// didn't solve it either. Ooooooh boy.

Bene_Lario #5 Posted Dec 30 2018 - 19:02

    Corporal

  • -Players-
  • 473 battles
  • 30
  • [-B0T-] -B0T-
  • Member since:
    03-25-2015

If this helps in anyway, any "custom" or "dark" are giving me the problem... If I try the "Light" version, then I have no error. =) 

 

 

 

 

 

 


FORREST_3 #6 Posted Jan 29 2019 - 18:11

    Corporal

  • Players
  • 13418 battles
  • 90
  • [M-I-T] M-I-T
  • Member since:
    04-13-2011
How do I delet this "signature" so I can repost w/ stats etc..  I went to settings on my wot profile, signature etc and cannot figure out how to get rid of this one.

Edited by FORREST_3, Jan 29 2019 - 18:14.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users